RSS
Dell Systems Management
Verwalten Sie virtuelle als auch physikalische Maschinen
mit der Dell Management Software.

Systems Management - Wiki

Dell Update Repositories

Systems Management - Wiki

Update Repositories

Generation 9

Tower:

PowerEdge 1900
PowerEdge 2900

Rack:

PowerEdge 1950
PowerEdge 2950
PowerEdge 2970
PowerEdge 6950

Generation 10

Tower:

PowerEdge T100
PowerEdge T105
PowerEdge T300
PowerEdge T605

Rack:

PowerEdge R200
PowerEdge R300
PowerEdge R805
PowerEdge R900
PowerEdge R905

Blade:

PowerEdge M600
PowerEdge M605
PowerEdge M805
PowerEdge M905

Generation 11

Tower:

PowerEdge T110
PowerEdge T110-II
PowerEdge T310
PowerEdge T410
PowerEdge T610
PowerEdge T710

Rack:

PowerEdge R210
PowerEdge R210-II
PowerEdge R310
PowerEdge R410
PowerEdge R415
PowerEdge R510
PowerEdge R515
PowerEdge R610
PowerEdge R710
PowerEdge R715
PowerEdge R810
PowerEdge R815
PowerEdge R910

Blade:

PowerEdge M610
PowerEdge M610x
PowerEdge M710
PowerEdge M710HD
PowerEdge M910
PowerEdge M915

Generation 12

Tower:

PowerEdge T320
PowerEdge T420
PowerEdge T620

Rack:

PowerEdge R220
PowerEdge R320
PowerEdge R420
PowerEdge R520
PowerEdge R620
PowerEdge R720
PowerEdge R720XD
PowerEdge R820
PowerEdge R920

Blade:

PowerEdge M420
PowerEdge M520
PowerEdge M620
PowerEdge M820

Generation 13

Tower:

PowerEdge T130
PowerEdge T330
PowerEdge T430
PowerEdge T630

Rack:

PowerEdge R230
PowerEdge R330
PowerEdge R430
PowerEdge R530
PowerEdge R530xd
PowerEdge R630
PowerEdge R730
PowerEdge R730xd
PowerEdge R930

Blade:

PowerEdge M630
PowerEdge M830

PowerVault NF / NX

NF:

NF500
NF600

NX:

NX1950
NX200
NX300
NX400
NX3000
NX3100
NX3200
NX3300
NX3500
NX3600
NX3610

Cloud / FX

FC430
FC630
FC830
FM120

PowerEdge C4130
PowerEdge C6320

Storage / Tape-Library

DL2000
DL2100
DL2200
DR4000
DX6000
DX6000G
DX6004S
DX6012S

Converged Infrastructure

VRTX
0
Comments
  • Stefan,

    thanks for the overview. Using it for about half a year very helpful.

    Noticed there is an issue with the T610/T710 SAS Backplane Firmware v1.09. It's missing in the BootableT610.iso Not sure if it's missing in the BootableT710.iso as well.

    The Backplane update applies to both T710 and T610 according to the popup Window of the Windows DUP (downloads.dell.com/.../ESM_Firmware_9CGV6_WN32_1.09_A00.EXE):

    Quote:

    Release Title

    SAS Backplane Firmware, 1.09, A00

    Release Date

    November 05, 2011

    Description

    Server SAS Backplane Firmware

    Supported Device(s)

    SAS Backplane Firmware

    Supported Systems

    T610

    T710

    Fixes / Enhancements

    Initial Release

    All of our 24x T610 server come with original Backplane FW 1.07 which is older than v1.09, so I'm not sure why it says under Fixes/Enhancements "Initial Release".

    The update is actually only listed for the T710 and not for the T610 when you go to delltalk.dell.com

    Since the delltalk.dell.com site is generated automatically processing the main DELL Update catalogue file I guess there is an issue in the catalogue file that needs to be fixed.

    Check the discrepancy:

    delltalk.dell.com/latest_poweredge-11g.html ESM

    delltalk.dell.com/latest_poweredge-11g.html ESM

    Could you or Sascha Hoffmann include it in the T610 iso? Filename and download is downloads.dell.com/.../ESM_Firmware_9CGV6_LN32_1.09_A00.BIN

    I tested it by booting SLI v2.2 on a T610 then downloaded the file, then chmod 755 and then applied it successfully.

    Thanks for your time.

  • Hi BCSTechD,

    thanks for this advice. We crosschecked the repositories and you're completely right - it is missing in the actual repository. I have forwarded this information and soon it will be fixed.

    Thanks a lot for your open eye on this.

    Regards

    Stefan

  • Nice. Thanks for fixing it.

    I just realized yesterday how you guys create these ISOs. RepoManager2.0 :)

    Well here's another one that needs to be fixed:

    The very latest and last known 32bit DELL Diag 5162. It's not available in the T610.iso and possible others as well. In fact it's impossible to find any information about this release on support.dell.com and delltalk.dell.com

    From the Windows DUP that is included in SUU 1504200109 (filename Diagnostics_Application_2MM6J_WN32_5162A0_5162.1 ):

    Release Title

    Dell 32 Bit Diagnostics, version 5162

    Installer Revision 14.05.00, 5162A0, 5162.1

    Release Date

    September 21, 2014

    Reboot Required

    No

    Description

    Dell 32-bit Diagnostics are designed to verify proper operation of the hardware in your system outside of a high level operating system environment.

    The files in this group can be used to update these diagnostics on a system with a Lifecycle Controller.

    Supported Device(s)

    32 bit Diagnostics

    Supported Systems

    DX6000G

    DX6004S

    DX6000

    FS7500

    DX6012S

    DR4000

    M710

    R710

    R815

    T410

    R715

    T110 II

    R210 II

    M610x

    R210

    M910

    R510

    T110

    T310

    R910

    R310

    R410

    PER710

    R610

    M610

    R415

    R515

    T610

    M915

    M710HD

    R810

    T710

    NX3000

    NX3100

    NX3500

    NX200

    DL2100

    NX300

    DL2200

    C5220

    C5230

    Fixes / Enhancements

    Dell 32-bit Diagnostics has been enhanced to support new products, add features and/or improve performance. The file set contains revision 14.05.00 installation support files.

  • I'm getting an Error Message when trying to apply the 5162 update using LC and pointing to the latest SUU located on a USB flashdrive.

    Error message is:

    "The update package that you selected to install failed during download or installation. Retry the operation or provide an alternate repository."

    I retried, but it still fails.

    I then retried by booting to SLI and was able to manually apply the DELL Diag v5162 update. I'm running the diagnostics right now :)

    Could we get a DOS image of v5162 that can be looped with MpMemory and DELL Diag like v5158 and earlier versions? That would be huge. Thanks.

  • This is a fantastic resource.  Please consider having them automatically eject the CD as the last action before the reboot message.

  • Hey suds2315,

    I forwarded your wish to the creator of those Repositories, he will see if he can add this option ;)

  • Ich habe ein XPS-27 System gekauft mit Windows 8.1 und möchte auf 8.1 pro upgraden. MAPS Lizenz geht nicht. Welche Lizenz benötige ich?

  • Hallo gwarnat,

    ich weiß nicht, was du uns damit sagen möchtest, denn MAPS Lizenz sagt mir nichts. Wenn du Windows upgraden willst nimm einfach das Anytime Update im Windows.

    Wenn du noch weitere Fragen hast, nutze bitte unser Forum und nicht die Kommentarfunktion in unseren Wikis.

    VG

    Stefan

  • request update of FC630 and FC430, thank you!

  • Hi suds2315,

    the repositories are now updated - date is 25. April 2016