Problemlösung bei Audio Problemen auf einem XPS 13 (9343) unter Windows 10 installiert

 


 

In diesem Artikel finden Sie die Problemlösung für fehlende Tonausgabe auf dem XPS 13 (9343) nach einem Windows 10 Upgrade.

Inhaltsverzeichnis:

 

Problem: 

Einige Kunden haben berichtet, dass das XPS 13 (9343) keinen Ton wiedergibt, nachdem Sie das Windows 10-Betriebssystem installierten. Es wird kein Audiogerät im Geräte-Manager angezeigt und das Problem wird durch eine Neuinstallation des Audio-Treibers nicht behoben.

Lösung: 

Dieses Problem kann leicht durch Ändern der BIOS-Einstellungen gelöst werden. Bitte befolgen Sie die unten stehenden Anweisungen, um dieses Problem zu beheben:

  • Starten Sie Ihren PC und drücken Sie mehrfach die Taste <F2>, sobald das Dell Logo erscheint.
  • An dieser Stelle sollte das BIOS-Konfigurationsfenster erscheinen, wie Sie im Bild unten sehen können.

  • Navigieren Sie nach unten und wählen Sie die Option POST Behavior auf der linken Seite des Menüs
  • Wählen Sie die Option Fastboot


 

  • Im nächsten Bildschirm wählen Sie die Option Thorough (nicht Minimal oder Auto wählen)

  • Klicken Sie auf Apply & Exit
  • Das System wird neu gestartet und die Tonausgabe sollte in der Regel wieder funktionieren
  • Wenn das Problem durch die Anwendung der beschriebenen Schritte nicht gelöst wird, empfehlen wir Ihnen den technischen Support von Dell zu kontaktieren. Sie können weitere Hilfestellungen auch im unten stehenden Artikeln finden:

Mehr interessante Artikel:

 

Beheben von Tonproblemen auf dem Dell Computer