Troubleshooting und Support

Troubleshooting und Support
Troubleshooting und Support

Vostro 1500 HDD gegen SSD tauschen klappt nicht!!

  • Bei meinem Vostro 1500 wollte ich die Interne Festplatte gegen eine Sandisk 256GB SSD tauschen, habe mich in diversen Foren informiert, das Benutzerhandbuch noch mal gelesen, das System extern gesichert, die Festplatte ausgebaut, die SSD eingebaut (ging ganz leicht) und wollte alles nach Anweisung installieren (erst mit der Dell Media direct CD installiert, partitioniert, 40 GB fürs System, den Rest für alles weitere). Danach die Reinstallations DVD rein, die Installation in den 40 GB zugestimmt und die Installation gestartet. Nun installiert sich das XP Professional mit SP2 aber nicht komplett, sondern bleibt irgendwo nach der Hälfte stecken, weil es irgendwelche Dateien angeblich nicht findet, die jedoch auf der DVD drauf sind (hab mit ich nem anderen Lappi kontrolliert). Diagnose gestartet und dabei meldet das System, dass es angeblich nicht auf die Festplatte zugreifen kann, obwohl es im Bios aufgeführt ist.

    Weiß echt nicht, was ich machen soll! Crying 

  • Hi gastroanalyse,

    ich würde es noch mit einem anderem Betriebssystem versuchen, z.b. Windows Vista oder Windows 7. Vorher würde ich aber die SATA Operation in BIOS prüfen, ggf. ändern und nochmal XP versuchen zu installieren. Welche Dateien fehlen genau?

    Falls es klappen sollte, kannst Du uns bitte kurz bescheid geben wie Du es dann geschafft hast?

    LG^Miro

  • Hab schon versucht, einmal mit ata und einmal unter ahci zu installieren, beides ohne Erfolg.

     Hab nur XP Professional zu Hause, einmal als Recovery, einmal ne Enterprise, beide wollen nicht und meinen ab ca 57% sie würden Dateien nicht finden, die jedoch vorhanden sind. Auch überspringen hab ich versucht, dann ist die nächste auch "nicht da" und die nächste....! Jetzt hat mir jmd geraten, die Platte nicht mit der Media direct zu formatieren, sondern mit der XP selbst. Wäre das ne Option? Könnte auch die Installations CD auf die Festplatte kopieren und von der Platte aus installieren. Cool

  • Meine natürlich nicht formatieren, sondern partitionieren

  • Habe es jetzt mit W7 64bit versucht, geht bis zur benutzerdefinierten Installation, die Dateien werden kopiert, dann bleibt er hängen. Dann will er Treiber zum Zugriff auf die Festplatte haben, hab aber nur die Drivers and Utilities CD von Dell mit den Delltreibern von der XP SP2 Installation, da sind zwar irgendwelche 64bit Dateien drauf, die will er aber nicht, meint es sind nicht die korrekten. Brauch ich ne andere TreiberCD von Dell?? Service Tag 1r6wc3j Oder geht es etwa gar nicht, das wäre nach 5 Jahren argerlich. Wie sieht es außerdem mit Media direct aus, verträgt es sich mit W7?
  • Der Chipset unterstützt nur SATA 1, somit würde ich gerne wissen, was für eine SSD es genau ist. Ich würde Media Direkt nicht installieren. Hast Du es auch ohne MD versucht?

    Welche Dateien fehlen genau? Hast Du bei dem Hersteller der SSD versucht nach den Treibern zu suchen? LG^Miro

  • Alles klar, also keine Sata III SSD . Hab die Dateien gesichert und W7 auf der HDD installiert. Sind denn dafür die 64bit Treiber zum Download verfügbar?Beim Support steht bei unterstützten Systemen nur XP und Vista 32bit. Hab ich also erst mal die Vistatreiber genommen. Angel 

  • Hallo!

    Ist das Problem zwischenzeitlich gelöst und die SSD läuft im Vostro?

    Möchte mein Schätzchen (Vostro 1500 mit Win 7 HP) mit einer Samsung 840 Basic 250GB beglücken ..

    bevor ich das Gelda dafür aber versenke, möchte ich schon herausfinden, ob es funktioniert.

    Info wäre nett - Danke!

    Gruß aus dem Münsterland

    Chris

  • Bei mir gings nicht!!

    Der Chipsatz verträgt laut Support kein Sata III, wie alt ist dein Vostro?

    Ich hab inzwischen zumindest das Betriebssystem umgestellt von XP 32 bit auf W7 Pro 64 bit, das hat auf jeden Fall geklappt. Immerhin etwas, obwohl in der Beschreibung steht, dass es nur XP und Vista unterstützt!!

    Sollte es dennoch funzen, hätte ich hier gerne Bescheid, wie!!

    Gerne auch von Dell selbst! Big Smile

    Zwar will mir s Läppi meine Akkus nicht mehr aufladen, obwohl die noch in Ordnung sind, aber man hängt halt an der Maschine, hat ne gute Grafik (in der W7 Bewertung ne 5,5 der Chip hat halt nur 2,2 Sad  )

    Grüßerchen!!^^ 

     

  • Hi, zu den SSDs kann keine verbindliche Aussage machen, da das System nie mit SSDs getestet oder gar von uns verkauft wurde. Die Samsung sollte aber rückwärts kompatibel sein. Da sehe ich also eine große Chance, dass es funktionieren wird.

    Vll. kann gastroanalyse hier kurz dem Chris eine Anleitung geben, wie er Windows 7 zum laufen gebracht hat. Und Chris kann dann helfen die Frage, ob es funktionieren wird, zu beantworten.

    @Chris, wenn Du die SSD online bestellst, hast Du 14 Tage zum testen, somit brauchst Dir auch um die Kohle keine Sorgen zu machen, sofern es nicht funktionieren sollte, kannst sie zurückgeben.

    LG^Miro

  • Also erst Mal, nachdem Miro geschrieben hat, dass der Chipsatz kein SATA III unterstützt, wieder alte HDD rein, erst ohne MediaDirect versucht, da wollt es gar nicht , dann hab ich noch mal mit Media direct alles mal neu partitioniert, danach W7 auf die nun blanke HDD, und mit der beiliegenden xp und Vista Treiber CD das System angefahren (schwitz). Die vorausgegangene Datensicherung natürlich inbegriffen [;-)] Vorher mit der Upgrade Software das System abchecken, welche Programme sich überhaupt mit W7 vertragen (z.B.Nero 7 nach Jahren gegen 11er getauscht usw.), manche braucht mar nicht mehr, sondern hat sie nur noch auf m Rechner...und ob alle Peripheriegeräte mit W7 klarkommen.

    Dann wurde es spannend, das erste Mal mit W7 anf...HUCH! geht ja!^^ Freu, wie n Schnitzel, das Sys macht erst Mal n update (wart....), dann die neuen Treiber (noch länger wart....), dann die Virenschutzsoftware wieder drauf, jaaaaa Systemcheck.....(wir reden hier von nem Tag, oder in meinem Fall Nacht Arbeit). Die Programme wieder alle drauf, d

  • Die Programme wieder alle drauf, die man braucht (Achtung bleiben junter W7 gibt es manche Systemprogramme nicht mehr, gibt aber genug Freeware ) wieder einrichten, Mailacc, Benutzer, Passwörter und alles, was einem sooooo wichtig ist. Die platzfressenden Daten bleiben jetzt auf der externen Festplatte drauf. Irgendwas muss man ja auch draus lernen, gell..

    Nur blöd, dass man auf den Dell Seiten keine Unterstützung findet (außer hier, noch Mal n Danke Miro). Hat eigentlich hier noch jmd Probs mit dem Akkuladen?? Ach so is ja nich das Thema hier...

    Also mittlerweile läuft die Maschine problemlos. Gebe gerne weitere Auskünfte!^^ Man wächst an seinen Herausforderungen!!

    Grüßerchen vom upgedatetem User

  • @Miro:

    Vielen Dank für die schnelle Reaktion auf meine Anfrage.

    Nachdem ich so ziemlich alle Seiten bzw. Beiträge aufgerufen habe, auf/in denen es um die Nachrüstung einer SSD in ein Vostro 1500 (Bj. 01/2008) ging, streiche ich die Segel - ich glaube ich gehe den einfacheren Weg und kaufe mir ein aktuelles i5-Notebook und packe da eine neue SSD rein.

    Das Mainboard des Vostro soll ja SATA II beherrschen .. und die SSD's müssten ja eigentlich von SATA III abwärtskompatibel sein.  Warum dann die überall berichteten Probleme?

    Witzig ist, dass Crucial auf der Webseite

    www.crucial.com/.../mpartspecs.aspx

    verschiedene SSD's mit dem Vermerk "Guaranteed-compatible with the Dell Vostro 1500"

    anbietet (als techn. Daten des Vostro 1500 wird dort auch SATA II und Chipset Intel GM965 ausgewiesen).  Also sollte es ja grundsätzlich gehen, oder? <kopfkratz>

    Mir ist das ganze Gehampel beim Neu-Aufspielen des Betriebssystem auf eine "jungfräuliche" Platte auch zu wiggelig.  Habe 2009 erst die BETA von Win7 getestet und - vollauf begeistert - direkt im Rahmen der Win 7 Promo-Aktion gleich eine Win 7 HP für damals 40 o. 50 EUR geschossen.  Platte seinerzeit komplett platt gemacht .. und dann da gestanden, weil ich Win 7 nicht installiert bekam.  Gott sei Dank hatte ich damals noch Dell-Support.  Im Rahmen einer telefonischen Hilfeaktion hat mir seinerzeit ein freundlicher Dell-Mitarbeiter "Live" Schritt-für-Schritt erklärt, was ich tun musste, damit ich Win 7 auf meine Kiste bekam.

    Ich glaube nicht, dass ich das allein noch mal hinbekomme .. und dann die offensichtlichen Probs mit SSD's???

    Was muss ich denn alles anstellen, wenn ich eine jungfräuliche Platte in den VOSTRO schiebe und Win 7 komplett neu installieren will?  

    Meine ursprüngliche Win 7 Installation von 2009 scheint mittlerweile trotz Tune-Up-Utilities etc. pp. doch schon etwas verhunzt .. mal habe ich ein Hintergrundbild auf dem Startbildschirm, dann wieder nicht .. das Hochfahren war anfangs - im Gegensatz zu xp oder Vista - ein Traum .. heute nicht mehr :(

    Also war meine Hoffnung: Die anstehende Neu-Installation direkt auf eine neue SSD .. und freuen!

    @gastroanalyse:

    Wenn ich Dich richtig verstehe, rennt Dein Kästchen also immer noch mit einer HD?

    Schade .. wie gerade erklärt, hat die Win 7-Installation (mit Dell-Hilfe!!!)  bei mir problemlos geklappt .. auch ohne 64 Bit Pro-Version und irgendwelche XP- oder Vista-Treiber :)

    Nun ja - wenn noch jemand Infos hat, wie gehen könnte ..

  • tja, hab die SSD in nen extern case  mit USB3 Anschluss rein und nutze sie als externe Festplatte, geht aber nur am Läppi von meiner Tochter (aktuelles HP Pavillion mit  i3 Prozessor). Am Vostro hab ich am Pcie Port ne USB3  Portkarte drin, da geht´s nicht (Achselzuck), muss wohl doch n Vostroproblem sein, meine große Netzwerkfestplatte geht da einwandfrei.

  • So, habe mir das jetzt mal überlegt.  SSD ist mir zu risky .. und und ich möchte auch nicht eine Platte besteleln, alles ausprobieren und sie dann zurückschicken.  Rücksendungen mache ich nur, wenn ich etwas defekt (oder entgegen Artikelbeschreibung) geliefert bekomme - ansonsten belaste ich keine Firma mit Rücksendeporto und B-Ware-Abschlag (denn das ist der Artikel nach Rücksendung).

    Da ich mir zwischenzeitlich (für die schrittweise Umrüstung auf SSD) schon eine zusätzliche HD-Blende für mein Läppi zugelegt habe, werde ich eine vorhandene externe HD platt machen,

    • die jetztige Installation auf die Platte klonen (damit ich die grundsätzliche Partitionierung erhalte),
    • dann die HD mit zusätzlicher Blende in den Vostro schieben,
    • die Systempartition platt machen und anschließend
    • Win 7 HP komplett neu installieren (mit aktuellen Treibern etc.).

    Danach werde ich mit Acronis die nackte Win 7 -Installation als Image auf mein NAS speichern, damit ich jederzeit ohne viel Aufwand neu installieren kann.

    Erst danach wieder der ganze Spaß der Neu-Installation mit Internet Security, Office, Bildbearbeitung etc. pp. .. und noch ein Image mit Acronis .. für die einfache Wiederherstellung der Komplett-Installation. Leider habe ich da beim letzten Mal etwas geschlampt .. sonst würde die Wiederherstellung der Grundinstallation (mit den wichtigsten Progs) jetzt gerade mal 20 Minuten dauern.  Na ja, aus Fehlern lernt man ja bekanntlich :)

    Wenn mir dann die Performance nicht reicht .. ja, dann gibt's doch ein neues 15" i5-Ultrabook mit mattem Display und 256 GB SSD.

    Gruß, Chris