Poweredge 860 + PV 220S

Server

Server
Server

Poweredge 860 + PV 220S

  • Morgen,

    ich kämpfe schon seit ein paar Tagen mit der Kombi aus den beiden Komponenten.

    Die Konfig sieht wie folgt aus:

    PCI-X Controller: LSI Logic PCBX518-B1 U320 (MEGARAID SCSI 320-2)
    Storage: PowerVault 220S
    Festplattentyp: Hitachi Ultrastar 15K147 73GB
    Getestet habe ich versch. Möglichkeiten: Vollbelegegung (alle FP's) nur 2/3 etc.
    Das PV läuft im Joined Bus Mode. Die Verkabelung wurde bereits mehrfach überprüft.
    Der Raid Controller hängt direkt am primären EMM. Es ist noch ein zusätzliches EMM verbaut das nicht belegt ist.

    Das Problem ist nun das ich zwar alle Festplatten korrekt erkannt bekomme, jedoch nicht initialisiert, geschweige den zu einem Raid Verbund zusammenschließen kann.
    Ich habe versucht mit dem LSI Tool ein virtuelles Laufwerk zu erstellen und zu einem Raid1 oder Raid 5 zusammenzuführen. Dies endet immer mit Status failed. Die jewails erste Festplatte des Verbunds reagiert darauf immer damit, das beide Led Anzeigen vorne permanent blinken.

    Ich habe es auch schon mit dem Array Manager von Dell versucht. Hier bekomme ich auch denselben Fehler. Es endet immer mit Failed.

    Die EMM's habe ich auch schon aus einem identischen PV getauscht, auch ohne Erfolg.

    Bin für alle Tipps dankbar :)

  • Hallo,

    für uns sieht es nach folgendem Problem aus.

    Der Chipsatz und die Firmware der LSI Logic PCBX518-B1 unterstützen leider die PV 220S nicht. Laut meinen Kollegen vom Storagesupport, wird die PV 220S nur von unserem PERC 3DC oder PERC 4DC mit LSI Chipsatz LSI53C1020 unterstützt.

    Haben Sie eventuell einen PERC da um das kurz zu testen?

  • Hallo,

    danke schonmal für die schnelle und kompetente Antwort.

    Leider habe ich im Moment keine Perc da.

    Kann ich also sicher sein das es mit einer Perc 3DC bzw. 4DC einwandfrei läuft?

    Gibt es eine Möglichkeit die Karten von Dell zu erwerben?

    Im Moment habe ich z.B. folg. Karten gefunden:

    www.servershop24.de/.../a-103819

    www.mercateo.com/.../Dell_RAID_Ctrl_PERC_4_DC_2_CH_128MB_U320_PCI64_1U294.html

  • Hm,

    leider ist Seitens Dell der PERC4 in einem PE860 auch nicht unterstützt. Das wäre also ein versuch allerdings können wir nicht garantieren das es funktioniert.

    Aktuell sehe ich keine Option wie wir auf eine Supportete Art und Weise den PE860 mit der PV220S verheiraten können.

    Wie gesagt Sie können probieren den PERC4 einzubauen. Kann funktionieren aber muss nicht.

  • Also aktueller Stand der Dinge ist nun folgender:

    Wir haben eine Perc 3 und Perc4 besorgt und diese in den PE 860 eingebaut.

    Die Raid Initialisierung scheitert auch hier direkt mit Error. Das erste Laufwerk steht danach immer auf "Not responding"

    Um auszuschließen das es an den Platten liegt habe ich einen PE 2800 mit 8 Platten befüllt. Es wurde hier der verbaute Perc4 benutzt. Alle Platten werden erkannt, doch auch hier kommt er bei der Initialisierung nicht über die erste Platte hinaus. Auch hier derselbe Fehler. Ich kann mir nicht vorstellen das alle Festplatten defekt sind (oder nicht supported?)

    Die genaue FP Bezeichnung ist: HUS151473vl3800

    Also diese hier:

    www1.idealo.de/.../335084_-ultrastar-15k147-73gb-hus151473vl3800-hitachi.html

    Haben Sie noch Ideen? Ich bin langsam am verzweifeln ;)

  • Hallo,

    hm über diesen Weg muss ich leider auch passen. Eventuell besteht noch der Weg das sich meine Kollegen aus dem Support die Logs anschauen.

    Hier wäre es aber von Vorteil, das die Systeme entweder noch Service haben oder vor dem 28.10.2008 gekauft wurden.  Andernfalls wäre  der Support kostenpflichtig :( . Für meine Kollegen wäre es super die Logs einmal vor Augen zu haben.

    Wenn es ok ist würde ich dich bitte einfach mal kurz durchzuklingeln.

    Hotline Nummern:

    Dell Germany:                       +49 69 9792 7200

    ProSupport Germany:          +49 69 9792 2064

    ProSupport Austria:             +43 820 2405 8256

    Halte bitte die Service Tags sowohl für Server als auch für PowerVault bereit. Die Kollegen in der Vermittlung sollen dich nicht ins Serverteam verbinden sondern direkt ins Storage Team für PowerVault Disk Storage (Modular Diskstorage MD) durchstellen.

  • Hallo nochmal,

    danke für die Infos zu den Supporthotline Nummern.

    Ich habe es dann doch noch selbst herausgefunden.

    Es scheint wohl an den Festplatten zu liegen. Ich habe testweise 2 uralte Seagate ST336706LC Cheetah 36ES im Raid 0 initialisieren lassen und siehe da es funktioniert auf Anhieb.

    Ich bin zwar noch etwas ratlos, warum keine der 16 Hitachi Ultrastar 15K147 73GB Platten laufen soll. Aber zumindest habe ich den Fehler gefunden :D Bei den Hitachi Platten habe ich auch schon diverse Jumpereinstellungen probiert, aber dadurch wurde es auch nicht besser.