Lauter Luefter im Netzbetrieb Latitude 6220

Dell Client

Dell Client
Dells Client Systeme

Lauter Luefter im Netzbetrieb Latitude 6220

This question is not answered

Hallo ,

ich habe folgendes Problem mit meinem neuen Latitude 6220. Sobald der Netzstecker eingesteckt ist dreht der Lüfter auf Höchstgesschwindigkeit und kommt auch nicht mehr zur Ruhe, wenn das Gerät lange nicht benutzt wurde. Ich habe alle "power options" auf reduzierte Lüfter-Level, Passive Kühlung etc. gestellt, aber das Problem bleibt bestehen. Im Akku betrieb geht der Lüfter nahezu nie auch wenn die CPU stark beansprucht wird.

Das identische Gerät eines Kollegen zeigt dieses Verhalten nicht.

Ist das Gerät defekt? Welche Einstellungen (ggf. BIOS) muss ich vornehmen um auch im Netzbetrieb ein leises Notebook zu haben?

Vielen Dank im Voraus.

MfG

All Replies
  • Hallo,

    ich hätte da noch einpaar Frage zum Verhalten.

    Tritt das Problem nur auf wenn Sie im Betriessystem sind?

    Haben Sie das selbe Verhalten auch wenn Sie das OS im abgesichten Modus starten oder im BIOS des Systems stehen? 

    Hier ein kleines Aktionplan:

    1. Updaten Sie das BIOS des Notebooks -> Download

    2. Setzen Sie das BIOS auf default zurück

    3. Falls möglich, führen Sie einen Kreuztausch der Festplatte mit der Ihres Kollegen durch und überprüffen Sie ob das Verhalten mit der Installation wandert.

    Das von Ihnen beschriebene Verhalten muss kein Hardwaredefekt sein sondern kann einfach durch einen Treiber verursacht werden.

    Mit freundlichen Grüßen

    Florian Klaffenbach