W-lan bricht nach wenigen Minuten des Computer-Starts zusammen.

Dell Client

Dell Client
Dells Client Systeme

W-lan bricht nach wenigen Minuten des Computer-Starts zusammen.

  • Ich habe das Problem mit meinem Vostro 3560-7782, das die W-lan Verbindung nach wenigen Minuten nach dem Start abbricht. Wenn ich dann die Problembehandlung starte erhalte ich wieder Anschluß. Das ganze ist doch recht nervend und hoffe, dass mir jemand bei diesem Probelm helfen kann. Danke im Voraus!

  • Hallo Beli,

    willkommen im TechCenter.

    Tritt das Problem dann nach der Problembehandlung im Betrieb erneut auf, oder erst wieder nach Neustart? Hast du bereits den aktuellsten Treiber für die W-LAN Karte installiert? Welches Betriebssystem verwendest du?

    Schicke mir bitte eine Direkt-Nachricht mit der Service Tag Nummer, damit ich mir die Konfiguration von deinem System ansehen kann.

    Viele Grüße,

    Florian

  • Ich verwende Windows 7. Nach der Problembehandlung funktionert die Verbindung. Erst nach einem Neustart geht das Spiel wieder von vorne los. 

  • Hallo Beli, 

    habe mal aus Sicherheitsgründen die Service Tag aus deinem Beitrag entfernt.

    Melde mich gleich wieder.


    Viele Grüße,

    Florian

  • Bitte aktualisiere einmal den W-LAN Treiber. Anbei der Link:

    http://dell.to/1gOZRG8

    Viele Grüße,

    Florian

  • hallo Florian habe den hard drive treiber heruntergeladen und installiert. Nach erneutem hochfahren scheint wlan stabil zu sein. soll ich auch noch die 2 datei installieren?

    Vielen Dank für die Hilfe.

    Noch eine frage am rande wieso fragst du nach der Service - Tag und teilst mir dann mit dass du sie sicherheitshalber wieder gelöscht hast. zu welchem zweck könnte die Service Tag nr. missbraucht werden?

    Viele Grüße

  • noch ein nachtrag: kannst du mir erklären warum die Webcam von alleine aktiviert wird? Bisher schalte ich diese dann immer manuell aus. Ist hier auch noch ein alter Treiber aktiv?

  • Hallo Beli,

    die zweite Datei brauchst du nicht installieren. Es handelt sich nur um 2 Installationsmöglichkeiten des Treibers.

    Ich hatte dich gebeten mir eine Direkt-Nachricht mit der Service Tag zu schicken, diese hätte dann auch nur ich sehen können. Es ist nicht so sehr kritisch, wir möchten einfach einen Missbrauch solcher Informationen verhindern.

    Woran erkennst du, dass die Webcam aktiv ist? Es ist normal wenn man ein Programm wie z.B. Skype startet, dass man auf die Webcam zugreifen kann, ohne die Webcam separat einschalten zu müssen.

    Viele Grüße,

    Florian

  • Hallo Florian

    das Wlan ist wieder instabil, woran kann das liegen?

    Wenn Problem behoben ist funktioniert es wieder bis zum nächsten Start.

    Grüße

    Beli

  • Hallo Beli,

    wie lange hat das W-Lan funktioniert nach der Treiberinstallation? Hast du noch weitere Änderungen durchgeführt, durch welche das Problem ggf. erneut aufgetreten ist?

    Zum vollständigen Ausschluss eines Softwareproblems, rate ich zu einer Neuinstallation.

    Grüße,

    Florian

  • Danke für den Tipp!

    Wie soll ich dazu vorgehen?

  • Hallo Beli,

    zu Beginn bitte deine Daten sichern, alles was sich auf der Festplatte befindet, wird durch die Neuinstallation gelöscht.

    Für die Installation benötigst du dann ein Windows Medium. Falls noch nicht vorhanden, kannst du dir dies über den Dell Backup and Recovery Manager erstellen.

    Um die Installation zu beginnen musst du das System neustarten und mittels der F12 Taste von dem Medium starten. Befolge anschließend die Schritte aus der Installation.

    Viele Grüße,

    Florian