Windows 10, Edge startet nicht mehr und das Startmenü ist verschwunden.

Software & OS

Software & OS
A description has not yet been added to this group.

Windows 10, Edge startet nicht mehr und das Startmenü ist verschwunden.

This question is not answered

Hallo !

Ich habe folgendes Problem mit einem OptiPlex 3020M:

Nach dem Update des Rechners auf Windows 10 lief alles Bestens.

Kurze Zeit später ließ MS-Edge nicht mehr starten und das Startmenü war verschwunden.

Der Versuch mit Hilfe einiger Powershell-Befehle alles wieder zu reaktivieren schlug fehl.

Eine Systemwiederherstellung brachte nur kurzzeitig Erfolg. Nach dem zweiten Neustart war alles beim Alten.

Hat jemand eine Idee?

All Replies
  • Hallo,

    Probier bitte einen neuen User Account, sofern es in deiner Umgebung / Infrastruktur problemlos möglich ist.

    Welche Windows 10 Version nutzt du genau?
    Wie hast du auf Windows 10 geupgraded?

    Hast du es mit folgendem Kommando probiert? (Dieser war eigentlich für eine Technical Preview)

    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    Grüße

    Tom

  • Hallo DELL-Tom G!

    Das Windows 10 ist ein prof. und ich habe den Rechner von einer Windows 8.1 Version geupgadet.

    Den von Dir geposteten Powershellbefehl habe ich auch schon probiert ohne Erfolg.

    Grüße

    Frank

  • ok - und wie reagiert das System wenn du einen neuen Benutzer anlegst?

  • Hallo Tom,

    habe es dann doch noch einmal mit dem Powerschell-Befehl probiert.

    Es hat auch soweit funktioniert, aber das Startmenü erscheint jetzt nur im Tabletmodus.

    Auf ein Umschalten reagiert es leider nicht.

    MS-Edge funktioniert auch wieder.

    Grüße

    Frank

  • Hallo Frank,

    Ich denke, da ist etwas beim Upgrade schief gegangen.

    Schau mal auf diese Webseite hier. Da sind noch einige Tipps. Anderweitig ist mir das Problem nicht bekant. auch bei MS habe ich nichts weiter dazu finden können. Im Zweifel ist dann wohl eine Neuinstallation notwendig, damit dies dann zufriedenstellend läuft.

    Grüße

    Tom