Windows 10 clean installation

Software & OS

Software & OS
A description has not yet been added to this group.

Windows 10 clean installation

This question is not answered

hallo,

mein laptop: xps 17 - l702x mit vorinstallierten windows 7 home premium

habe vor der windows 10 neuinstallation mit "Windows Product Key Viewer" den win7 key ausgelesen

nach der neuinstallationvon win10 bekomme ich die rückmeldung dass ich einen ungültigen key habe und könnte windows10 nicht aktivieren!!!! (telefonisch auch schon versucht)

ich habe weder die hardware gewechselt noch mit dem produkt-key ein anderes windows-system aktiviert!

Danke schon mal im Voraus.

Gruß

Markus

All Replies
  • Hallo Markus,

    der Windows 7 Lizenzschlüssel sollte sich als Aufkleber im System befinden. Kannst du bitte mal den Akku entfernen und prüfen, ob der Lizenzschlüssel identisch zu dem ist, welchen du mittels der Software ausgelesen hast?

    Hast du bereits das Upgrade aus dem Windows 7 Betriebssystem durchgeführt, bevor du direkt Windows 10 installiert hast? Das Upgrade muss erst durchgeführt werden, bevor du eine Neuinstallation machen kannst. Erst durch das Upgrade wird der Windows 7 Schlüssel mit Windows 10 verknüpft.

    Viele Grüße,

    Florian

  • auf der Rückseite ist ein anderer Key (funktioniert natürlich auch nicht)

    ahhhhh, nein ein Upgrade habe ich nicht durchgeführt!

    Also sollte ich zuerst wieder Win7 home premium installieren und ein Upgrade durchführen?!

    Vielen Dank, ich werde es sobald wie möchlich machen

    LG

    Markus

  • Hallo,

    Vicetone
    ahhhhh, nein ein Upgrade habe ich nicht durchgeführt!

    Also sollte ich zuerst wieder Win7 home premium installieren und ein Upgrade durchführen?!

    ja, das Upgrade muss durchgeführt werden. Vorher ist eine Clean-Installation nicht möglich.

    Viele Grüße,

    Florian

  • kann ich theoretisch auch win7 in der vm-ware starten und dort aktivieren und ein upgrade auf win10 durchführen?

    den verwendeten key kann ich dann verwenden um win10 zu aktivieren?!

    LG

    Markus

  • Hallo Markus,

    ich kann mir sehr gut vorstellen, dass das möglich ist.

    Allerdings habe ich es selbst nicht ausprobiert und habe daher keine Erfahrungswerte bzgl. Windows Upgrade in der VM.

    Viele Grüße,

    Florian

  • DELL-XPS17.JPG

    Hallo Markus,

    ich weiß nicht, ob du diesen Thread noch lesen wirst, aber ich würde dir gern raten, es dir gut zu überlegen, ob du dir das Update auf WinX (schon) "antun" möchtest.

    Ich habe die gleiche Kiste wie du und habe das Upgrade schon durchgezogen.

    Was dich auf jeden Fall (!) erwarten wird, ist der Verlust deiner "großen" NVIDIA Grafikkarte. Diese wird bei dem Upgrade von WinX schlichtweg nicht erkannt und als einzige GraKa wird die Intel HD Graphics 3000 installiert.

    Die NVIDIA ist auf Nimmerwiedersehen verschwunden.

    Treiberupdates von DELL gibt es nicht und auch sonst ist keine (Ab-)Hilfe in Sichtweite. Für mich wäre nur ein BIOS-Update verfügbar, welches aber nichts mit dieser Thematik zu tun hat. Deswegen lasse ich auch die Finger davon. (Never change a running system)

    Lies bei DELL nach: Unsere Notebooks sind NICHT von DELL auf ein WinX-Upgrade getestet und dem zu folge auch nicht "freigegeben". DELL beendet insofern mit dieser Aussage seine Unterstützung.

    Ich kann es momentan nicht nachvollziehen, warum ein Notebook, welches im vierstelligen Eurobereich bei Anschaffung lag, von DELL nicht auf ein WinX-Upgrade geprüft wird. Vielleicht sind unsere Kisten zu alt und wir sollten wohl etwas Neueres anschaffen.

    Wenn du weitere Info haben willst oder Fragen hast, melde dich.

    Gruß

    Daywalker08

    PS.: Im Screenshot oben habe ich dir mein Überprüfungsergebnis angefügt

  • Hallo Daywalker08,

    danke für die Info, kann aber zum Glück meine NVIDIA Grafikkarte nutzen (auch kein Unterschied bei grafiklastigen Spielen).

    Habe aber zurzeit ein Problem bei dem ich nicht vom USB-Stick booten kann: "This product is covered by one or more of the following patents: ....."

    Gibts da einen Zusammenhang zum unbekannten Gerät (siehe Geräte-Manager)?

    LG

    Markus

  • Hallo Markus,

    1. Mein Post hat DELL dazu veranlasst, im Hintergrund meine GraKa wieder zu aktivieren. Confused

    Spaß beiseite, als ich eben den Gerätemanager öffnete, um nach deinem "Unbekannten Gerät" zu forschen, lachte mich die NVIDIA zum ersten Mal wieder an.

    Für diejenigen, die diesen Thread lesen und sich denken "Bitte sag, was du getan hast...!!" folgendes:

    Ich erinnerte mich daran, dass NVIDIA seinen Schnellzugriff auf die Einstellungen ursprünglich auch im Systray als Icon verankert hatte. Dieses Icon fehlte und ich machte mich auf die Suche nach der installierten Software von NVIDIA, fand sie, startete sie - und nichts passierte. Hmm

    Letzten Endes unternahm ich diesbezüglich nichts mehr und heute Morgen war der Neustart die nächste Aktion. Das Systray-Icon ist nach wie vor nicht (mehr) da, aber die Systemprozesse scheinen geladen zu sein. (Task-Manager - Prozesse)

    Ein erneutes Starten der NVIDIA-Software funktionierte und Einstellungen konnten vorgenommen werden.

    Da ich aber kein Gamer bin, lasse ich 99% der Anwendungen mit der INTEL 3000 laufen.

    Soviel zu mir, nun zu...

    2. ...deinem "Unbekanntes Gerät":

    Mitlesende Experten mögen mir verzeihen wenn ich mit meiner nun dargebotenen Analyse bei ihnen ein bemitleidendes Kopfschütteln erzeuge, aber dennoch:

    Dein Gerät ist, wenn es unter Win7 korrekt installiert war und korrekt zu WinX migriert worden wäre, ein "Stammkomplex für PCI-Express", wie es auch in deinem Screenshot bei "Ort" zu lesen ist.

    Hier mein Gerätemanager, den Screenie habe ich ein wenig gestaucht, weil der Eintrag ziemlich weit unten zu finden ist.

    PCI-Express stellt ja den Verbindungsstandard von externen Geräten zu deiner Kiste dar. Diese externen Geräte werden - so der Name - über die (eine) PCI-Express-Schnittstelle mit dem XPS verbunden - klar.

    *Spekulation ON*

    Dell hat wahrscheinlich auf dem Mainboard die Hardwarestrukturen für diese Schnittstelle bereits angelegt, welche dann auch softwaretechnisch vom Betriebssystem eingebunden werden (sollten).

    *Spekulation OFF*

    Wenn du dir aber deinen XPS anschaust, wirst du rundherum keine PCI-Express-Schnittstelle finden. Die haben wir schlichtweg nicht.

    Meines Erachtens würde also im Fall der Fälle nur ein - über PCI-Express angeschlossenes Gerät - ein Problem mit deinem XPS haben, nach dem Motto: entweder "ich funktioniere nicht so wie ich sollte", oder "gar nichts geht".

    Insofern würde ich mir über dieses "unschönen" Eintrag im Gerätemanager keine Gedanken machen - so lange du bei all deinen Einsätzen mit dem XPS keine undefinierten Probleme hast.

    Sicher, ein sauberer Gerätemanager ist das Nonplusultra, aber wenn der Rest funzt....

    Daher meine Antwort zu deiner Frage: Nein, ich glaube nicht, dass der nicht richtig installierte PCI-Express-Systemkomplex etwas mit deiner USB-Boot-Nichtfunktionalität zu tun hat!

    Während ich dies schreibe, blinkt bei mir die Frage auf, ob du dein System zum jetzigen Zeitpunkt "nur" upgegradet betreibst, oder ob du bereits deinen (zweiten) Clean-Install durchgezogen hast.

    *Spekulation ON*

    Wenn unter Win7 das Teil ok war, könnte es doch sein, dass WinX den bestehenden Treiber einfach übernommen hat - und gut ist's.

    Wenn du aber einen Clean-Install machst, könnte es wiederum sein, dass WinX KEINEN passenden Treiber für das nun frisch zu installierende DELL-PCI-Gedöns hat und es dementsprechend kaltstellt.

    Könnte doch sein, oder? Ich fahre ja "nur" upgegradet.

    Hier könnte aber auch wieder zum Tragen kommen, dass DELL unsere XPS nicht getestet und für WinX freigegeben hat. (kein passender Treiber von WinX für das Gerät und DELL bietet kein Update)

    *Spekulation OFF

    Was würde ich diesbezüglich tun:

    - Regelmäßig  "DELL System Detect" durchlaufen und prüfen lassen, ob neue Treiber veröffentlicht werden

    - ab und zu den Gerätemanager öffnen und ein Treiberupdate des betroffenen Gerätes anstoßen, vielleicht veröffentlicht Microsoft einen Treiber

    - eines Tages den Gerätemanager öffnen und kein gelbes Ausrufezeichen mehr vorfinden Yes

    3. Dein USB-Problem:

    Ich kenn mich mit der WinX-Boot-Geschichte nicht so doll aus, daher sprechen nur mein gesunder Menschenverstand und meine Kenntnisse aus vergangenen OS-Zeiten.

    Booten kommt vor Betriebssystemstart, also kann es eigentlich wurscht sein, ob dein OS ein Problem mit irgendwas hat. (dies noch zu deiner Frage nach einem Zusammenhang mit dem PCI-Express)

    Ich hatte auch schon diverse USB-Boot-Probleme, wobei es immer die Hardware des Sticks war, welche mir das Leben schwer gemacht hat.

    Daher einige Fragen meinerseits:

    3.1 Was bootest du? (Image-Software, Partitionierungssoftware?...)

    3.2 Hattest du schon erfolgreiche Boot-Vorgänge unter Win7 mit genau diesem Stick an genau diesem USB-Port?

    3.3 Stimmen deine BIOS-Einträge?

    3.4 Hast du andere USB-Ports versucht?

    3.5 Hast du genau diesen Stick zum Vergleich schon an anderen Rechnern versucht zu booten?

    Um ehrlich zu sein, habe ich zum Einen so eine Fehlermeldung noch nie gesehen und zum Anderen "schmeckt" das nach irgend einem "Software-auf-Stick"-Problem.

    Bei all meinen misslungenen Boot-von-Stick-Vorgängen hatte ich nur einen blinkenden Cursor links oben und sonst nix. Keine Meldung oder Ähnliches.

    Bisschen OFF-TOPIC:

    Ich hatte auch schon einen Stick, der im BIOS nicht namentlich erkannt wurde, aber trotzdem einen leeren(!) Eintrag im Boot-Manager erzeugte. Dann musste ich wissen, dass dieses leere Feld angewählt werden musste, um den Stick zu booten. Dieser Stick funktionierte aber tadellos.

    Zurück zu dir:

    Deine Meldung spricht ja von einem durch "Patentschutz geschütztem Produkt", wobei es sich bei dem Produkt um eine Hardware oder - was ich persönlich glaube - Software handeln müsste.

    Was mich wieder zur Frage 3.1 bringt...

    Zur weiteren Analyse würde ich

    3.6 einen anderen Stick mit dieser Software ausstatten und diesen versuchen zu booten

    3.7 einen anderen USB-Port wählen (bzw. alle anderen vorhandenen)

    3.8 eine andere Boot-Software testen, die nachweislich keinerlei Patentschutz hat.

    *Spekulation ON

    Die Software auf dem Stick ist schuld, nicht der Stick und nicht dein XPS.

    *Spekulation OFF

    Leg los mit deiner Analyse....

    Gruß Richard

  • Daywalker08
    Wenn du dir aber deinen XPS anschaust, wirst du rundherum keine PCI-Express-Schnittstelle finden. Die haben wir schlichtweg nicht.

    @Richard: Die Nvidia Grafikkarte ist z.B. per PCI Express angebunden. Eine übliche Schnittstelle wie z.B. bei einem Desktop System gibt es hier nicht, da die Grafikkarte mit der Hauptplatine verlötet ist.

    @Markus: Installiere nach möglichkeit alle Treiber für das System manuell über die Webseite. Dell System Detect findet nicht immer alle notwendigen Treiber.

    Viele Grüße,

    Florian

  • DELL-Florian S
    Die Nvidia Grafikkarte ist z.B. per PCI Express angebunden. Eine übliche Schnittstelle wie z.B. bei einem Desktop System gibt es hier nicht, da die Grafikkarte mit der Hauptplatine verlötet ist.

    Idea Aha, stimmt, da war doch noch etwas, das mit PCI-Express zu tun hat. Danke für die Info.

    Hilft Markus aber auch nicht unbedingt weiter, da seine Grafikchips und -karten scheinbar alle laufen. Aber - man steckt da nicht drin.

    DELL-Florian S
    Dell System Detect findet nicht immer alle notwendigen Treiber.

    Confused Gute alte Handarbeit ist halt doch unersetzlich (und ich deinstalliere DELL System Detect gleich mal wieder)

    @Florian

    Nun aber mal Butter bei die Fische, warum testet DELL bei unseren XPS die Win10-Kompatibilität nicht?

    Oder kommt das noch, weil DELL nicht genügend Vorlaufzeit hatte, um all seine Systeme zu testen? Wink

    Viele Grüße,

    Richard

  • @Daywalker08

    Wegen Win10-Aktivierungsprobleme muss ich Win7 installieren um Win10 aktiviern zu können! Ich boote also Win7 vom USB-Stick.

    Hatte auf diesem Stick Win7 Proffesional oben und konnte an einen anderen PC erfolgreich booten.

    Danke für die hilfreiche Auflistung der möglichen Lösungen vom Problem und konnte es auch mit einem anderen USB-Stick lösen stand dann aber bei den Treibern an.

    Sobald ich es geschaft habe Win7 auf dem PC zu installieren werde ich mir deinen Rat zu Herzen nehmen und bei Win7 bleiben.

  • Daywalker08
    @Florian

    Nun aber mal Butter bei die Fische, warum testet DELL bei unseren XPS die Win10-Kompatibilität nicht?

    Oder kommt das noch, weil DELL nicht genügend Vorlaufzeit hatte, um all seine Systeme zu testen? Wink

    @Richard: Vermutlich wird Dell das System auf Grund des Alters nicht berücksichtigen und daher auch nachträglich keine Treiber für Windows 10 liefern.

    Ich bitte um dein Verständnis.

    @Markus: Das ist ein bekannter Fehler bei der Windows 7 Installation. Ich hatte diesen Fehler selbst schon. In meinem Fall lag es am Installationsmedium. Hier findest du alle möglichen Fehlerquellen:

    http://bit.ly/1Kxe2NM

    Viele Grüße,

    Florian

  • DELL-Florian S
    Vermutlich wird Dell das System auf Grund des Alters nicht berücksichtigen und daher auch nachträglich keine Treiber für Windows 10 liefern.

    Vielen Dank für den Mut zu dieser Ehrlichkeit, zumal du uns auch nur vertrösten hättest können. Es macht mich sehr nachdenklich, dass ein 4 Jahre altes(!) Gerät einem namhaften Hersteller keinen Support mehr wert ist. Zumindest was genau diese OS-Upgrade-Geschichte anbetrifft.

    Da bekommt man einmal im Leben von den Redmonder'n ein legales OS-Upgrade geschenkt - und ich bin von WinX wirklich angenehm überrascht - und dann vermiest der HW-Hersteller dir die Freude.

    Ich könnt' ja jetzt sagen - nie wieder DELL, aber die "anderen" sind wahrscheinlich auch nicht besser.

    DELL-Florian S
    Ich bitte um dein Verständnis.

    Du musst darum nicht bitten, Du nicht. Du bekommst nur unseren Ärger darüber ab, obwohl du dafür nicht bezahlt wirst. Da gehört meiner Meinung nach eine offizielle Stellungnahme deiner Firma auf die Startseite der DELL-Homepage.

    Aber soviel Rückgrat werden die auch nicht besitzen, im Gegensatz zu dir.

    @Markus

    Ich wollte dir nicht raten, Windows10 NICHT zu installieren. Ich wollte dir nur raten, es dir genau zu überlegen. Nicht mehr, aber auch nicht weniger.

    Wenn die Upgrade-Probleme natürlich überhand nehmen, würde ich mir wahrscheinlich auch den Return zu Win7 überlegen.

    Erinnern wir uns z.B. an meine NVIDIA-Grafikkarte: Die ist mittlerweile wieder WEG. Crying

    Juckt mich aber nicht, weil - wie schon in einem vorherigen Post geschrieben - ich die gute NVIDIA eigentlich nicht brauche.

    Ich weiß halt jetzt, dass ich DELL diesbezüglich nicht zu kontaktieren brauche. Entweder es gibt sich mal von alleine, ich stolpere über die Lösung anderer Leidensgenossen, DELL veröffentlicht doch noch irgendwelche Bugfixes, oder ich lass es einfach so.

    Letzten Endes wollen wir doch eigentlich alle mit unseren Kisten in irgendeiner Art und Weise arbeiten, und nicht von einem Problem und einer Disfunktionalität zur nächsten geleitet werden.

    Da mein XPS bis auf die hundsmiserable USB3.0-Schnittstelle mit Win7 erschreckend zuverlässig seinen Dienst getan hat, wäre für mich ein Return zwar schade, würde aber nicht das Ende aller Tage bedeuten.

    Wobei ich gut lachen habe, denn ein Return würde nur heißen, dass ich meine alte SSD wieder einbauen muss und gut ist's.

    Mein WinX wurde auf einem Klon installiert, sodass ich ohne große Installationstätigkeiten zwischen den OS "umschalten" kann.

    Vielleicht, lieber Markus, wäre das auch eine Vorgehensweise, die zu dir passen könnte.

    Viele Grüße

    Richard