W10 läßt sich nicht mehr ausschalten (XPS15 9550)

Software & OS

Software & OS
A description has not yet been added to this group.

W10 läßt sich nicht mehr ausschalten (XPS15 9550)

This question is not answered

Moin.

Ich habe ein nervendes Problem. Mein W10 läßt sich nicht mehr abschalten. Seit gestern bleibt dabei entweder die Power LED im on/off Button immer an, oder das Laptop geht aus, springt aber nach wenigen Sekunden wieder an.

Ich versuche es ganz normal via Windows Homebutton / Herunterfahren. Wie immer. Ist ein USB Gerät angeschlossen, dann sehe ich zB auch die Mouse leuchten. Das Laptop bleibt sogar bei geschlossenem Deckel an. Eingestellt ist zB, wenn der Deckel geschlossen wird, dann Ruhezustand. Das hat alles immer funktioniert, nun aber auf einmal nicht mehr. Kein Update wurde eingespielt, keine neue Software installiert, keine Änderung im BIOS vorgenommen.

All Replies
  • Nachtrag.

    Der Laptop geht schon komplett aus, geht aber nach 2 Sekunden wieder an. Dabei ist es egal, ob USB Hardware angeschlossen ist, WiFi bestand usw. Alles auch deaktiviert wie WiFi wake on und der ganze Kram.

    Der Laptop springt von alleine wieder an, wie bei einem Neustart.

    Der Monitor bleibt dann komplett aus, bis ich eine Taste drücke. Dass der Laptop an ist sehe ich nur am Leuchten des Power Button.

    Seltsam, auch wenn er aus war und dann wieder anspringt, ich mich dann einlogge, dann sind alle Programme offen, die vorher auf waren. Also, eine Art Boot from Sleepmode, was normal beim richtigen Runterfahren nicht möglich ist. Dann sind alle Programme zu.

    Sehr seltsam. So ist der Laptop natürlich fast alle, ehe ich bei einem Kunden ankomme. 

  • ich hatte bereits mehrmals den genau gleichen Fehler. Ohne irgendwelche Updates zu machen lässt sich das gerät nicht mehr ausschalten. Konnte es das letzte mal mit einem BIOS Update lösen. Allerdings ist der Fehler jetzt scchon wieder aufgetaucht. Es nervt fürchterlich damit ist das Gerät als Laptop schlicht und ergreifend unbrauchbar.

    Was ist das eigentlich für ein "Support Forum" wenn hier nach Monaten keine Hilfe seitens Dell angeboten wird?!

  • Irgendetwas holt das Gerät aus dem Ruhezustand, von alleine passiert das nicht.

    Lies mal hier:

    www.windowspro.de/.../welches-geraet-hat-den-ruhezustand-von-windows-beendet

  • ja Ruhezusatand schön und gut aber ich habe das Problem beim "Herunterfahren" des Laptops :/

  • Über Twitter konnte Dell mir weiterhelfen. Habe mal wieder den BIOS Treiber aktualisiert auf 1.2.21 und den Windows Schnellstart deaktiviert.

    Würde mich trotz. gerne interessieren wieso das Problem immer wieder auftaucht und ob ich in Zukunft wieder damit rechnen muss.

  • Schön das dir Dell über Twitter anstatt der offiziellen Seite weiterhilft Big Smile Ich warte auch auf eine Antwort aber bisher kam noch nix.. Muss ich mich wohl doch bei Twitter anmelden.

  • Hallo Basti_CB,

    der Support über Twitter via @DellHilft ist auch ein offizieller Weg um technische Probleme zu melden.

    Welche BIOS Version ist bei deinem System installiert?

    Ist am USB-C Port etwas angeschlossen?

    Viele Grüße,

    Florian

  • Du hast gesagt, Du hast das gleiche Problem. Die Problembeschreibung lautet: Der Rechner fährt runter, aber startet auch sofort wieder. Also verhindert irgendein Gerät oder Treiber den Ruhezustand. Hast Du denn mal das gemacht, was hinter dem Link steht den ich gepostet habe?

  • Ich habe ein ähnliches Problem (Automatischer Neustart nach Herunterfahren) mit einem XPS 13 und Windows 10 Home.

    SupportAssist-Hardware-Check stellt keine Problem fest. Die neuesten Treiber, auch für BIOS, sind installiert (außer Intel Chipset Driver - der wird als empfohlen angeboten, lässt sich aber nicht installieren)

    Problembeschreibung:

    1. Im Akku-Betrieb und Herunterfahren durch Ein-/Ausschaltknopf

    Laptop fährt runter; Automatischer Neustart nach ca. 3 Sekunden

    2. Im Akku-Betrieb und Herunterfahren über Windows-Startmenü

    Laptop fährt runter; Automatischer Neustart nach ca. 15 Sekunden

    3. Im Netz-Betrieb und Herunterfahren über Windows-Startmenü

    Laptop fährt runter und startet nicht wieder neu; Aber: Ein-/Ausschaltknopf funktioniert nicht - Hochfahren des Laptops nur durch Stromtrennung (= Übergang auf Akku-Betrieb)

    4. Im Netz-Betrieb und Herunterfahren durch Ein-/Ausschaltknopf

    Laptop fährt runter und startet nicht wieder neu; Hochfahren durch Ein-/Ausschaltknopf  = normales Verhalten

     

    Im Netz gibt es Hinweise für andere Hersteller (HP, Lenovo), dass das am Intel Management Engine Driver liegen könnte. Teilweise mit Empfehlungen nicht Version 11, sondern Version 10 oder 9 zu nutzen. Das konnte ich aber nicht testen, da ich keine für Dell XPS und Win10 gängigen älteren Treiberversionen finden konnte.