windows10 recovery download not working - no response from tech support for more than 5 days

Software & OS

Software & OS
A description has not yet been added to this group.

windows10 recovery download not working - no response from tech support for more than 5 days

This question is not answered

I have a brand new XPS13 9350 (nice hardware, but tech support?) with Win10 x64 de (previous i was using XP and was happy with, now i "jumped over" 7 8,9,...)

On trying to customize the system, I probably tried to bann to many of unneeded/unwanted MS features (like Onedrive, Cordula or whatever the name of that search engine mädel was - search in windows is a crap since 7, I can only deal with greb based search)...
OK, my fault. One of the results is, that I cannot build a factory restore media anymore, but I would like to.

So, what problem? DELL offers download of ISO to do that (I would prefer the DELL factory default installation dedicated for my system, as the ISO from MS comes with even more crap and probably not the drivers)

Only the download from the DELL site does not work at all - I tried everything you can imagine.

And I tried to contact support on this issue - but no response at all -for more than 5 days now  (24h is the promise - hallo?)

best regards KW (zwinsch)

All Replies
  • SOLVED:

    believe it or not: using a old Win XP system with most recent Firefox it works (DellSystemDetect has hung in the background...)!

    But it is not working with Win7 neither with Win10 and the original s'ystem the restore image is dedicated for!

    And: No response on my support tickets for meanwhile app. 10 days.

    now: anybody can guess, what my impression off DELL support meantime is...

  • Hi,

     I have the same problem. The Windows XP work-around does not work for me, unfortunately. I also sent an email to Dell's support. Let's see what happens.

    >> search in windows is a crap since 7, I can only deal with greb based search

    I fully agree. I use "Agent Ransack" for searching.

  • Hello zwinsch, Hello Sigrid,

    there are some known problems when attempting to download the recovery media at the moment.

    Please provide your systems Service Tag via private message to me, so I can look it up for your system myself.

    The media which is available for download from the dell support page is similar to a standard Microsoft operating system media. As far as I know there is no additional software or driver available within this media.

    Windows 10 also offers an option to reset the operating system.

    Unfortunately the current backlog of the E-Mail team does not allow us to respond within 1 business day at the moment. If you require a fast response from Dell in future, I recommend to contact us via Twitter @DellHilft, @DellHilftPro or via Phone.

    Please note that this is a German community forum, which is moderated by German speaking tech support. If you are located outside of Germany, Austria and Switzerland, I'd ask you to use the English community forum.

    Kind regards,

    Florian

  • Hallo Florian,

    danke für die Antwort.

    Englisch:

    nun ja, ich dachte mir die globalisierte Computer Welt ist nicht auf Deutschland begrenzt und die meisten versehen d-english, aber die wenigsten Deutsch.
    Ich fänd's praktischer wenn in der Computerwelt nur Englisch existieren würde (müsste)... dann würde man nämlich nicht solche Sätze lesen müssen, die man erst nach dem Zurück-Übersetzen verstehen kann.
    - Das hier wird auf der Dell Seite nach dem erfolgreichen Download (unter XP) des Win10 Wiederherstellungs-Images als Hilfe zum Umgang damit geschrieben:

    "Stellen Sie die Lautstärke Ihres Schlüssels ein und vergewissern Sie sich, dass er abnehmbar ist"

    Anders als Du sagst, sind in dem von DELL heruntergeladenen ISO durchaus alle Treiber und customisations etc. enthalten. Aber das Build ist auf einem schrecklich alten Stand. Ich werde es wohl doch lieber mit dem aktuellen ISO von MS versuchen, und zwar mit der -N Variante, dann habe ich schon mal ein paar der "Features" los, bei deren Entfernung ich immer alles kaputt mache ;-) - und werde die Treiber halt von Hand einbinden.

  • Hey, Frau Serwitzhat

    ein  ganz großes DANKESCHÖN für den Tipp mit dem "Agent Ransack". Ein tolles Tool, genau das, was ich schon immer gesucht habe. (Vorallem auf der Arbeit unter Win7)

    Offensichtlich ist Suchen nicht meine Stärke ;-)

    Besonders begrüßenswert finde ich, dass sich das Suchergebnis auch nach Erstell- und Änderungsdatum sortieren lässt, und man mit dem Kontextmenue den beinhaltenden Ordner öffnen kann. Man... wie hab ich das vermisst.

    Was ich bis heute nicht verstehe (unter MS, nicht das Einzige):

    Wie kann eine Datei geändert worden sein, bevor sie erstellet wurde?

  • Nachtrag:

    Jaaaaaa-a-ohh

    irgendwie hatte der Download unter XP ja geklappt, ich hatte ein ISO mit allen Dateien, mit roundabuot 7GB, es schienen alle erforderlichen Dateien in dem üblichen zu erkennenden Verzeichnisbaum...

    nur: sind die leider alle korrupt! nicht ein einziges lesbares Zeichen in irgendeiner .txt oder .xml Datei

  • Hallo zwinsch,

    die ISO lässt sich also nicht mounten oder auf ein USB oder DVD Medium aufspielen?

    Konntest du die Installation des Betriebssystems mittels der Windows -N Variante erfolgreich durchführen? Hat die Aktivierung des Windows Lizenzschlüssels geklappt?

    Danke für die Information bzgl. der Software auf den Dell Images.

    Viele Grüße,

    Florian

  • doch, ich konnte das ISO auch auf einen bootfähigen USB-Stick "brennen" - aber auch darin waren dann in allen :txt und .XML Dateien nur chiesische Schriftzeichen...

    Win10 N habe ich (mit Hilfe eines generischen Schlüssels) probeweise installiert - aber mit meinem original Win10Pro key nicht aktivieren können.

    Da ich aber auch damit dieselben Probleme habe wie mit der original Win10Pro Installation zuvor - fliegt das auch wieder runter, und ich werde als nächstes ein Win7 versuchen (Win10 überzeugt mich immer weniger, und ich glaube keine Vorteile damit zu haben)

    -ich weiß, gehört dann wohl eigentlich in ein anderes Forum:-

    Das derzeitige Hauptproblem ist: ich kriege keinen meiner DVB-T Sticks zum laufen (habe sogar extra am Sa. noch einen weiteren, neuen aus dem MM besorgt) es endet aber immer mit BSOD abstürzen, sobald eine Applikation darauf zugreift (installieren tut er sich im Geräte-Manager ganz normal).

    Bisher getestet in allen Kombinationen:

    2 unterschiedliche DVB-T Sticks, unterschiedliche aber jeweils die neuesten Treiber (der neue Stick hat einen Chipsatz der von mehreren OEMs vermarktet wird, die Treiber sind also immer die selben, nur mit anderen Namen ...)

    4 unterschiedliche DVB-T Applikationen,

    2 Win 10 Installationen. Auf dem XPS13 9350 immer dasselbe Ergebnis: BSOD

    Auf einem ebenfalls brandneuen ASUS  F555LA mit nagelneuem Win 10 hingegen laufen beide Sticks "out of the box" -sin problema- und zwar an dem 2.0er wie auch auf beiden USB3.0er Anschlüssen...

    Daher komme ich mehr und mehr zu der Überzeugung, das dass irgendwas mit den USB Treibern auf dem Dell XPS zu tun haben muss... mal sehen ob es unter Win7 läuft.

  • kann ich eigentlich irgendwie meinen original Win10Pro_de_ x64 product key von Dell gegen einen "echten" "genuine" für Win7_Pro_N_SP1_English_x64 umtauschen?

  • Hallo zwinsch,

    bezüglich der DVB-T Thematik kann ich dir leider nicht weiterhelfen.

    Über das Downgraderecht von Microsoft hast du die Möglichkeit unter bestimmten Voraussetzungen die Windows 10 Lizenz für Windows 8.1 oder Windows 7 zu verwenden.

    Hier findest du die nötigen Informationen für das Downgrade: http://bit.ly/1Ti8cbU

    Viele Grüße,

    Florian

  • Hallo Florian,

    ja das über die Downgrade Rechte hatte ich auch schon gelesen. Nur zu dumm: scheinbar kann man nicht die Edition "downgraden", sondern nur die Version, ich habe hier orig keys für Win10Pro und Win7Pro und die sind so gemein, mich damit nicht Win10Pro-N oder Win7Pro-N registrieren zu lassen. :-(

    Übrigens läuft jetzt dvbt bei mir, in einem Win10Pro, dass ich frisch von einem direkt von MS bezogenen Win10Pro ISO installiert hatte. Hatte zuvor noch das Dell Driver-Bundel integriert (CAB Datei mit 7-Zip entpacken und mit NTLite in das ISO hinzugefügt) (Insofern: vielleicht doch das richtige Forum?)

    Hier noch ein Tip zur Service/Download Seite: die gebündelten Treiber (.cab) sind dort sehr versteckt untergebracht, ich bin da nur zufällig drüber gestolpert, als ich pö a pö alle Treiber einzeln händisch runterlud.

    Die Gute Frage: was ist jetzt anders? Hatte aus der Ur-Installation von Win 10 zuvor ja einiges händisch verbannt, i.E. das was auch in einer N Version nicht enthalten sein sollte - d.h. doch aber nicht, dass man dann, genauso wie mit einer N Version (also ohne MS-Mediaplayer), die ich ja danach drüber gebügelt hatte (allerdings nur über den Start der Setup, also ohne boot) überhaupt keinen andere Video Softwares von Drittanbietern zum laufen kriegt?

    Oder war da in dem original Setup bezüglich der Treiber vielleicht etwas verquer? (Mir war aufgefallen, dass Das DELL Uptdate mir immer wieder die gleichen Treiber zum Update vorgeschlagen hat, auch wenn diese bereits installiert waren, aber andere, zu denen es auch schon Neuere gab ausgelassen hat...)

    Da mir MS nicht die Chance gibt ein vorkonfektioniert abgespecktes Win zu registrieren, werde ich mich mal an der jetzigen Installation Schritt für Schritt zu schaffen machen, und berichten, ab wann oder ob überhaupt dann wieder BSODs mit dvbt Sticks auftreten. cheers... 

     

  • Hallo zwinsch,

    ja es ist richtig, dass man die Windows Edition nicht verändern kann. Es ist mir auch nicht möglich deine Lizenz entsprechend anzupassen.

    Auch ich bin der Meinung, dass mit der bisherigen Installation etwas nicht in Ordnung war und die Reinstallation inkl. der CAB Datei zur gewünschten Lösung verholfen hat.

    Ich wünsche dir viel Erfolg beim Windows schlank machen.

    Viele Grüße,

    Florian

  • Update:

    ich denke, nun habe ich das Problem eingrenzen können:

    der neuere dvb-t (Ultron) stick lief auch dann noch, als ich mit brute force alles aus Win entfernt hatte, von dem man nur meinen könnte, dass man es nicht braucht. (Härtetest sozusagen)

    Aber die Probleme waren schlagartig wieder da, nachdem ich versucht hatte, den älteren "Cinergy_T_USB_XE MK2" zum Laufen zu bringen, genauer, nachdem ich dessen aktuellste Treiber installiert hatte. Diese ließen sich auch anschließend nicht mehr fehlerfrei deinstallieren, sodass (ohne Restore-Point oder Neuinstallation) der erste Stick auch nicht mehr zum Laufen zu bringen ist. Bemerkenswert dabei (und wohl ein Win10 -Issue): bei dem Deinstallationsversuch poppt ein Textfenster auf, mit einem Fehler-Log, das nicht mehr zu schließen ist, bzw. nur durch Neustart von Win wieder vom Desktop zu bekommen ist.  

    Also, als kleiner Tipp, für alle die vielleicht noch so einen älteren "Terratec Cinrgy T-USB XE"  besitzen: vergeudet nicht (wie ich) Eure Zeit damit, zu versuchen diesen unter Win10 zum Laufen zu bringen (wobei die ganze Win Installation irgendwie korrumpiert wird) -> den Ultron gibt's z.Zt. als Bulkware beim MM für 12.50€