SupportAssist stürzt ab

Software & OS

Software & OS
A description has not yet been added to this group.

SupportAssist stürzt ab

This question has been answered by DELL-Tom G

Hallo,

seit neuestem plagt mich ein Problem mit dem SupportAssist-enten. Das Programm stürzt etwa 10 Sekunden nach dem Start ab. Angezeigt wird die Meldung, dass "der SupportAssist nicht ausgeführt werden kann" und man über Lösungsvorschläge benachrichtigt wird, sobald diese vorhanden sind.

Das ist jetzt kein Notfall, aber ich brauche es trotzdem für den Hardware-Checkup und Treiberaktualisierungen. Ich wäre euch für jeden Ratschlag dankbar.

Mit freundlichen Grüßen,

freidenker

Verified Answer
  • Hi,

    Die deutsche Sprache sollte heute wieder funktionieren. Eine Änderungen an den Verzeichnissen oder Dateien ist nicht mehr notwendig.

    Grüße

    Tom

All Replies
  • Hallo,

    bei mir ist es ebenso. Win 10 Prof. auf Dell Latitude E7270. SupportAssist stürzt ab, sobald der Button "Treiber & Downloads" aktiv wird.

    Hat jemand einen Lösungsvorschlag?

    Mit freundlichen Grüßen

    H.Reicher

  • Hallo,

    Konnte ich jetzt auch nachvollziehen. 

    Geht bitte mal in das Verzeichnis C:\ProgramData und benennt das Verzeichnis PCDr in PCDr.bak um. Anschließend nochmal den Support Assist starten und bitte nicht die Sprache ändern. Die muss auf Englisch bleiben.

    Grüße

    Tom

    Edit: Es reicht wohl aus, wenn ihr im Verzeichnis C:\ProgramData\PCDr\6875\datastore die Datei language.txt editiert und aus dem de ein en macht.

  • Hallo Tom,

    seit einigen Tagen habe ich das gleiche Problem.

    Deinen Lösungsvorschlag ("Edit: Es ...) habe ich probiert. Vielen Dank für diesen, denn er funktioniert -:)

    Allerdings bin ich der englischen Sprache nicht so mächtig und beim "Fachchinesisch" hört es ganz auf.

    Daher bemühe ich mich um ausschließlich "deutsche" Software und so werde ich wohl auf eine Lösung von Dell warten (wobei ich den SupportAssist nun ja kenne und die Sprache in diesem Fall kein Problem darstellt).

    Noch mals vielen Dank von mir -:)

    Gruß, Edgar

  • Hallo,

    bei  mir funktioniert es leider nicht. Ich habe im angegebenen Verzeichnis leider auch keine Datei "language.txt".

    Da werde ich wohl auf eine Lösung von Dell warten müssen?

    Viele Grüße

    H.Reicher

  • Edgar - wunderbar - das soll auch erstmal eine vorübergehende Lösung sein. Bis wir wissen woher der Fehler kommt.

    H.Reicher - Dann einfach die Datei anlegen und nur die 2 Buchstaben "EN" ohne "" einfügen. Dann läuft es ebenso. Hat ein Kollege gerade getestet.

    Grüße

    Tom

  • Hallo Tom,

    danke für deine Lösungsvorschläge. Ich habe keine PCDr-Datei, nur einen PCDr-Ordner oder meintest du man soll den Ordner umbenennen?

    Auch habe ich im Ordner datastore keine language.txt-Datei. Meintest du, man soll mit dem Editor eine "en.txt" Datei im datastore-Ordner speichern?

  • Hallo Tom,

    vielen Dank für den Lösungsansatz:
    Dann einfach die Datei anlegen und nur die 2 Buchstaben "EN" ohne "" einfügen.


    Das hat für´s Erste geholfen.

    Viele Grüße

    H.Reicher

  • Hallo zusammen,

    habe das selbe Problem auf einem Dell Inspiron 15 2in1-System Modell 2017.

    DIe geschilderte Lösung funktioniert, hoffe aber, das es bald ein Update von Dell gibt.

  • Hi,

    Die deutsche Sprache sollte heute wieder funktionieren. Eine Änderungen an den Verzeichnissen oder Dateien ist nicht mehr notwendig.

    Grüße

    Tom

  • Funktioniert wieder. Danke.

  • Danke fürs Feedback. :)

    Dann schließe ich den Thread.

    Grüße

    Tom