Hallo,

ich habe am 30.1.2017 auf Drängen des Dell SystemAssist ein BIOS-Update von 1.2.28 auf 1.2.19 auf meinem XPS15 9550 durchgeführt. Zwei frühere Updates funktionierten übrigens problemlos. Die Installation als solche lief auch diesmal ohne Fehlermeldung durch. Allerdings war meine interne Festplatte danach "weg". Durch Booten von externen Medien konnte ich aber noch auf die Daten zugreifen (lesen und schreiben). Alle Versuche, die Boot Sektoren mit externen USB-Sticks so zu reparieren, dass ich wieder davon booten kann, schlugen allerdings fehl. Desgleichen mehrere Versuche, mit meinem Backup-Tool (Paragon) ein kürzlich erstelltes Komplett-Backup auf Cluster-Basis von einem USB-Laufwerk aufzuspielen (das ist aber offensichtlich ein Problem der Backup-SW im Zusammenhang mit Windows 10). Das letztere hätte ich vielleicht besser nicht tun sollen, aber auf meinem älteren Notebook mit Windows 7 funktioniert eine ältere Ausgabe der Paragon-SW tadellos.

Ein Anruf beim DEL-Support (das Notebook hat noch Support) brachte den Tipp (und den Download-Link dazu), das aktuelle Windows-10-Image runterzuladen und auf einen USB-Stick zu spielen. Das hatte leider auch keinen Erfolg, da der Microsoft-Download-Manager einfach keinen USB-Stick erkennen wollte (weder FAT32- noch NTFS-formatierte). Ich habe das Image trotzdem runtergeladen und auf eine DVD gebrannt. Diese konnte das XPS15 booten, aber die Festplatte wiederum nicht erkennen und nicht formatieren. Ich vermute, diese Probleme hängen damit zusammen, das mein älteres Notebook, mit dem ich die DVD gebrannt habe, weder UEFI noch GPT kennt, während die Festplatte im XPS15 zwingend mit UEFI gebootet werden muss und im GPT-Modus formatiert werden muss.

Als letzten Versuch habe ich von einem Wiederherstellungs-Laufwerk die Festplatte manuell partitioniert und formatiert. Das hat vermutlich geholfen, denn danach konnte ich das Wiederherstellungs-Image von diesem Datenträger draufspielen. Damit war das Problem gelöst. Blieb nur noch die Aufgabe, sämtliche Programme neu zu installieren und die persönlichen Daten vom Backup zu holen (das hat mit Paragon funktioniert).

Falls es jemand nützt, hier die Befehle, die ich mit DISKPART eingegeben habe, um die Festplatte zu partitionieren und formatieren. Ich habe mir allerdings immer nur die ersten drei Buchstaben aller Befehle notiert, da diese ausreichen:

LIS DIS (zeigt zwei Disks an)
SEL DIS 0 (interne Festplatte)
LIS PAR (zeigte keine Partitionen an)
CON GPT
CRE PAR EFI SIZE=500
CRE PAR MSR SIZE=128
CRE PAR PRI (benutzt den Rest der Platte = 237 GB als "vierte" Partition)
SEL VOL 4
FOR QUI FS=NTFS LABEL="OS"
ASS LET=C:
SEL VOL 3
FOR QUI FS_FAT32 LABEL="ESP"

Als Ergebnis hatte ich eine Partitionierung, die der originalen sehr ähnlich ist (nur die versteckte Partition mit dem Wiederherstellungsimage fehlt). Aber während das Image von meinem externen Laufwerk draufgespielt wurde, wurde die Platte ein weiteres Mal formatiert und hat jetzt wieder alle ursprünglichen Partitionen.