Power Unit Problem PowerEdge T420

Support-Anfragen für Server ohne Service

Support-Anfragen für Server ohne Service
Sie haben einen defekten Dell PowerEdge Server - dann sind Sie hier genau richtig!

Power Unit Problem PowerEdge T420

This question has been answered by Dell EMC | Stefan.Richter

PowerEdge T420

Wir haben hier ein Problem, bei unserem Server ist eines der Netzteile durchgebrannt.

Wir habe es mit einem Original DELL Netzteil 1100W ersetzt.

Jetzt zeigt der Server Alarm auf der anderen Power Unit 1 an.

Nach einem Test konnten wir festellen das die Power Unit 1selbst in Ordnung ist.

Über DRAC konnten wir auch sehen das Power Unit 1 Storm führt.

Nun meine Frage:

Kann es sein das der Server nicht damit einverstanden ist das

wir jetzt folgenden Konstellation haben:

Power Unit 1 750W Netzteil

Power Unit 2 1100W Netzteil

Über den ESX Server der darauf läuft kann ich sehne das

Power Unit 1 mit 230V

Power Unit 2 mit 234V

Die 4 Volt unterschied können ja ansich nicht das Problem sein, oder?

Wen dem so ist würden wir noch ein Netzteil bestellen, ich

möchte mich nur vorher versichern das wir das Problem so gelöst bekommen.

Der Server läuft im moment halt nur auf einer Power Unit, und das gefällt mir garnicht.

Verified Answer
  • Hi,

    ist in der iDRAC beim Power-Management eventuell ein Power-Plan aktiviert? Dies kann dazu führen, dass ein Fehler angezeigt wird. Zwei unterschiedliche Netzteile - da kommt die iDRAC dann durcheinander.

    VG
    Stefan

All Replies
  • Hi,

    ist in der iDRAC beim Power-Management eventuell ein Power-Plan aktiviert? Dies kann dazu führen, dass ein Fehler angezeigt wird. Zwei unterschiedliche Netzteile - da kommt die iDRAC dann durcheinander.

    VG
    Stefan