Dell PowerEdge R320 defekt!!

Support-Anfragen für Server ohne Service

Support-Anfragen für Server ohne Service
Sie haben einen defekten Dell PowerEdge Server - dann sind Sie hier genau richtig!

Dell PowerEdge R320 defekt!!

This question is not answered

Hallo,

ich habe hier einen defekten PowerEdge R320 Server, der sich nicht mehr wirklich booten lässt.

Folgendes Problem tritt auf:

Server startet bis zur iDRAC Initialisierung, die ca. 5 Minuten dauert und wo dann ein Fehler mit "not responding" auftaucht. Danach rebootet der Server und bleibt wieder bei der Stelle hängen, rebootet wieder und wieder und wieder. Keine Chance ins BIOS zu kommen oder andere Sachen zu drücken. Außerdem drehen die Lüfter nach dem ersten reboot permanent auf 100%, unaushaltbar. Außerdem ist die kleine Displayanzeige vorne aus, zeigt also nichts mehr an.

Gemacht wurde folgendes:

Anruf beim technischen Dell Support, was aufgrund verständnis Problemen immer eine herausforderung ist. Dort wurden mir Tipps gegeben, dass ich den Server "entladen" soll, sprich alle Stecker und Geräte ab, Powerschalter für 30 Sekunden drücken und einen CMOS Reset durchführen bzw. die BIOS Batterie kurzzeitig rausnehmen. Das alles hat nichts geholfen. Wir sind auch die einzelnen RAM Riegel durchgegangen, haben nur mit einem gestartet usw., jedoch keine änderung.

Laut dem Support am telefon sollte ich eine Mail bekommen, die bis heute jedoch nicht angekommen ist. Daher probiere ich nochmal diesen Weg. Da der Server noch eingesetzt wird, ist das Problem schon etwas dringend.

Der technische Support am Telefon meinte, dass das Mainboard schuld sein und ausgetauscht werden müsste. Dafür hätte ich gerne eine grobe Preisspanne, was das kosten würde. Dann können wir entscheiden, ob sich ein austausch überhaupt lohnt, oder gleich ein neuer Server her muss.

Vielen Dank für hilfreiche Beiträge im Voraus!

Mit freundlichen Grüßen,

Simon

All Replies
  • Hallo Simon,

    klingt ganz danach, dass der iDRAC nicht korrekt initialisiert. Versuch bitte als nächsten Schritt einen Reset des iDRAC. 

    Drücke und halte dazu den kleinen Knopf neben der iDRAC-LED (hinten) für etwa 10 Sekunden. Dann wird der iDRAC neu initialisiert.

    Wenn auch dieser Schritt nicht hilft, muss der iDRAC getauscht werden. Da sich dieser direkt auf dem Mainboard befindet muss, wie bereits vom Support erwähnt, das Mainboard ausgetauscht werden.

    Dieser Austausch ist bei uns immer mit einem Techniker, der vor Ort kommt, geregelt. Wir können also nicht einfach nur das Mainboard schicken, sondern immer mit einem Vor-Ort Techniker. Welcher entsprechend zusammen mit dem Material zu bezahlen ist.

    Einen genauen Preis kann ich dir noch nicht nennen, es kann mehr oder weniger als 500€ kosten - ein unverbindliches Angebot können dir meine Kollegen vom PON-Team senden. 
    Wenn du ein Angebot wünscht, dann schicke mir bitte die folgenden Daten per privater Nachricht:

    ServiceTag:
    Kundennummer:
    Name, Vorname:
    E-Mail Adresse:
    1. Telefon-Nummer:
    2. Telefon-Nummer:
    Faxnummer:
    Firma:
    Adresse:
    evtl. abweichende Lieferadresse:

    VG
    Stefan