Broadcom 57810 DP 10Gb DA/SFP+ in PE R720

Support-Anfragen für Server ohne Service

Support-Anfragen für Server ohne Service
Sie haben einen defekten Dell PowerEdge Server - dann sind Sie hier genau richtig!

Broadcom 57810 DP 10Gb DA/SFP+ in PE R720

This question is not answered

Hallo,

und zwar versuche ich schon etwas länger die besagte Karte in einem R720 ans laufen zu bringen.

Die Karte wird zwar im Lifecyclecontroller beim booten erkannt, aber irgendwie überhaupt nicht auffindbar im OS... daher auch nicht nutzbar. Wir haben schon diverse Treiber ausprobiert - irgendwas stimmt hier nicht.

Hätte jemand eine Idee, was zu 100% der richtige Treiber für die Karte in einem R720 ist ? Was ich eventuell noch ausprobieren könnte ? Leider hat der Server keinen Support mehr!

Danke!

All Replies
  • Hallo,

    wie sieht denn die Installation auf dem Server aus?

    Wenn die Karte im LCC erkannt wird, sollte das auch passen.

    habt Ihr n ESXi drauf und VMs? Oder ist ein OS bare-metal installiert? Wenn ja, welches OS setzt ihr ein?

    Die Treiber findest du dann auch unter dem OS auf dell.de/support.

    VG
    Stefan

  • Hallo Stefan,

    danke für deine Hilfe. Ich habe heraus gefunden wodran es liegt. Die Karte steckt in einem 16er Bus Slot - wir haben aber keine zweite CPU installiert.
    Nun die Frage!


    PCI 1,2 und 3 können wir dank der nicht vorhandenen zweiten CPU auch nicht nutzen. Gibt es hier eine alternative Möglichkeit, wie wir einen 8er Bus Slot dazu bekommen ?

    Kann ich die Riser Karte in diese hier umtauschen?

    h t t p ://store.flagshiptech.com/dell-vkrhf-0vkrhf-poweredge-r720-2x-pci-e-riser-board-3/

    Danke!

    Grüße