Ich habe ein vmware-ESXI-6.5 -Iso image vom vmware auf CD gebrannt und auf dem Poweredge T610 gebootet. Es sah so aus, also ob installiert wurde - nach der Beendigung und reboot kam immer noch ESXi4.0 - die alte Installation war überhaupt nicht beschädigt und weiter nutzbar.

Was muß man tun, um vmware-ESXi-6.5 (oder auch 6.0) zu installieren ?

Ich habe im Serverkonfigurator (das Ding was nach drücken von F10 beim Booten kommt) die Firmware von ftp.dell.com aktualisieren lassen - angeblich gibt es seit 2009 kein update,

Sollte ich die Treiber-DVD zum Update der Firmware nutzen ? Ist ein Firmwareupdate notwendig oder empfehlenswert ?