Dell PE R710 friert im Bios Boot ein

Support-Anfragen für Server ohne Service

Support-Anfragen für Server ohne Service
Sie haben einen defekten Dell PowerEdge Server - dann sind Sie hier genau richtig!

Dell PE R710 friert im Bios Boot ein

This question is not answered

Hallo,

mir ist vor kurzen mein R710 komplett flöten gegangen. Mainboard und die RiserCard 1 haben den Geist aufgegeben. Habe es nun getauscht. Bild kommt allerdings friert er beim BIOS Boot nach dem ,,Configuring Memory" ein.

Bios Revision: 6.0.7

CPU ist ein Xeon 5620

Ich hoffe ihr könnt mir da weiter Helfen.  Bitte alles vorschlagen. 2 CPU habe ich aber nicht. RAM habe ich noch 4 gb hab es auch mal getauscht aber am ram liegt es anscheinend nicht.

Eine Fehlermeldung auf dem Display gibt er mir auch nicht aus.

MfG Glenn

PS: vielleicht Reset oder so? Weis nur nicht wie

All Replies
  • Hi,

    als erstes solltest du es mal mit einem Minimum to POST probieren. Also nur die wichtigsten Teile drin lassen und dann probieren.
    Die folgenden Teile müssen dabei im System bleiben:

    System board
    Risers
    Processor (CPU1) with Heatsink
    Power Supply
    One stick of memory in dual in-line memory module (DIMM) slot A1
    Control Panel with cable

    *The minimum components allow the Dell PowerEdge R710 to complete power-on self-test (POST).

    Wenn das System auch so beim POST einfriert, scheint eine der noch über gebliebenen Komponenten fehlerhaft zu sein. Weitere Schritte findest du dann im PowerEdge Troubleshooting Guide.

    VG,
    Stefan