T3600 doesn't hibernate, Dell System Detect doesn't run, Windows 10

Support-Anfragen für Server ohne Service

Support-Anfragen für Server ohne Service
Sie haben einen defekten Dell PowerEdge Server - dann sind Sie hier genau richtig!

T3600 doesn't hibernate, Dell System Detect doesn't run, Windows 10

This question is not answered

Hi there,

well, where to begin ... my T3600 doesn't know any hibernation mode, just plain shut down. Always. After checking the energy saving options in W10 I'm quite sure, that everthing's ok on that end of the problem.

So I tried to better the system, beginning with the bios update(s), new drivers from Dell, the whole package. A lot of work, but no fun in the end.

Trying to use the Dell System Detect I ran again out of luck. I tried various browser, but again: no win.

So, where to start again?

Yours

Thomas

All Replies
  • Hi Thomas,

    The Precision Desktop T3600 doesnt support Win 10. If you can live without hibernation mode and system detect - its ok. Otherwise you need to return to the old OS. Here you can see the systems which are supported for Win 10

    Greetings

    Tom

  • Hi Tom,

    thank you for your answer, interesting enough, Dell is offering various driver updates für T3600 and w10 ... Precision T3600 Windows 10 Driver Pack for example ... so the T3600 doesn't support w10 but Dell offers drivers for w10 and the T3600, is there an explanation?

    Yours,

    Thomas

  • Hi Thomas,

    Sorry - wrong article. The article above is only for the anniversary upgrade for Win 10. 

    Without anniversary upgrade the unit should run without any problems. The article can be find here.

    Often the issue is seen when wrong graphic drivers are installed. You can checkout four options to enable hibernation in win 10 here. Sometimes there are issues seen after an upgrade to win 10. This can be caused by security software, vpn connections and other system apps. If you cant solve the issue with the given four options I recommend to reinstall the OS completely.

    Greetings

    Tom

  • Hi Tom,

    again: well ... the machine didn't hibernate but shut down before and after the anniversary-update. I'm going to disable the hibernation mode and hope that sleep mode will run properly ...

    Yours,

    Thomas