PowerEdge 840 äußere ornge und grüne LED blinken abwechselt

Support-Anfragen für Server ohne Service

Support-Anfragen für Server ohne Service
Sie haben einen defekten Dell PowerEdge Server - dann sind Sie hier genau richtig!

PowerEdge 840 äußere ornge und grüne LED blinken abwechselt

This question has been answered by DELL-Tom G

Sehr geehrte Damen und Herren,

Wir haben einen PowerEdge 840 der nicht mehr hochfährt. Nur die Grüne Power-LED und die Rechte orangene LED blinken rytmisch abwechseld. Das Netzteil haben wir schon getauscht.

Was könnte es sonst sein?

Danke und Grüße

Christian Rother

Verified Answer
  • Hallo,

    Link zum Owners Manual (leider nicht in Deutsch verfügbar):
    http://downloads.dell.com/manuals/all-products/esuprt_ser_stor_net/esuprt_poweredge/poweredge-840_owner%27s%20manual_en-us.pdf

    Da die eigentlichen Diagnose LEDs (Vierer Block rechts) im ersten Post nicht beschrieben wurden, kann ich keine nächsten Schritte empfehlen, aber im Handbuch ab Seite 15 sind die Meldungen durch die Diagnose LEDs beschrieben. Im Handbuch sind sind ab Seite 91 auch weitere Anleitungen zu Troubleshooting Schritten gegeben.

     

    Sollten die Diag LEDs schwarz bleiben, dann bitte einmal eine Minimum To POST Situation erstellen, indem alle Komponenten aus dem System genommen werden, ausser:
    System board

    Prozessor

    1x Memory DIMM (im ersten Slot)

    1x Power Supply

    Und dem Control Panel

    Dann an den Strom anschliessen, und versuchen zu Starten.

    Sollte es nicht gehen, ggf. noch mit einem anderen DIMM versuchen, aber höchstwahrscheinlich ist das Systemboard defekt. Dafür bieten wir leider auch keinen Ersatz mehr an.

    Sollte er Starten, kann durch schrittweises Hinzustecken der einzelnen Komponenten die Fehlerursache bestimmt werden.

    Grüße

    Tom

All Replies
  • Hallo,

    Link zum Owners Manual (leider nicht in Deutsch verfügbar):
    http://downloads.dell.com/manuals/all-products/esuprt_ser_stor_net/esuprt_poweredge/poweredge-840_owner%27s%20manual_en-us.pdf

    Da die eigentlichen Diagnose LEDs (Vierer Block rechts) im ersten Post nicht beschrieben wurden, kann ich keine nächsten Schritte empfehlen, aber im Handbuch ab Seite 15 sind die Meldungen durch die Diagnose LEDs beschrieben. Im Handbuch sind sind ab Seite 91 auch weitere Anleitungen zu Troubleshooting Schritten gegeben.

     

    Sollten die Diag LEDs schwarz bleiben, dann bitte einmal eine Minimum To POST Situation erstellen, indem alle Komponenten aus dem System genommen werden, ausser:
    System board

    Prozessor

    1x Memory DIMM (im ersten Slot)

    1x Power Supply

    Und dem Control Panel

    Dann an den Strom anschliessen, und versuchen zu Starten.

    Sollte es nicht gehen, ggf. noch mit einem anderen DIMM versuchen, aber höchstwahrscheinlich ist das Systemboard defekt. Dafür bieten wir leider auch keinen Ersatz mehr an.

    Sollte er Starten, kann durch schrittweises Hinzustecken der einzelnen Komponenten die Fehlerursache bestimmt werden.

    Grüße

    Tom