PowerEdge R610 - Booten von SD-Karte nicht möglich, wird nicht mehr erkannt

Support-Anfragen für Server ohne Service

Support-Anfragen für Server ohne Service
Sie haben einen defekten Dell PowerEdge Server - dann sind Sie hier genau richtig!

PowerEdge R610 - Booten von SD-Karte nicht möglich, wird nicht mehr erkannt

This question has been answered by DELL-Thilo R

Das Booten von der SD-Karte ist nicht mehr möglich. Beim Starten wird das Laufwerk nicht mehr angezeigt.

Die SD-Karte wurde bereits getauscht, daran liegt es nicht.

Die Hintergrundbeleuchtung vom Display blinkt, die interne USB Schnittstelle auf der Platine wo auch das Display angesteckt ist, funktioniert auch nicht.

Ich vermute die Platine wo das Display und das SD-Karten Modul angeschlossen ist.

Wahrscheinlich aber auch das SD-Karten Modul.

Wir konnten den Server von einem USB-Stick an der Rückseite booten. Und der Server läuft jetzt auch wieder mit dieser Alternative.

Welche Teile müssen getauscht werden, damit das Booten von der SD-Karte wieder funktioniert?

Verified Answer
  • Hallo,

    Glückwunsch zum guten Troubleshooting! Sie könnten höchstens nochmal alle Kabel am Control Panel neustecken, um sicher zu gehen, dass dort nichts lose ist. 
    Ein Blick in das Server Event Log (SEL) wäre u.U. auch nicht schlecht:
    http://www.dell.com/support/article/SLN292270 
    (Möglichkeiten 1+4 sollten gehen)

    Da das SD-Modul, der interne USB-Port und das LCD-Display nicht mehr richtig funktionieren, weist wirklich alles auf das Control Panel als Fehlerursache hin. 

    Für die Erstellung eines Angebots teilen Sie mir bitte die folgenden Daten, in einer privaten Nachricht, mit:

    ServiceTag:
    Kundennummer:
    Name, Vorname:
    E-Mail Adresse:
    1. Telefon-Nummer:
    2. Telefon-Nummer:
    Faxnummer:
    Firma:
    Adresse:
    evtl. abweichende Lieferadresse:
    Vor-Ort Techniker erforderlich (ja/nein):

    Bitte beachten Sie, dass bei Systemen ohne aktiven Support-Vertrag kein kostenfreier Support zur Verfügung steht. Fehleranalysen können nur nach Bezahlung der Support-Gebühr (228€ zzgl. MwSt) erfolgen.

    Gruß

    Thilo

All Replies
  • Hallo,

    Glückwunsch zum guten Troubleshooting! Sie könnten höchstens nochmal alle Kabel am Control Panel neustecken, um sicher zu gehen, dass dort nichts lose ist. 
    Ein Blick in das Server Event Log (SEL) wäre u.U. auch nicht schlecht:
    http://www.dell.com/support/article/SLN292270 
    (Möglichkeiten 1+4 sollten gehen)

    Da das SD-Modul, der interne USB-Port und das LCD-Display nicht mehr richtig funktionieren, weist wirklich alles auf das Control Panel als Fehlerursache hin. 

    Für die Erstellung eines Angebots teilen Sie mir bitte die folgenden Daten, in einer privaten Nachricht, mit:

    ServiceTag:
    Kundennummer:
    Name, Vorname:
    E-Mail Adresse:
    1. Telefon-Nummer:
    2. Telefon-Nummer:
    Faxnummer:
    Firma:
    Adresse:
    evtl. abweichende Lieferadresse:
    Vor-Ort Techniker erforderlich (ja/nein):

    Bitte beachten Sie, dass bei Systemen ohne aktiven Support-Vertrag kein kostenfreier Support zur Verfügung steht. Fehleranalysen können nur nach Bezahlung der Support-Gebühr (228€ zzgl. MwSt) erfolgen.

    Gruß

    Thilo