Power Edge T410 mit Perc H700 Controller

Support-Anfragen für Server ohne Service

Support-Anfragen für Server ohne Service
Sie haben einen defekten Dell PowerEdge Server - dann sind Sie hier genau richtig!

Power Edge T410 mit Perc H700 Controller

This question is not answered

2x 146 GB SAS Festplatten im Raid1 wurden ausgetauscht gegen 2x 600 GB SAS. Raid wurde neu eingerichtet 3 VM wie vorher, Daten rückgesichert, Boot- ID im Controller eingestellt. Booten des OS nicht möglich, es wird kein Startmedium gefunden.

All Replies
  • Hallo,

    da stellen sich mir zuerst einmal ein paar Fragen:

    1. Welches OS wird benutzt?

    Ggf. würde eine Neuinstallation den Fehler beheben, was bei z.b. ESXi recht schnell geht.
    Die VMs sollten bestehen bleiben, wenn richtig gespeichert.

    2. Welcher RAID-Controller wird benutzt?

    Steht die Virtual Disk auch wirklich an erster Stelle der Bootreihenfolge?

    3. Hat es bereits funktionert, und der Fehler ist später aufgetreten?

    Dann könnte ein Defekt des Controllers vorliegen, was aber unwahrscheinlich ist, wenn die Festplatten noch im Controller-BIOS angezeigt werden.

    4. Womit wurden die Daten gesichert und zurückgespielt?

    Ein einfaches Copy-Paste über eine Live-CD wird u.U. nicht funktionieren.

    Zur Wiederholung: Generell sollte eine Neuinstallation und Konfiguration des OS helfen. Die VMs sollten dann einfach zu importieren sein. Solange die Daten auf den Alten Platten vorhanden sind, bist du auf der richtigen seite

    Bitte sende mir die ServiceTag des Systems per privater Nachricht.
    Bitte beachte, dass bei Systemen ohne aktiven Support-Vertrag kein kostenfreier Support zur Verfügung steht.
    Fehleranalysen oder der Austausch von Teilen kann nur nach Bezahlung der Support-Gebühr (228€ zzgl. MwSt) erfolgen.

    Gruß,

    Thilo

  • 1. OS ist Windows Server 2008 R2, es ist ein physischer Server mit VM meinten wir in diesem Falle virtuelle Festplatten des Raid- Controlers.

    2. Perc H700

    Im Controller steht die Virtual Disk an erster Stelle

    3. Mit den ursprünglichen Platten hat es funktioniert und funktioniert auch wieder.

    Ziel war diese auszutauschen, da der Speicherplatz zu klein wurde.

    Die neuen Platten wurden original von dell bezogen und anhand der Sevice- TAG des Servers ausgewählt.

    4. Gesichert und zurückgespielt wurde mir Shadow- Protect von Storagecraft

  • Hi,

    wenn ich das richtig verstehe, dann ist das so nicht möglich. Wenn du die alten Festplatten anschließt, und dann in das RAID-Controller-BIOS gehst, werden dann mehrere Virtuelle Disks (VD) angezeigt?
    Sollte das so sein, dann müsstest du diese auch wieder auf den beiden neuen physikalischen Platten erstellen, und VD für VD überspielen. Aber selbst dann kann ich nicht versichern das es funktioniert, da ich das Programm nicht kenne.

    Hardware technisch scheint alles in Ordnung zu sein, da alle Platten erkannt werden, und auch die Erstellung einer VD funktioniert.

    Wie die Migration mit Shadow-Protect genau funktioniert kann ich leider nicht sagen, da es kein Produkt von uns ist.

    Aber hier der Link zum Support von Storagecraft für die Server Edition:
    http://www.storagecraft.com/support/forum/forums/shadowprotect/server-edition

    Oder du benutzt die Windows eigene Backup-Lösung:
    https://technet.microsoft.com/de-de/library/cc770266(v=ws.10).aspx

    Gruß

    Thilo

  • also im Controller BIOS werden 3 VD´s angezeigt aber deshalb weil 3 VD´s  vorhanden sind :

     

    1 x die beiden gespiegelten Systemplatten ( unser Kandidat der ausgetauscht werden soll)

    1 x 2 große SAS Platten ebenfalls gespiegelt auf denen die Daten abgelegt werden

    1 x 2 SSD´s ebenfalls gespiegelt für den Datenbankzugriff

     

    Unser Ziel ist, die erste VD auszutauschen.

    Wir sind wie folgt vorgegangen:

     

    1. Bare metal backup mit Storagecraft auf RDX- Medium

    2. Austausch der beiden Festplatten

    3. Erstellen einer VD mithilfe des Controller BIOS

    4. Einstellen der neuen VD als Start- VD

    5. Rückspielen der Datensicherung

    6. Neustart -> Betriebssystem startet nicht Fehlermeldung : kein Boot- Medium gefunden.

    Auf der VD sind 4 Partitionen 1x unbekannt, 1x Recovery, 1x Betriebssystem, 1x Daten.

    Uns ist aufgefallen, dass in der Originalkonfiguration die Recovery- Partition als aktiv deklariert ist.

    Liegt hier eventuell das Problem ?

  • Hi, 

    danke, jetzt verstehe ich. Wenn die Boot-Einstellungen im System BIOS und im Controller richtig eingestellt sind, dann tippe ich auf ein Problem mit dem Bootloader von Windows.  

    Um diesen zu reparieren braucht man das Installationsmedium. Hier die Schritte für Windows 7, welches diesbezüglich aber mit Windows 2008R2 übereinstimmt:
    http://www.howtogeek.com/howto/32523/how-to-manually-repair-windows-7-boot-loader-problems/

    Wie bereits erwähnt scheint kein Hardwareproblem zu bestehen, da die Festplatten alle erkannt werden, und das Überspielen der Daten scheinbar auch problemlos verlief. 

    Gruß

    Thilo