Poweredge T310

Support-Anfragen für Server ohne Service

Support-Anfragen für Server ohne Service
Sie haben einen defekten Dell PowerEdge Server - dann sind Sie hier genau richtig!

Poweredge T310

This question is not answered

Nach dem reboot des server wegen Windows updates Startet der Server nicht mehr.

im Display steht "System Booting" Bildschirm Bleibt dunkel.

 Per iDRAC6 kann ich mich verbinder keinerlei Fehler.

An sonsten keinerlei Reaktion mehr.

Gruss Arno

All Replies
  • Hallo Arno,

    das klingt ja fast danach, dass ein Windows Update nicht korrekt installiert wurde. Bis zu welchem Punkt fährt das System denn hoch?
    Am besten lässt sich das über die virtuelle Konsole des iDRAC verfolgen. Wenn es beim Starten des OS hängen bleibt, dann empfehle ich dir eine Reparatur des Betriebssystems durchzuführen.

    VG
    Stefan

  • Hallo Stefan,

    Im LCD Panel steht "System Booting" Bildschirm Bleibt dunkel.
    ansonsten gar nichts mehr der Bilschirm bleibt schwarz kein Bios nix.

    gruss

    Arno

  • Hallo Arno,

    dass auf dem Bildschirm nichts zu sehen ist, hattest du bereits gesagt, daher meine Frage, ob das auch bei der virtuellen Konsole per iDRAC so aussieht. Denn dort würdest du auch den POST Vorgang verfolgen können.

    Zusätzlich solltest du im iDRAC mal die Log prüfen, da müsste doch auch was zu finden sein. Denn wenn dort alles i.O. ist, kann es nur am Betriebssystem liegen.

    In diesem Fall lege ich dir unsere Betriebssystem Wissensdatenbank ans Herz, dort findest du viele Szenarien und entsprechende Hilfestellungen.

    VG
    Stefan