sas 6gbit/s hba external controller für LTO5 Ultrium Bandlaufwerk led leuchtet gelb/orange?

PowerEdge Server - Allgemeine Hardware

PowerEdge Server - Allgemeine Hardware
Diskutieren Sie mit uns über PowerEdge Server und System Management Praktiken

sas 6gbit/s hba external controller für LTO5 Ultrium Bandlaufwerk led leuchtet gelb/orange?

This question is not answered

Hallo,

wir haben in unserem Dell PE R410 einen Dell sas 6gbit/s hba external controller an dem ein LTO5 Ultrium Bandlaufwerkled mit Mini-SAS Anschlusskabel Mini-SAS-Stecker (SFF-8088) an Mini angeschlossen. 

Für ein Backup von ca. 1400 GB benötigt unserer Backupsoftware NovaBackup ca. 11 Stunden mit Überprüfung.

An dem Controller leuchtet die LED gelg/orange (amber).

Ist die Backup Geschwindigkeit normal? Und was bedeutet der LED Status des Controllers?

Danke für Eure Unterstützung.

Andreas

All Replies
  • Hallo Andreas,

    ich gehe davon aus, dass du die LED am LTO meinst? Wenn ja, dann kommt es darauf an, wie häufig die LED blinkt. Hier kurz die Stati der LED:

    Condition of amber Fault LED Condition of the SCD Panel Meaning of LEDs and SCD Panel and SCD Dot
    On/Solid Solid The tape drive is in maintenance mode or is displaying an error code on the SCD in maintenance mode option 9.
    On/Solid Flashing once per second Executing the selected option while in maintenance mode.
    Flashing once per second On Solid An error occurred and the tape drive or media may require service or drive may require cleaning. Note the code on the single character display, and then go to the error code table in the troubleshooting section to determine the meaning of the error codes. If a scd appears on the SCD, a cleaning cartridge must be loaded.
    Flashing twice per second Off The drive is updating firmware.
    Flashing once every 2 seconds Off The drive detected an error and is performing a firmware recovery. It will reset automatically.

    Bezüglich der Geschwindigkeit kann ich noch keine Aussage treffen, generell sind die Geschwindigkeiten unterschiedlich, je nachdem wie das LTO  konfiguriert ist. Aber falls ein Fehler vorliegt, empfehle ich dir direkt Kontakt zu unserem Tape-Team aufzunehmen. Lass dich einfach zu den Kollegen an der Hotline verbinden.

    VG
    Stefan

  • Hallo Stefan,

    danke für Deine wie immer schnelle Antwort.

    Ich meinte die LED vom Controller, diese sollte eigentlich grün leuchten oder verstehe ich hier was falsch?

    Das Kabel war Original im Lieferumfang von unserem Externen LTO5 HH  Bandlaufwerk von Quantum.

    Server und externer Controller von Dell.

    Die Backup Geschwindigkeit vom internen Raid liegt bei ca. 92 MB/s. Sicherung von einem iSCSI (das Laufwerk ist per NIC Teaming verbunden, 2x 1Gb NIC) Laufwerk auf Band bei ca. 32 MB/s. 

    Freundliche Grüße

    Andreas

  • Hi Andreas,

    hier eine Liste der Controller Status-LED Möglichkeiten:

    Port StateLED State
    Power-on state Off
    Reset state Off
    All links in port connected Green light on
    One or more links are not connected (applicable only in wide port configurations) Amber light on
    All links in the port are disconnected or the cable is disconnected Off

    Also kann es ja nur der 4. Punkt in Tabelle sein, der in deinem Fall zutrifft.

    Bezüglich der Geschwindigkeit habe ich mit einem Kollegen vom Tape-Team gesprochen, die ist nicht ok. Am besten meldest du dich damit direkt an der Hotline und lässt dich zum Tape/Library Team durchstellen. 

    VG
    Stefan

  • Hallo,

    welches ist der aktuelle Windows 2012 R2 Treiber für den 6Gb SAS HBA external Controller?

    Freundliche Grüße

    Andreas

  • Moin Andreas,

    für den SAS 6GB HBA gibt es, unter Windows Server 2012, keinen Treiber mehr. Dieser ist in Windows bereits integriert.

    Einzig das Firmware Update (Dell 6Gbps SAS HBA Firmware Package 07.03.06.00) bieten wir noch zum Download an.

    VG
    Stefan