PowerEdge T110 II Ram Problem

PowerEdge Server - Allgemeine Hardware

PowerEdge Server - Allgemeine Hardware
Diskutieren Sie mit uns über PowerEdge Server und System Management Praktiken

PowerEdge T110 II Ram Problem

This question is not answered

Guten Morgen,

wir haben einen T110 II mit SBS 2011 im Einsatz. 
Wir wollen auf 32GB RAM aufrüsten und haben nun für ein RAM Upgrade Speicher mit folgender Spec gekauft.

"8GB DDR3 1333Mhz PC3-10600E 240pin, ECC
Unbuffered, 2Rx8 UDIMM, 18 Chip, Dual Rank, DIMM,
1.5V, CL9"


Nach Recherche sollte der eigentlich funktionieren.

Werden alle Bänke belegt, startet der Server nicht und meldet "Memory Error"
Werden nur 2 Riegel gesteckt, wird nur ein Riegel(8GB) erkannt.

BIOS ist 2.8

Prozessor: Intel Xeon E3-1220

Kennt jemand dieses Problem?

Danke im Voraus für eure Tipps

André 

All Replies
  • Hi André,

    also auf den ersten Blick sollte es passen, aber es scheint eine Spezifikation zu sein, die dort quer schlägt.

    Da unsere G11 Systeme, was den Speicher angeht, etwas spezieller waren, müssten wir das ganze genauer unter die Lupe nehmen.

    Ich benötige zum einen die genaue Modellbezeichnung des von dir verwendeten Speicher. Gerne zusammen mit einem Bild von einem der Module. Wichtig ist dabei ob es 2Gb oder 4Gb Module sind. Nicht mit der Speichergröße verwechseln, dies ist die Speicher-Technologie.

    Ebenso benötige ich die Specs von dem, der original verbaut war (dafür schick mir bitte die ServiceTag per privater Nachricht).

    Läuft das System mit jedem Modul einzeln? 

    Können wir ausschließen, dass es nicht an einem Slot auf dem Mainboard liegt? Anderer Speicher in dem selben Slot mal testen.

    VG
    Stefan