PowerEdge T330 PCI-E NVMe Support UEFI

PowerEdge Server - Allgemeine Hardware

PowerEdge Server - Allgemeine Hardware
Diskutieren Sie mit uns über PowerEdge Server und System Management Praktiken

PowerEdge T330 PCI-E NVMe Support UEFI

This question is not answered

Hallo,

ich habe unerwartete Probleme beim Installieren von 2012 R2 Foundation auf einer Toshiba OCZ RD400a SSD auf PCI-E-Adapter.

BIOS wurde aktualisiert (1.0.2 -1.3.2)
PERC H330 in Slot 2
RD400a in Slot 1 und 4 getestet
Installation sowohl mit als auch ohne LCC getestet

Die Installationsroutine läuft bis zum ersten Reboot durch, dann hängt die Maschine in der Bootschleife, Windows Boot Manager wird im Bootmenü als "Unavailable:" angezeigt, ein Eintrag ist aber vorhanden.

Danke für hilfreiche Tipps.

All Replies
  • Um die Frage vielleicht mal etwas anders zu stellen:

    Der T330 unterstützt NVMe und kann per UEFI von einem M.2 Laufwerk booten, das auf einem PCIe-Adapter steckt?

    LCC jedenfalls führt die PCIe SSD im Bestand auf.

    Danke für Unterstützung, langsam drängt es ein wenig...

  • Hallo,

    ich hab mich bezüglich dieser Konfiguration mal informiert - PCIe SSDs sind im T330 nicht supported. 

    Die verwendete Karte/SSD ist für Desktops und Workstations konzipiert, nicht für Enterprise Server-Technik (Quelle: ocz.com/us/ssd/rd400-ssd).
    Bei Server-Technik liegt immer eine HCL zu Grunde, an diese sollte man sich streng halten.

    Die verwendete Konfiguration kann demnach nicht korrekt funktionieren.

    VG
    Stefan

  • Hallo Stefan,

    erstmal danke für die Mühe und die Aussage, dass PCIe-SSD nicht läuft. Das nehme ich mal so hin, wenn es auch bei einem 2015/16er Modell eigentlich nicht zu glauben ist...

    Dass Toshiba/OCZ die Karte nicht für Server platziert hat, ist mir bekannt, hat aber auf die Funktion als solche keinerlei Einfluss. Durchsatz, Haltbarkeit, Garantie, 8 freie HDD-Slots und der Preis sprechen eindeutig für den Einsatz in einem Fall wie diesem.

    HCL resp. sonstige erschöpfende technische Spezifikation konnte ich zum T330 (erneut) nicht finden. Sollten Sie die zufällig zur Hand haben, wäre ein Link sehr nett.

    Danke
    Michael

  • Stefan,

    je länger mir Ihre Antwort durch den Kopf geistert, desto weniger kann ich glauben, dass das auf der Hardware und mit UEFI 2.4 nicht gehen soll. Haben Sie auf Ihre Rückfrage hin eine Quelle genannt bekommen?

    Danke nochmal
    Michael

  • Hallo Michael,

    ich habe, bzgl. des Boot-Loops, gerade noch einen Hinweis bekommen, was evtl. helfen könnte.

    Das Deaktivieren der USB 3.0 Funktion - sofern diese aktiv ist.

    Folgende Schritte sind dazu erforderlich.

    1. während des POST, “F2” drücken. Dann “System BIOS” auswählen.
    2. Aus der Liste “Integrated Devices” auswählen.
    3. Hier kann USB 3.0 ein-/ausgeschaltet werden.

    Die HCL gibt es nicht extern verfügbar - dabei handelt es sich um interen Informationen, die nicht nach außen gelangen sollen. Aus diesem Grund kann ich die Liste nicht herausgeben.

    VG
    Stefan

  • Hallo Stefan,

    eine solche Option kennt das BIOS nicht.

    Werde wohl das Laufwerk austauschen - oder die Maschine.

    Danke
    Michael

  • Guten Morgen,

    hat zwar nichts mit dem Server zu tun.

    Aber, ich habe eine Toshiba NVMe im Precision T3420 und sitze ohne Treiber Support da.

    Dell hat keine NVMe Treiber, die Toshiba OCZ Treiber bringen nichts.
    Die Write Performance ist extrem schlecht.

    Und Dell Support möchte, das ich ich eine Intel Firmware auf die Toshiba flashe ...

    Wo finde ich Treiber für die Toshiba SSD?

  • Hm? Klingt nach heftigem Missverständnis. Wobei der Basis-Support regelmäßig auf Anfragen, für die er im Rechner kein Troubleshooting-Procedere findet, nur mit Schulterzucken und/oder merkwürdigen Vorschlägen antwortet.

    Also das hat jetzt wiederum nichts mit dem T3420 zu tun, aber im PowerEdge lief die mit OCZ-NVMe-Treiber ausgesprochen schnell. Die Installation vor Reboot hat vielleicht halb so lange gedauert wie auf der später notwendigerweise verwendeten 2,5" Samsung SM SATA-SSD. Der Treiber sollte halt im Dialog zur Partionierung/Auswahl des Starlaufwerks zusätzlich geladen werden.