DRAC5 - Konsole lässt sich nicht mehr öffnen

PowerEdge Server - Allgemeine Hardware

PowerEdge Server - Allgemeine Hardware
Diskutieren Sie mit uns über PowerEdge Server und System Management Praktiken

DRAC5 - Konsole lässt sich nicht mehr öffnen

This question is not answered

Hallo,


wir haben hier einen alten PowerEdge 2950 mit DRAC5. Wenn wir die Konsole starten wollen, bekommen wir die Meldung "Error when reading from SSL socket connection."

In der Java Konsole steht etwas von einer SSLHandshakeException: No appropriate protocol (protocol is disabled or cipher suites are inappropriate). Wir können uns darauf im Moment keinen Reim machen.

Wenn uns jemand sagen kann was da falsch läuft würde uns das schon sehr helfen. Wenn jemand sogar eine Lösung hat, wäre das noch viel fantastischer. :)

All Replies
  • Kann man vielleicht die DRAC Karte auf Werkseinstellungen zurücksetzen? Oder irgendwas in der Richtung?

    Oder ist es vielleicht gar kein Problem mit dem DRAC sondern am Client mit dem auf das DRAC zugegriffen wird?

  • Uns ist aufgefallen, dass die Exception nur unter Windows 10 auftritt. Unter Windows XP und Windows 7 gibt es keine Exception, aber die Konsole öffnet sich trotzdem nicht.

    Die WinXP und Win7 Installationen laufen mit Java 6u45 und Firefox 2.0

  • Hi,

    um kurz auf die Frage zum Reset einzugehen. 

    Im DRAC BIOS <Ctrl>+<E> gibt es den Punkt Reset To Default.

    Dabei werden die folgenden Settings zurück gesetzt:

    • LAN configuration (Disabled and set to static with IP=0.0.0.0)
    • User configuration (All users deleted except root calvin)
    • Serial configuration (Set to Basic mode with 57600 baud rate)
    • Alerting (Disabled and Alert Destinations deleted)
    • SOL configuration (57600 baud rate)
    • External Serial Connector (set to COM1)

    Dies sollte beachtet werden.

    Bzgl. der Browser - so muss ich sagen, sind die aktuellen Browser einfach viel zu neu - bei der Einführung des DRAC5 wurden IE6 und Firefox 1.0 als supportete Browser angegeben. Diese sind mittlerweile natürlich schon längst überholt.

    Evtl. lässt sich mit der Kompatibilitätsansicht im Browser noch etwas erreichen.

    VG
    Stefan