PE 2950 BMC nach W2K8 Boot nicht erreichbar

PowerEdge Server - Allgemeine Hardware

PowerEdge Server - Allgemeine Hardware
Diskutieren Sie mit uns über PowerEdge Server und System Management Praktiken

PE 2950 BMC nach W2K8 Boot nicht erreichbar

This question has been answered by Flo Klaffenbach

Hi,

hab nach BIOS Update usw. auf einem älteren PE 2950 ein W2K8 installiert.

Der BMC mit der Onboard NIC (Broadcom) funktioniert auch mit der konfigurierten Adresse, bis Windows 2008 gebootet hat. Danach ist das Ding tot. Ich vermute, dass W2K8 sich treiberseitig etwas tiefer einkoppelt als Windows 2003 (war vorher drauf). Damit war es kein Problem den BMC neben dem Betrieb von W2K3 zu pingen und ipmish statusabfragne zu machen. Beides geht nicht mehr, sobald W2K8 das Kommando hat. Ich kann Windows2008 runterfahren und dann den Server per IPMISH powercyclen, aber sobald W2K8 gebootet hat ist der BMC wieder weg.

Hat schon jemand raus, wie man das abstellt ?

 

Danke für Hilfe

Trout.

 

Verified Answer
All Replies
  • Hallo Trout, 

    die BMC ist Treiber unabhängig.

    Kannst du mir bitte die IP Konfiguration der BMC und deines W2k8 schicken? 

    Am besten wäre aber ein DSET per Mail an florian_klaffenbach@dell.com

    http://de.community.dell.com/techcenter/support-services/w/wiki/405.dset-dell-system-e-support-tool.aspx

  • Hallo Florian,

    Die Broadcom Ports sind W2K seitig beide disabled. (Hab auch gerade mal versucht die im W2K8 zu enablen, was nicht so toll ist, denn die Diagnose versucht dann als erstes DHCP drauf zu konfigurieren)

    IP LAN bekommt der 2950 über eine Intel Dual Port karte (PCI-e) und ist ziemlich simpel konfiguriert. Da ist ein Port gesteckt, aber es liegt wegen Hyper-V noch ein virtueller Switch treiber drüber. Das "virtual switch protocol" ist auf der physikalischen intel Karte auch das einzige Protokoll.

    Ethernet adapter Local Area Connection 6:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft Virtual Network Switch Adapter #2
       IPv4 Address. . . . . . . . . . . : 10.25.10.154(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0 

    Der BMC über den Broadcom Port hat 10.25.11.154 (eigenes Klasse C Netz, eigener Switch)

    Hab noch einige baugleiche Server mit W2K3 die funktionieren einwandfrei (so wie dieser vorher auch). Dieser hier liefert nur:

    Error(0x6f):BMC is not detected.

    Sobald man Windows runterfährt geht aber z.B. ein "power status".

    Trout

     

     

  • Hallo Trout, 

    das ist strange. Schick mir mal bitte das DSET, ich möchte mir mal die Hardwarelogs, Firmwarestände etc. anschauen. 

    Ich würde ungerne Servicetag und DSET im Forum posten. 

    Grüße 

    Flo 

  • Schaff ich heute nicht mehr ..

    TAG wäre wahrscheinlich egal, auf der Kiste ist ohnehin kein Support mehr drauf, sonst würde ich das nicht hier im Forum posten, sondern einen Call aufmachen :-)

    Allerdings muss ich erst mal sichten was der DSET so alles einpackt.

    Hab auch schon gegoogelt, und das Problem scheint bisher niemand gehabt zu haben ...

    Trout

     

  • Ich muss gestehen, ist mir auch noch nicht untergekommen. 

    Lass uns mal drüber schaun. Ich habe eine Vermutung, malsehen ob das DSET meine Vermutung bestätigt. 

    Grüße 

    Flo 

  • Hallo, 

    das DSET habe ich mir gerade angeschaut und es hat meine Vermutung bestätigt. 

    Die installierte Firmware/Treiber Kombination für die Broadcom NICs/LOMs scheint das Problem zu sein.

    Die NIC FW selber ist noch nicht supported für W2k8 R2.  

    Können Sie bitte folgende Versionen installieren: 

    Treiber:

    http://ftp.dell.com/FOLDER00896154M/1/Network_Driver_7WFK2_WN_17.4.0_17.4.0.9.EXE

    http://ftp.dell.com/FOLDER00893239M/1/Bcom_LAN_17.4.0_Windows_64_17.4.0.9.exe

    Firmware:

    http://ftp.dell.com/FOLDER00891515M/1/Network_Firmware_THCKX_WN_7.4.8.EXE

    P.s. Der Server hat auch ohne Support noch Lebenslangen telefonischen Support, nur Ersatzteile müssen bezahlt werden. Solang ein Server vor dem 28.10.2008 gekauft wurde gilt diese Regel, danach muss leider ein kleiner Obolus für die Unterstützung beim Troubleshooting am Telefon entrichtet werden. 

  • Das sieht ziemlich gut aus!

    Ich kann zwar genau den Server, um den es mir eigentlich geht, derzeit nicht booten, aber ich habe Treiber und Firmware auf einer anderen Kiste aktualisiert und da klappt das jetzt. Bin guter Dinge, dass das auf dem anderen auch klappen könnte.

    Vielen Dank für die Links, das ist wirklich sehr bequem gewesen.

    Trout