Hallo Community.

Seit geraumer Zeit beschäftigt mich OME mit diesem Problem:

"Meine Server XYZ" does not have the minimum supported version of iDrac for updating. Upgrade to an newer version of IDrac.

Nun zu den Daten.

OME Version: 2.2.0.2056

Die Server sind alle R710er und mit IDRAC (WSMAN) discovered. Daher steht die Methode auf Out-of-band. Kein OMSA installiert. OS ist CentOS 5.8.

Zu den Firmware`s auf den R710er:

IDRAC auf 2.85 (Build 04) , LCC auf 1.7.5.4, Bios auf 6.1.0 / 3.0.0.

Es wurde mehrfach IDRAC neugestartet und rediscovered in OME.

Wie bekomme ich OME überredet, die Server zu erkennen und updates zu fahren.?!

Gruss

R