Wake On Lan PowerEdge T20

PowerEdge Server - Allgemeine Hardware

PowerEdge Server - Allgemeine Hardware
Diskutieren Sie mit uns über PowerEdge Server und System Management Praktiken

Wake On Lan PowerEdge T20

This question is not answered

Hi,

ich bin glücklicher Besitzer eines T20. Naja, fast glücklich, wenn WOL gehen würde :)

Habe echt schon ne Menge probiert aber es will einfach nicht. Habe Win Server 2012 R2 drauf. Aktuell BIOS A04. Anfangs war A06 drauf. Was mir aufgefallen ist dass mit A06 z.B. keine S3 State möglich ist, dachte es würde daran liegen, tuts aber nicht. Die NIC ist aktiviert, WOL natürlich auch, im Betriebssystem ist alles im Netzwerkadapter für das Magic Paket aktiviert. Egal was ich mache, es funktioniert nicht. Die LEDs der Netzwerkkarte bleiben komplett aus, egal ob S3,S4 oder S5.

Weiß jemand Rat?

All Replies
  • Edit: SATA Mode ist auf AHCI, hab hier und da gelesen das es damit nicht funktionieren soll, was ich mir allerdings nicht vorstellen kann?!

  • Hi Manxth,

    zu diesem Thema haben wir eine vollständige Anleitung in diesem Thread: T20 - Wake on Lan funktioniert nicht

    Ich vermute, dass die Deepsleep Funktion noch aktiv ist, denn diese führt in den meisten Fällen dazu, dass WOL nicht klappt.

    Lies dir die Schritte in dem genannten Beitrag einmal durch, danach klappt's dann auch mit WOL ;)

    Ganz wichtig, prüf bitte dass die NIC-Leds im ausgeschalteten Zustand an sind, nur dann kann auch WOL funktionieren.

    VG
    Stefan