ESXi 5.5 auf Dell PowerEdge T20

PowerEdge Server - Allgemeine Hardware

PowerEdge Server - Allgemeine Hardware
Diskutieren Sie mit uns über PowerEdge Server und System Management Praktiken

ESXi 5.5 auf Dell PowerEdge T20

This question is not answered

Hallo Community :),

ich habe mir vor einigen Wochen einen PowerEdge T20 mit Xeon als Homeserver gekauft. Als Storage verwende ich zwei WD RED 4TB und als Hypervisor setze ich ESXi in der Version 5.5 ein.

Aber nun zu meinen Problem:

Die Installation von ESXi 5.5 stellt eigentlich keine Hürde dar. Zunächst wurde die offizielle Stock-ISO von VMware gezogen und für die NIC der Treiber net-e1000e-2.3.2.x86_64.vib ins Image eingebunden. Die Installation verlief ohne Probleme und der Hypervisor verrichtet bisher sauber seinen Dienst. 

Einziges Manko: Die Sensoren (CPU- und Festplatte-Temperatur...) werden nicht erkannt. Scheinbar fehlen hier weitere Treiber? Auf Empfehlung anderer habe ich bereits die Dell-ISO ausprobiert (auch hier wieder mit Einbindung der NIC-Treiber), jedoch auch ohne Erfolgt.

Ich weiß, dass ESXi offiziell beim T20 nicht supported wird, jedoch gibt es eine große Käufferschaft, die den T20 gerne genau hierzu einsetzen möchten.

Vielleicht hat jmd. eine Idee, was noch eingebunden werden kann.

Das aktuelle BIOS-Update (v4) ist installiert.

Liebe Grüße

David

All Replies
  • Hi David,

    das ist eine sehr gute Frage. Probiert habe ich es noch nicht, ich kann mir nur vorstellen, dass die Sensordaten dann über den Chipsatztreiber geliefert werden. Dieses haben wir jedoch nur als Windows Installation vorliegen.
    Von unserer Seite her, kann ich dir da leider nicht weiterhelfen - solltest du jedoch anderweitig eine Lösung finden, wäre ich auch persönlich daran interessiert ;)

    Im Moment läuft auf meinem T20 Windows Server 2008 R2 - da funktioniert alles, wie es soll.

    Über ein Feedback würde ich mich sehr freuen.

    Viele Grüße
    Stefan