Virtual Disk wird nicht erkannt. (PowerEdge R610 mit PERC H200I Raid Controller)

PowerEdge Server - Allgemeine Hardware

PowerEdge Server - Allgemeine Hardware
Diskutieren Sie mit uns über PowerEdge Server und System Management Praktiken

Virtual Disk wird nicht erkannt. (PowerEdge R610 mit PERC H200I Raid Controller)

This question is not answered

Hallo Zusammen,

System Konfiguration:
- PowerEdge R610
- Raid Adapter: PERC H200I
- HD: 2x Segate ST950062SS
- Raid: 1

Problem:
Meinem Empfinden nach ist der Raid Verbund richtig konfiguriert. Aber im BIOS ist wird nur das alte Raid angezeigt. Wenn ich von CD boote, wird kein laufwerk erkannt. Wahrscheinlich habe ich irgend etwas vergessen.

Mein bisheriges Vorgehen:

  1. Die alten Platten ausgebaut.
  2. Die neuen Platten eingebaut.
  3. Im LSI Corp Config Utilty:
    1. RAID Properties / Create RAID 1 Volume:
      Platte auf Slot 0 RAID Disk "Yes" und Drive Status "Primary" gesetzt.
      Platte auf Slot 1 RAID Disk "Yes" und Drive Status "Secondary" gesetzt.
      Dann habe ich das Volume erzeugt.
    2. RAID Properties / View Existing Volume:
      Hier habe ich gewartet bis der Status "Optimal" war. Die Initialisierung hat ca. 20 Stunden gedauert.
  4. Dann wollte ich von der Windows Server2012 R2 Setup DVD starten. Das Setup behauptet, dass er einen Treiber für die Festplatten benötigt. Mich hat des etwas gewundert.
  5. Also habe ich im BIOS nachgesehen, ob die virtuelle Platte dort erkannt wird. Dort ist zu meinem großen erstaunen das alte Raid als Bootdevice hinterlegt.

Vielen Dank für eventuelle Vorschläge!

All Replies

  • Hi Atavariel,

    vielen Dank für deine Frage. 

    Die Tatsache, dass du die VD im BIOS siehst zeigt, dass du alles korrekt konfiguriert hast. Auch an Hand deiner Screenshots, kann ich dir dies bestätigen.

    Der Grund, dass das Setup die VD nicht sieht, kann am Installations-Medium liegen. Ggf. reicht es, wenn du es noch einmal mit einem anderen Medium testest. 
    Wenn du die iDRAC-Enterprise Lizenz besitzt kannst du auch per Virtual-Media Redirection einfach ein ISO mounten und damit installieren.

    Generell ist der PERC H200 nicht Windows Server 2012 R2 zertifiziert. Die softwareseitige Unterstützung endet bei Windows Server 2008 R2.

    Viele Grüße
    Stefan

  • Hallo Stefan,


    danke für die schnelle Antwort.


    Ich habe jetzt den Dell PERC H200 Treiber für Windows 2008 nachgeladen (lsi_sas2.inf). Den akzeptiert er. Aber er benötigt noch einen anderen. Leider wird mir nicht angezeigt welchen. Was könnte noch fehlen?


    LG

    Peter

  • Grüß dich Peter,

    es kann durchaus sein, dass während des Setups der "Treiber" für das optische Laufwerk nicht mehr erkannt wird. Dies kann durch das Umschalten des SATA-Modus im BIOS auf AHCI behoben werden.

    Oder du probierst es einfach mal mit einem externen DVD-Laufwerk, sofern vorhanden.

    Gruß
    Stefan