PE1950 III und SATA Platten für Perc 6/i bzw. tausch zu Perc 5/i

PowerEdge Server - Allgemeine Hardware

PowerEdge Server - Allgemeine Hardware
Diskutieren Sie mit uns über PowerEdge Server und System Management Praktiken

PE1950 III und SATA Platten für Perc 6/i bzw. tausch zu Perc 5/i

This question is not answered

Ich such Festeplatten SATA 1TB die mit dem Perc 6/i zusammen spielen. 

Ich hab ein PE1950 III mit einem Perc 6/i und alle Platten die ich bis jetzt probiert habe WD, Seagate SATA3 und 2. Lassen sich zwar zu einem VD in einem Raid 1 zusammen fassen aber nach 12-24 Stunden fliegt eine der Platten aus dem RAID und das Controller-Log liefert Timeouts. 

Kann es sein das der Perc 6 hier deutlich Dell-lastiger ist als der Perc5 ? Hat damit jemand Erfahrung?

Gibt es eine Möglichkeit einen Perc 5 in einen PE1950 III zu bauen?

Vielleicht hat jemand einen Tip für mich.

Danke

Markus

All Replies
  • Hallo Markus,

    du kannst in den PE1950III einen Perc 5 einbauen- Das ich kein Problem aber der Perc 6 ist nicht Delllastiger als der Perc 5.Welche Firmwareversion hast derzeit installiert? Wenn du mir dein OS kurz notierst dann suche ich dir gerne die Updates heraus.

    Was die HDs angeht, normalerweise sollten Enterprise SATA HDs funktionieren aber z.B. Dell HDs haben eine eigene Firmware um Kompatibilität und Performance im Zusammenhang mit Perc Controllern zu erhöhen. Dies bieten dir HDs von der Stange leider nicht.

  • Hallo,

    Der Server selbst ist auf 2.7.0. Ich habe auf dem Perc 6 die FW  v.6.3.1-0003. Ich denke das sollte die aktuellste sein. Also OS verwende ich ein ESXi 5.5. Kann aber auch auf ein Linux-Boot-CD gehen. Hab auf dem ESXi auch MegaCLI installiert um mir die Controller-Logs anschauen zu können.

    Aktuell sind: 

    * Seagate ST31000340NS 1TB drinnen 

    Ich hatte auch schon:

    * WD10EFRX NAS-Platten 

    * Seagate Barracuda ST3500413AS 500GB 

    drinnen. Immer das gleiche Problem. Und der Ausfall immer im gleichen Slot. 

    Hab auf den Server auch noch 4h-ProSupport und am Anfang wurde die Backplane getauscht. Problem bleibt das gleiche, also ich vermute ja den Controller, aber der  Support will da nix mehr unternehmen.

    Das die Dell-Platten natürlich durch die Firmware bessere Performance bringen ist unumstritten, aber das meine Platten, reproduzierbar mit verschiedenen Platten, Geschwindigkeiten und Größen, immer am gleichen Slot einen Fehler aufweist und immer das gleiche Fehlverhalten, dass find ich sehr komisch.

    Und das die zweite Platte immer ohne Probleme ist wundert mich dabei noch mehr, müsste ich nicht da auch irgendwelche Fehler sehen? Aber da ist gar nix.

    Und wenn ich auf die Enterprise Platten gehe, kann ich auch gleich bei Dell einkaufen ;-)

    Danke für die Antwort!

     

  • Kannst du mir eventuell via Direktnachricht deine Servicefallnummer und den Kollegen schicken mit dem du gesprochen hast?

    Ich würde mir den Fall und die Logs gerne mal ansehen.