Wake on Lan , Powwerconnect 2800

Netzwerk Switch

Netzwerk Switch
A description has not yet been added to this group.

Wake on Lan , Powwerconnect 2800

This question has been answered by juergenb52

Hi,

i Need to send Wake on Lan to some Dell Optiplex 9020 Clients.

I have a Powerconnect 2816 Switch and a Cisco 2948 Switch.

Clients connected to the CISO will wake up fine.
Clients connected to the Dell will not wake upl.

The 2816 is configured with Default Settings,

it seems that if the Client has been active in the last few hours everything is fine,
but after a Weekend it´s not working at all.

What do i Need to configure for the 2816 series?

Thanks
Jürgen

Verified Answer
  • Hallo Stefan,

    kein Problem.

    Ich habe heute mal bei allen Dell 9020/7010 Clients per GPO Fast Boot Disabled.
    Sobald die Kollegen heute Feierabend haben und die Systeme aus sind, werde ich das mal testen.

    Zumindest muss aber wohl der Dell 2816 Switch wenigsten 100MB / 1000MB anbieten.
    Nur 1000MB scheint nicht zu gehen ...

    Aber da scheint schon was dran zu sein, mir scheint, das bei den alten Dell 760 Systemen Windows 8.1 diese StandBy Modi nicht aktivieren kann und es daher geht.

    So, nun sind die ersten Maschinen offline (seit 17:30).

    Die Systeme lassen sich nun aufwecken und WoL funktioniert also NUR wenn Fast Boot abgeschaltet ist.

    Wieder mal was neues gelernt.

    Gruß

    Jürgen

    Gruß

    Jürgen

All Replies
  • Hi Jürgen,

    thanks for your request. 

    At first point I can tell you, you do not need to configure anything within the Switch to get WOL Packets through. When there is a link in off-state WOL should work, when it is activated on the Clients.

    So please check if there is a link when the OptiPlexes are off. If not you need to check WOL in BIOS Settings.

    If it's still not working, let me know which way you use to wake up the systems and test to wake up one system on the PowerConnect from another PC that is connected to the 2816.

    Do you habe the PowerConnect connected to the Cisco or are those different networks? If different - will a Optiplex from the 2816 will be waked up when you connect it to the Cisco Switch?

    Any of this will fix the issue :)

    So long
    Stefan

  • Hi Stefan,

    i have  a 9020 with the same bios Settings on a Cisco 2948 Switch at 100 MBit and this works fine.

    I have a 760 on a Dell 2816 with WoL enabled and deep sleep disabled, WoL is fine.

    I have a 9020 on a Dell 2816 with WoL enabled and deep sleep disabled , WoL is not working.

    Switch Ports Settings for 760 / 9020 on Dell 2816 are the same.
    I see that there are different 9020 BIOS A08 Revesions out there, with different Intel ME or OROM Versions, i flashed the latest.

    I found some Information about Windows 8.1 and Shutdown / Hybernate Settings.
    Is this a Problem?

    techie-blog.blogspot.de/.../making-wake-on-lan-wol-work-in-windows.html

    I will check this Setting the next day ..

    Schönen Gruß

    Jürgen

  • Hallo Jürgen,

    ich denke, wir können auch auf deutsch weiter schreiben :o)

    Du wirst mit der, von dir verlinkten, Anleitung zum Erfolg kommen. Ich habe das gerade hier an einem Optiplex 9010 mit WIndows 8.1 nachgestellt.
    Es liegt tatsächlich am Betriebssystem - das finde ich sehr kurios, aber auch interessant. Windows 8 Schnell Start Option verhindert, dass das System über WOL geweckt werden kann.

    Als ersten Schritt habe ich der NIC noch verboten sich von Windows schlafen schicken zu lassen:

    Und danach die Schnell Boot Option, wie in der Anleitung beschrieben deaktivieren und schwupps, hat sofort funktioniert.

    Gruß
    Stefan

  • Hallo Stefan,

    kein Problem.

    Ich habe heute mal bei allen Dell 9020/7010 Clients per GPO Fast Boot Disabled.
    Sobald die Kollegen heute Feierabend haben und die Systeme aus sind, werde ich das mal testen.

    Zumindest muss aber wohl der Dell 2816 Switch wenigsten 100MB / 1000MB anbieten.
    Nur 1000MB scheint nicht zu gehen ...

    Aber da scheint schon was dran zu sein, mir scheint, das bei den alten Dell 760 Systemen Windows 8.1 diese StandBy Modi nicht aktivieren kann und es daher geht.

    So, nun sind die ersten Maschinen offline (seit 17:30).

    Die Systeme lassen sich nun aufwecken und WoL funktioniert also NUR wenn Fast Boot abgeschaltet ist.

    Wieder mal was neues gelernt.

    Gruß

    Jürgen

    Gruß

    Jürgen

  • Moin Jürgen,

    ja, ich habe das auch gestern erst gelernt :D Aber so ist es doch immer.

    Ich habe eine Vermutung. Die Fast-Boot Option wurde erst mit neueren Systemen eingeführt und daher ist auch erst bei diesen Systemen dieses Verhalten aufgefallen.

    Ach ja, WOL geht so weit ich weiß nur mit 10 oder 100MBit bei einem reinen 1GB Switch ist das dann nicht möglich - das hab ich übersehen.

    Aber schön zu hören, dass es geklappt hat :)

    Gruß
    Stefan