Venue 11 Pro 5130 - Wireless-Adapter kann nicht mehr aktiviert werden

Mobile Geräte

Mobile Geräte
Diskutieren Sie mit uns über Dell Mobile Geräte inbegriffen Tablets und Smartphones

Venue 11 Pro 5130 - Wireless-Adapter kann nicht mehr aktiviert werden

This question has been answered by Venice_Venue

Seit längerer Zeit habe ich folgendes Problem mit meinem Venue 11 Pro:


Wenn ich den Wireless-Adapter manuell deaktiviere (Wifi-Schalter) um Strom zu sparen und das Tablet daraufhin in den Standby-Modus versetzte - etwa durch ein Display-Timeout, Druck auf den Power-Knopf oder durch Zuklappen auf die Tastatur - lässt sich der Wireless-Adapter nach einer längeren Standby-Phase (>10 Minuten) nicht wieder einschalten, wenn ich das System "aufwecke".

Ich habe versucht, durch eine Deaktivierung und anschließende Reaktivierung des Geräts im Geräte-Manager dieses Problem zu beheben, doch da erhalte ich nur eine Fehlermeldung (Code 10), dass das Geerät nicht aktiviert werden kann. Nur durch einen Neustart kann ich die Wireless-Karte wieder zum Laufen bringen.


Wenn Wifi aktiviert ist, wenn das Tablet in den Standby-Modus geht, treten nach dem "Aufwecken" keine Probleme auf. Was kann ich tun, um dieses Problem zu lösen? Ich bin mir sicher, alle Treiber auf dem aktuellsten Stand zu haben.

Verified Answer
  • In der aktuellen Version von Windows 10 (1607 Build 14393) ist bei mir der WLAN-Fehler bisher nicht aufgetreten. Das Problem scheint wohl erstmal gelöst! :-)

    Vielleicht können andere User dies noch bestätigen?

All Replies
  • Hallo,

    welche WLAN Treiberversion ist auf dem Tablet installiert?

    Tritt das Problem auch mit der aktuellsten A04 Version auf?

    http://dell.to/1yqzuS7

    Viele Grüße,

    Florian

  • Hallo,

    der aktuellste Treiber ist installiert.

    Viele Grüße!

  • Hallo,

    ich habe das Problem soeben nachgestellt. Wir werden einige Tests durchführen und ich werde mich dazu zeitnah bei dir melden.

    Viele Grüße,

    Florian

  • Hallo Florian,


    vielen Dank für die Unterstützung!


    Hier eine neue Info: Gestern und heute konnte ich den Fehler vermeiden, indem ich den Flugzeug-Modus aktivierte, anstelle die Wireless-Karte zu deaktivieren. Wenn ich nach der Standby-Phase so das Tablet reaktiviere und den Flugzeug-Modus dann deaktiviere, funktioniert der Wireless-Adapter.


    Ich werde das jetzt ein paar Tage lang beobachten. Wenn sich das Problem auf diese Weise lösen lässt, wäre ich sehr glücklich :)


    Viele Grüße!

  • Hallo zusammen,


    ich möchte mich gerne mit meinem Problem diesem Thread anschließen. Ich habe ein 7130 und jedes Mal wenn es in Standby geht, kann es nach dem Aufwecken nicht mehr die WLAN Verbindung reaktivieren. Auch wiederholtes Umschalten auf Flugmodus und zurück verhilft zu keiner Verbindung.

    Eine manuelle Verbindungsherstellung funktioniert ebenfalls nicht. Das von Ripmavhat vorgeschlagene Vorgehen mit Flugzeugmodus vor dem Standby probiere ich aus, bringt aber nur etwas wenn das Gerät geplant in den Standby geht.

    Über Hilfe hierzu bin ich sehr dankbar.

    Beste Grüße

    Lars

    PS: Dell Command Update sagt, alles auf neuestem Stand, inkl. BIOS A13.

  • Gibt es mittlerweile Neuigkeiten?


    Ich habe ebenfalls das Problem mit dem WLAN und das ist ziemlich nervig.


    Ich schalte des Öfteren das WLAN aus, um den Stromverbrauch zu reduzieren, aber wann ich es dann wieder anschalten möchte, um Dateien mit der Cloud zu synchronisieren, dann muss ich mein Tablet komplett neustarten...

  • Hallo,

    wir sind aktuell noch auf der Suche nach dem Verursacher des Problems. Sobald wir etwas neues zu dem Thema wissen, werde ich euch unverzüglich darüber informieren.

    Ich bitte euch noch um etwas Geduld.

    Viele Grüße,

    Florian

  • Hallo zusammen, 

    Ich kann das Problem bei meinem Venue Pro 11 ebenfalls wie beschrieben nachstellen. Konfiguration ist ebenfalls aktuell. Hinzu kommt, dass sogar bei Neustarts nach erfolgtem vollständigen Herunterfahren sporadisch der Adapter mit dem genannten Fehler ausfällt. 

    Beste Grüße

    Freelancer0111

  • Hallo zusammen,

    ich habe das selbe Problem mit meinem Dell Venue 11 Pro 5130. Nur das Neustarten des Geräts hilft bei diesem Problem. Kann mir jemand sagen, ob es ein reiner Software-Fehler ist oder ob es an dem WLAN-Modul an sich liegt?

    Liebe Grüße

    Finn

  • Hallo Finn,

    es handelt sich vermutlich um ein Problem mit dem Treiber. Prüfe bitte, ob dir der hier vorgeschlagene Workaround weiterhilft: http://dell.to/1jbpDf0

    Viele Grüße,

    Florian

  • Hallo, ich habe genau das gleiche Problem und konnte eine Verbesseung durch die Vorversion des WLAN Treibers erreichen A03 (glaube ich).

    Jetzt ist nicht mehr nach jedem Standby ein Reboot notwendig, damit die WLAN Verbindung möglich ist...

    Allerdings besteht das Problem der Reaktivierung nach Flugmodus aus immer noch. Es ist nur durch einen Neustart zu lösen.

    Ich verstehe nicht, warum Dell für die Lösung eines offensichtlichen Problems mit dem Standy des WLAN Moduls solange braucht.

    Wird überhaupt daran gearbeitet? was wurde bisher alles untersucht? Werden Log Files benötigt? Bitte mal etwas Gas geben....

    Peter

  • Hallo Peter,

    die Problematik mit dem Standby/Wireless am Venue besteht mit der neuen Windows 10 Insider Preview Version nicht. Diese Version soll voraussichtlich im Herbst 2016 für alle Windows 10 Nutzer als Update zur Verfügung stehen.

    Ich bitte daher um deine Geduld.

    Viele Grüße,

    Florian

  • Hallo Leute,

    kannst das jemand von den Nutzern auch bestätigen? Handelt es sich bei der erscheinen Version um das Windows 10 Anniversary Update?

     grüße venice_venue

  • In der aktuellen Version von Windows 10 (1607 Build 14393) ist bei mir der WLAN-Fehler bisher nicht aufgetreten. Das Problem scheint wohl erstmal gelöst! :-)

    Vielleicht können andere User dies noch bestätigen?

  • Puh, ja hallo an alle =)

    Gut, dass ich das Thema gefunden habe. Habe derzeit die selben Probleme. Werde dies mit dem Update ausprobieren.

    Viele Grüße