Dell Venue 8 Pro geht nicht mehr an

Mobile Geräte

Mobile Geräte
Diskutieren Sie mit uns über Dell Mobile Geräte inbegriffen Tablets und Smartphones

Dell Venue 8 Pro geht nicht mehr an

  • Hallo,

    ich habe das Gerät seit 4 Tage und kann es plötzlich nicht mehr anschalten.Die Ladeleuchte ist weiß wenn man den USB Kabel zum laden anschließt.

    Gibt es da einen Trick ? Ansonsten ist das doch recht enttäuschend nach 4 Tage einen Totalausfall zu haben.

    Bin für jede Hilfe dankbar

    Michimax

  • Mein Venue 11 hatte nach 8 Tagen das gleiche Problem. Da ich sowieso extreme Probleme damit hatte, ging es zurück.

  • Hallo michimax,

    das weiße Kontrolllicht bedeutet, dass der Akku geladen wird. Lass das Gerät zirka eine Stunde laden und versuche ihn dann einschalten.

    Es gibt keinen Trick, falls es nicht hilft, wird wahrscheinlich eine Reparatur nötig.

    Viele Grüße

    Martin

  • Nun ja, das ist mir schon öfters passiert. Hatte aber selten mit dem Akku zu tun. Oft war das Gerät einfach abgestürzt und hat nach einigen Minuten neugestartet. Im Eventlog gab es dann zu sehen dass ein BSOD aufgetreten war. Meist durch den Wlan-Treiber, manchmal auch durch das Pointing device :-(
  • Hallo kopierschnitte,

    kommt das Problem mit BSOD noch immer vor oder wurde schon behoben?

    Hast du versucht die erwähnten Treiber neuinstallieren?

    Viele Grüße

    Martin

  • Hallo! Ab und wann (vielleicht einmal pro Woche) kommt der Fehler noch vor. Vermutlich ist der BSOD auch nur das Ergebnis, zumal vorher ja die erwähnte Phase der "Nichtreaktion" des DVP eintritt. Das es dann zu einem Bluescreen gekommen ist habe ich nur nachher im Ereignisprotokoll gesehen. Manchmal erwische ich das Tablet auch direkt beim Absturz. Dann sieht es aus, als wäre es im Standby, jedoch ist die Hintergrundbeleuchtung an und ich kann den Touchpunkt sehen wenn ich mit dem Finger das Display berühre. Dann folgt die Phase wo er wirklich nicht mehr aus dem Standby erwacht und schlussendlich ist dann alles wieder hochgefahren. Treiber hatte ich schon wegen anderer generelle WLAN und BT Probleme (Miracast, Probleme mit 5GHz bei Fritzbox sowie stotternder Ton bei gleichzeitigem WLAN und BT-Lautsprechern) einige Mal neu installiert. Das hat den Fehler nicht behoben. Ich denke auch, der WLAN-Treiber ist generell Schuld an all dem, zumal ich auch alle paar Tage das Phänomen habe, dass die WLAN-Karte keinerlei APs mehr findet und nach dem De-/Reaktivieren bis zum Reboot ganz verschwunden ist... UPDATE: Jetzt habe ich's mal geschafft, den BSOD live zu erleben. Es ist, wie vermutet, ein Problem mit der ar6knwf81.sys (system_thread_exception_not_handled)
  • Hallo Zusammen, ich hab genau das gleiche Verhalten/Problem mit meinem Venue 8 Pro 3G. Gibt es eine "offizielle" Lösung von Dell? Was muss neu installiert oder aktualisiert werden damit der Fehler behoben ist. So ist das Gerät nicht nutzbar. Viele Grüße rb
  • @kopierschnitte

    hast du auch die Minidump-Datei analysiert? Kannst du mir sie bitte schicken.

    Kommt das Problem seit der Lieferung vor? Theoretisch könnte das Wiederherstellen auf den Lieferungsstand helfen.

     

    @rb82299

    Seit wann kommt das Problem vor? Hast du kontrolliert, ob die Treiber auf dem neusten Stand sind?

     

    Viele Grüße

    Martin

  • @Dell-Martin: Ich hab nach Erhalt des Geräts die Treiber von der Dell Support Seite aktualisiert. Die Treiber sind alle aktuell. Ich hätte auch jede Menge Minidump Dateien.
  • Zurücksetzen hat nix gebracht. Treiber sind bei mir auch seit Anfang aktuell. BSOD war z. B. folgender: 022014-14125-01.dmp 20.02.2014 16:48:49 SYSTEM_THREAD_EXCEPTION_NOT_HANDLED 0x1000007e 0xc0000005 0x90eb2270 0xada9b978 0xada9b540 ar6knwf81.sys ar6knwf81.sys+b2270 Qualcomm Atheros AR6K WLAN Adapter Driver Qualcomm Atheros AR6K WLAN Adapter Qualcomm Atheros Communications, Inc. 3.7.2.45 32-bit ar6knwf81.sys+b2270 ar6knwf81.sys+75b94 ar6knwf81.sys+46b67 ar6knwf81.sys+94edf C:\Windows\Minidump\022014-14125-01.dmp 4 15 9600 151.584 20.02.2014 16:50:25 Wird auch die eigentliche Datei benötigt?
  • Ich habe genau die gleichen Probleme und bin inzwischen sehr genervt von Dell! Ich bin kein großer Computerfachmann und kann mit den meisten Fachausdrücken hier im Forum nichts anfangen. Ich wäre trotzdem froh wenn mir jmd sagen kann, wie ich das Tablet wieder in einen gebraichsfähigen Zustand bekomme! Ich war nie ein Freund von Apple Produkten, aber inzwischen kann ich verstehen warum so viele Leute darauf schwören, da hat man so einen SCHEIẞ nicht! Das was Dell hier ausliefert ist echt eine Frechheit!

  • Hallo,

    könnt ihr mir die Service Tag Nummer in der privaten Nachricht schicken, damit ich die Geräte in der Datenbank finden kann?

    Viele Grüße

    Martin

  • Hallo Martin, ich kann keine private Mails schicken. Beim "Nachricht senden" bleibt rechts die Sanduhr stehen. Wie kann ich den Service Tag noch schicken? Viele Grüße Roman Becker
  • Hallo,

    es wurde neue BIOS-Version (A05) veröffentlicht. Könnt ihr sie bitte intallieren und testen, ob das Problem noch immer vorkommt?

    dell.to/1kail6T

    @rb82299: die Service Tag Nummer kannst du mir auch direkt per E-Mail an martin_miskay@dell.com schicken.

    Viele Grüße

    Martin

  • Hallo! ich habe bereits das Latitude10 gehabt und das Gerät hat sich manchmal nicht einschalten lassen. Nach einem Jahr bin ich nun auf das Venus 8 Pro umgestiegen. Vor 2Monaten das erste Gerät 64GB +3G erhalten. Da in den ersten zwei Wochen so viele Probleme waren, ging es zurück. Vor 2Tagen kam das Austauschgerät. Das neue Venus 8 Pro mit 64GB und 3G ausgepackt und alle Updates installiert. Manuell, weil die App My Dell es nicht automatisch schafft. Dann mit vollem Akku auf die Arbeit, und das Gerät will nicht mehr starten... Irgendwann startete es von allein... Ich geh nach Hause, das gleiche wieder - V8P war wieder tot. Kein Hintergrundleuchten oder sonstiges. Nach ein paar Minuten schaltet es sich auf einmal wieder ein. Insgesamt habe ich es jetzt schon 6x in 2 Tagen nicht einschalten können. Wenn das so weitergeht, ist das Gerät ganz schnell wieder bei Dell und ich kaufe mir nie wieder ein Dell! Das Problem ist jetzt nämlich schon über 1Jahr bei Dell bekannt, und es wird nicht besser, sondern mit jedem Gerät schlimmer, welches ich von Dell gekauft habe. Ich nutze es mit SIM und 64GB-Class 10 Speicherkarte.