Ich bin ehrlich gesagt jetzt an dem Stand angelegt, wo ich ziemlich genervt und gefrustet bin. Ich habe schon versucht im Englischen Dell Forum Anfragen zu stellen, aber habe nie eine Antwort erhalten, also versuche ich es noch mal hier:

Fakt ist => Nach allen meinen Recherchen scheint das Venue 11 Pro 7140 (auch andere Modelle) NICHT kompatibel zu sein mit Windows 10 (kann gut sein, dass es auch nie kompatibel war mit Windows 8).

Genauer: Die verbaute SSD / Architektur des Tablets, scheint nicht 100% aufeinander abgestimmt zu sein, oder die Treiber sind fehlerhaft.

Es kommt, sobald Windows in den connected standby geht, ziemlich genai (Zeit zufällig) zu einem Bluescreen, weil Windows nicht mehr auf die Festplatte zugreifen kann.

Das Windows Event Log ist zugemüllt mit allen möglichen Fehlerkombinationen aller möglicher Art in Bezug auf die Festplatte, E/A error, I/O sector read error, disk error, raid0 error, ect, abr haupsächlich:

ID 129, Reset to device, \Device\RaidPort0, was issued


Nach Google Suche habe ich diesbezüglich entliche User Einträge gefunden, vermutlich haben alle Venue 11 Pro das selbe Problem, es fällt nur nicht jedem auf.

Das Problem scheint in Zusammenhang mit dem Energiesparmodus der Festplatte zu tun zu haben. Bzw mit dem "AHCI Link Power Management".

Schaltet man diesen ab, soll es nach etlichen User Reports nicht mehr zu dem genannten Problem kommen, zB ber das Intel Tool oder so:

Das Dell Forum ist übrigens voll von diesem Problem, Dell hat sich nie dazu geäußert, auch auf anderen Modellen zB 7139 und 7130. Ich vermute mal, Dell ist sich dem Problem bewußt, kann es aber nicht lösen.

Problem ist nun, wenn ich das AHCI Link Power Management abschalte, dass das Tablet enorm viel Strom frisst im Standby, ca um die 2400mWh (normal bei eine, Surface zB sind um die 61mWh). Dadurch wird der Akku in ein paar Stunden im Standby leer gesaugt (normal sind eigentlich bei 61mWh um die 12 Tage!) und das Tablet bleibt stets warm an der CPU Stelle im Standby.

Ich bitte also einen qualifizierten Dell Mitarbeiter mit zu sagen, was ich nun tun soll. Ist sich Dell dem Problem bekannt? Wird es ein Bios update geben, welches die SSD korrekt anspricht und den korrekten Energiesparmodus wählt?

Ist das Problem nicht zu lösen, was schlägt mir Dell vor?

Das System ist Windows 10, neuste Dell Treiber, Bios, ect pp ...

Wie ich das sehe, sind alle Venue 11 betroffen, was einfach eine Frechheit ist.