Venue 5130 Pro (64Bit) nach Cleaninstall keine Funktion mehr

Mobile Geräte

Mobile Geräte
Diskutieren Sie mit uns über Dell Mobile Geräte inbegriffen Tablets und Smartphones

Venue 5130 Pro (64Bit) nach Cleaninstall keine Funktion mehr

This question has been answered by Duke Volki

Habe soeben mein Venu neu installiert, um das Creators Update zu erhalten.Nun werden diverse Geräte nicht mehr erkannt. Insbesondere WLAN fehlt. Somit kann ich auch keine Treiber installieren. Den verfügbaren WIFI Treiber von der Supportseite habe ich installiert, jedoch ohne Wirkung.

Was kann ich tun? Gibt es ein sogenanntes Factory Image welches ich installieren kann, um den Ursprungszustand wiederherstellen zu können? Tja, ein Backup habe ich nicht.

Verified Answer
  • So, habe es geschafft. Mein Fehler war, dass Paket "Dell Wireless 1538 WiFi/Bluetooth Driver" über die .exe installieren zu wollen. Eine Installation wurde immer mit success quittiert, so dass ich mir da natürlich keine Gedanken gemacht habe. Habe das Treiberpaket nun entpackt und Treiber dann in dem entpackten Verzeichnis suchen lassen. Nun wurden Treiber installiert und WLAN ist wieder aktiv. Vielleicht hilfts ja anderen.

All Replies
  • So, habe es geschafft. Mein Fehler war, dass Paket "Dell Wireless 1538 WiFi/Bluetooth Driver" über die .exe installieren zu wollen. Eine Installation wurde immer mit success quittiert, so dass ich mir da natürlich keine Gedanken gemacht habe. Habe das Treiberpaket nun entpackt und Treiber dann in dem entpackten Verzeichnis suchen lassen. Nun wurden Treiber installiert und WLAN ist wieder aktiv. Vielleicht hilfts ja anderen.