Dell Venue 11 Pro 7140 - Displayschaden (Inverter, Hintergrundbeleuchtung, Kabel) ?

Mobile Geräte

Mobile Geräte
Diskutieren Sie mit uns über Dell Mobile Geräte inbegriffen Tablets und Smartphones

Dell Venue 11 Pro 7140 - Displayschaden (Inverter, Hintergrundbeleuchtung, Kabel) ?

This question is not answered

Moin. 

Da der Trend klar zum Dritt Venue geht, habe ich mir am Wochenende noch eins für meinen alten Herrn besorgt. 

Gut, es war ein Ebay Kauf, das Tablet (M-5Y71 / 128GB / 4GB RAM) war als defekt deklariert ("fährt von heute auf morgen nicht mehr hoch, lief bis zu dem Zeitpunkt ohne Probleme") aber es war die Tastatur mit Akku, der Stift (neue Rev.), die Docking Station dabei. 
Nun gut, für 235€ hab ich es dann ergattert. 

Als es ankam wurde es natürlich gleich aufgeschraubt, Akku und Bios Batterie abgeklemmt und die bei Dell oftmals fällige Entladeprozedur (oft auch bei E4200, E4300 und Co), via 30 Sekunden Einschaltknopf gedrückt halten, gemacht.

Beim öffnen des Tablets sah ich eine lose Schraube die sich zwischen SD Card Slot und Cover verklemmt hatte, also musste das Teil schon einmal offen gewesen sein. 
Der Platz für die Schraube war gleich gefunden. 

Erstaunlicherweise war eine 256er SSD, nicht wie angeboten eine 128er SSD, verbaut.

Wie erwartet ging das Tablet nach zusammenbau wieder an und zu meiner Freude handelte es sich um die 8GB anstatt der 4GB Variante. 
Leider waren die WWAN Antennen nicht verlegt - wär auch zu schön gewesen. 

Nun zum eigentlichen Problem. 
Nach einschalten des Tablets stellte sich ein seltsamer "Displayfehler" dar, über das ganze Display zieht sich ein Wölkcheneffekt, bei Gitarren nennt sich das "quilted Top" - siehe Bilder. 
So habe ich das noch nie gesehen und mir sind schon einige Displayfehler untergekommen. 

Das Display an sich funktioniert wie es soll, Helligkeitsverstellung, Stifteingabe, Multitouch, Drehung, geht alles. 
Die Kabel sitzen auch alle korrekt in den "Steckpfosten" 
Die Diagnose läuft ohne Fehler durch.

Ich habe mit dem Vorbesitzer (älterer Herr, was auch die "fehlerhaften" Daten erklärt) telefoniert.
Er konnte mir glaubhaft versichern dass er Erstbesitzer ist, das Tablet nie geöffnet hat, einzig Dell per Fernwartung mal supportet hatte und das Tablet nie gestoßen wurde oder gar irgendwo heruntergefallen ist. 

Also die Frage an die Dell Spezialisten, was kann das für ein Fehler sein, eventuel beim Transport was "verutscht"? 
Das Tablet war jedoch extrem gut verpackt und gegen Stöße o.ä. gesichert.

VG 
Eugene 

All Replies
  • wenn der Vorbesitzer auch so ein Bild hatte ... dann ist anscheinend die Lichtverteilfolie im Display fehlerhaft montiert ... hatte ich mal in meinem XT3 gehabt, half nur Displaytausch ...
    Hat das Teil eventuell noch Service?

    Herzliche Grüße

    Heiko

  • Guten Morgen Heiko. 

    Hmm, das hatte ich noch nie.  
    Die Folie kann nicht wieder "gerichtet" neu platziert werden? 
    Das wär schon arg doof mit diesem Problem 2 Jahre zu arbeiten, normalerweise sollte man das schon merken. 

    Natürlich ist da kein Service mehr drauf, leider. 
    Was mich da wirklich stutzig macht ist die Sache mit der Schraube, ich kann mir da echt nicht vorstellen das Dell in der Hinsicht patzt... 
    Der ältere Herr hatte jedoch bestimmt nicht den Schraubenzieher drin. 
    Hätte der doch ein klein wenig Ahnung hätte er ja das Teil selbst wieder zum Leben erwecken können. 

    VG 

    Eugene

  • Hi,

    So wie ich das sehe, ist das eine Folie im LCD. Da kannst du so gar nix machen, leider. Ich kann mir nur schwer vorstellen, dass das während eines Transports geschieht, aber ausschließen kann man es nicht.

    Grüße

    Tom

  • Hi Tom. 

    Danke für deine Einschätzung. 

    Ich denke ich lass das so weil es beim arbeiten jetzt nicht unbedingt stört. 

    VG