Latitude 11 (5175) mit Dell PN556W ---> Kann Active Pen Control Panel nicht installieren

Mobile Geräte

Mobile Geräte
Diskutieren Sie mit uns über Dell Mobile Geräte inbegriffen Tablets und Smartphones

Latitude 11 (5175) mit Dell PN556W ---> Kann Active Pen Control Panel nicht installieren

This question has been answered by Thomas2016

Nun gestern kam mein Dell PN556W für mein Latitude 11, das auch nicht gerade alt ist (1 Woche). Ich habe so wie in der Mini anleitung beschrieben die Batterien eingesetzt, und den Stift mit dme Tablet gepaart, was auch alles geklappt hat.

Der Druckknopf funktioniert auch so wie beschrieben, und auch der Stift selber. Ich kann also Malen, und auch das Display erkennt den Stift und es wird der Cursor auch so wie erwartet angezeigt.

Ich wollte dann wie in der Anleitung beschrieben die Active Pen Control Panel software installieren, da ich die beiden Stift Tasten unten am Stift, und den Druckknop anders belegen wollte.

Also habe ich die Software hier runtergeladen:

http://www.dell.com/support/home/de/de/debsdt1/product-support/product/dell-actv-pen-5000-series/drivers

       

         

und dann installiert. Ich bekomme aber von dem Installer nur die Fehlermeldung "a supported tablet not found on the system", und dann beendet sich der Installer.

Der Stift ist aber der der mir als kompatible auf der Dell Seite angegeben wurde, und das Tablet soll angeblich den Stift auch unterstützen. Wo liegt das Problem, ...?

Das Tablet ist 1 Woche alt, und es wurde noch keine Software installiert auf dem Teil, und der Stift finktioniert ja soweit, nur dieses Konfigurations Panel für den Stift will sich nicht installieren....

 

Verified Answer
  • Für die "Akten", falls jemand ein vergleichbares Problem hat:

    Mein 5175 wurde für weitere Fehlersuche von mir an Dell gesendet. Nach weiterer Analyse wurde das Display gewechselt, und es funktioniert jetzt auch die Installation des Active Pen Control Software Tools.

    Vielen Dank an das Tell Team für die Unterstützung!

All Replies
  • Hi,

    Womöglich hat der Stift eine andere ID als dem Setup Programm bekannt ist.

    Wenn der Stift angeschlossen ist kann du bitte im Geräte Manager schauen welche ID´s der Stift hat (Stift -> Doppelklick -> Details - Hardware ID)

    Eine der folgenden sollte er besitzen:

    USB\VID_056A&PID_480A
    USB\VID_056A&PID_480B
    USB\VID_056A&PID_480E
    USB\VID_056A&PID_480F
    USB\VID_056A&PID_480C
    USB\VID_056A&PID_480D
    USB\VID_056A&PID_4812

    Grüße

    Tom

  • Hallo Tom,

    ich habe den Stift nur unter "Eingabegeräte (Human Interface Devices)" gefunden. Es wird der Standard Windows Treiber von Windows 10 verwendet.

    Die Vendor ID ist dort:

    \HID\VID_056A&UP:000D_U:0002

    In den USB Geräten finde ich den Stift nicht, so wie es Deine Angaben mich vermuten ließen. Dort habe ich nur den

    Intel USB3.0 extensible Hostcontroller

    USB Root hub

    USB Verbund Gerät

    Der Stift ist auch gekoppelt, unter Bluetooth sehe ich ein Gerät namens "Dell PN556W Pen".

  • Hallo,

    Eigenartig. Bin auch nochmal alles durchgegangen. Für mich scheint die Konfiguration komplett zu passen. 

    Sendest du mir bitte folgende Daten via private Nachricht, damit ich den Sachverhalt prüfen lassen kann:

    - Servicetag
    - Seriennummer des Stifts
    - Betriebssystemversion
    - bitte noch Bios aktualisieren und nochmals testen.

    Grüße

    Tom

  • eine PM mit allen wichtigen Dingen sollte Dich erreicht haben,

    Gruß

    Thomas

  • Hallo,

    Ja, ist angekommen. Danke.

    Grüße

    Tom

  • Hallo,

    Glücklicherweise habe ich gerade ein Testsystem mit Stift da und kann die Funktion von Tablet / Stift und Software bestätigen. Alles funktioniert einwandfrei.

    Hier auch nochmal die entscheidenden PIDs vom Stift:

    I2C A-ES Pen & Touch
    WCOM4806
    WCOM4807

    Ich denke, dass es wohl ratsam sein wird, bei dir vorerst das Betriebssystem neu zu installieren.

    Grüße

    Tom

  • Hallo

    Ich werde die Dinge für den Stift mal raussuchen wenn ich Zuhause bin. Die von dir angegebenen 3 Werte hast Du unter  "Eingabegeräte (Human Interface Devices)" wo dann der Stift in der Systemsteuerung eingetragen ist entnommen? Ich frage, nicht dass ich dann an einer anderen Stelle was raussuche was was total anderes ist.

    Gruß

    Thomas

  • Hi Thomas,

    Aus den Eingabegeräten. Bei mir steht dort unter anderem WCOM4806, dass hat die Installationsroutine erkannt und die Software installiert.

    Grüße

    Tom

  • Hallo

    So ich habe jetzt mein Tablet hier. Unter "Eingabegeräten 8Human Interface Devices)" finde ich nur den von mir schon genannten "HID Konformen Stift", und ein I2C HID Gerät, dass vielleicht auch irgendwas von dem Stift ist. Ein Device das irgendwie "WCOM4806" oder ähnlich heisst finde ich dort nicht. Obwohl der Stift tut, weiss ich ehrlich nicht wo der eingetragen ist. Wenn ich den nämlich 10m weit weg lege oder auseinanderschaube und die Batterien rausnehme ist das in der Systemsteuerung irgendwie alles gleich.

    Gruß

    Thomas

  • So ich habe noch zwei screenshots gemacht. Einmal den Pen, und einmal alles was in "Eingabegeräten (HID)" ist:

  • Hi,

    Dein Stift meldet sich mit einer anderen Kennung. Bei mir ist es WCOM4806. Deinstallierst du den bitte nochmal aus dem Gerätemanager und lässt ihn dann neu erkennen (Nach einem Neustart z.B.). Schaust du dann anschließend bitte nochmal nach ob der immer noch die Kennung WCOM 482D hat.

    Grüße

    Tom

  • PS: Und das I2C HID Gerät bitte auch einmal mit Rechtsklick deinstallieren.

  • Hallo Thomas,

    das habe ich gestern schon gemacht, den HID konformen Stift gelöscht, und dann wieder neu suche lassen. Der Stift funktioniert nach der neuen Erkennung seitens Windows korrekt, in dem Gerätemanager sieht es aber dann so aus wie in meinen Screenshots. Die habe ich nämlich gemacht nachdem ich gestern Abend genau das gemacht habe.

    Ich finde die ganze Geschichte schon sehr komisch. Das Gerät selber also der Stift funktionieren absolut korrekt. Der Bluetooth Krams mit dem Druckknopf tut (Erkennen und Koppeln hat geklappt), kann es über das OS auch konfigurieren. Der Stylus selber funktioniert auch, und auch die beiden Tasten am Stift. Das ist das was mich "strubbelig" macht. Nur das Wacom Tool will nicht installieren.

    Ich habe mir jetzt beim A... noch einen weiteren Stift bestellt, da ich bevor ich das Tablet bügel mir sicher sein möchte es ist nicht der Stift.

    Wenn ich das Tablet bügel, reicht dann das komplette zurücksetzen über die Windows 10 Funktionalität aus, oder soll es eine komplett neue Installation sein von z.B. einer DVD und einem angeschlossenen Laufwerk. Ich möchte das ganze halt nur einmal machen, daher frage ich gleich. Wie komme ich eigentlich ins BIOS zwecks umstellung der Bootreihenfolge?

    Ist es bei Dell auch so, dass man da nur das "Update Tool" installieren muß, und das erkennt das System und läd dann alle nötigen Gerätetreiber runter? Bei einem Mitbewerber der mit L beginnt wäre das so. Wenn dem so ist, wo wäre dieses Tool Downloadbar (link).

    Könntest Du mal im Vergleich einen Screenshot Deines Gerätemanagers posten?

    Was mich auch interessieren würde, ab wann ist das Gerät "WCOM4806" erkannt, schon vor der Bluetooth Kopplung? Oder anders gefragt, wenn ich die Bluetooth Kopplung entferne, ist dieses Gerät "WCOM4806" dann noch da? Sorry dass ich jetzt anfange die Fragen zu stellen. Ich möchte das Problem tiefer verstehen. Es ist das erste System mit aktivem Stylus, daher was neues für mich. Ich bin in der Software Entwicklung... Visual Studio ... Windows Anwendungen ... bin also nicht ganz unbeholfen.

    Gruß

    Thomas

  • Ahh - das könnte es sein. Entkoppel das Gerät mal bitte. Ich habe einfach nur den Stift ohne Bluetooth Koppelung genutzt. Screenshot kann ich gerade leider nicht machen. Ich habe das Gerät derzeit nicht zur Hand. Ich gleiche jetzt nochmal die Seriennummer der Stifte ab.

    Grüße

    Tom

  • PS: Seriennummer passt - wir haben die gleichen Stifte benutzt. Am Stift liegts eigentlich nicht.