Dell Venue 11 Pro 5130 - zeitgesteuert per BIOS starten fehlerhaft

Mobile Geräte

Mobile Geräte
Diskutieren Sie mit uns über Dell Mobile Geräte inbegriffen Tablets und Smartphones

Dell Venue 11 Pro 5130 - zeitgesteuert per BIOS starten fehlerhaft

This question is not answered

Hallo,

wir haben 8 st. Dell Venue 11 Pro 5130, diese sollen jeden Tag um 7 Uhr automatisch gestartet werden, dazu nutzte ich die Funktion im BIOS. Leider funktioniert das nicht ganz zuverlässig. Die Geräte starten am ersten Tag um 7 Uhr ab dem zweiten Tag wir es immer später und die Zeiten variieren bei den Geräten, der Fehler tritt bei jedem Gerät auf. Ich habe die Geräte erst mit dem "neuesten" Bios Update (Version A16) versehen. Leider hilft das nicht.

Viele Grüße,

HoffMen

All Replies
  • Hallo,

    Bisher haben wir von dieser Problematik nichts gehört. Wir können dies hier aber gern versuchen nachzustellen.

    Welches OS wird auf den Geräten genutzt?

    Wenn ich das korrekt verstehe, hattest du das mit allen bisherigen Bios Versionen. Welche war vorher auf den Systemen?

    Werden die Geräte aus dem OS richtig herunter gefahren oder sind diese im Standby?

    Sind die Geräte gedockt?

    Welche Komponenten hängen evtl. noch am System?

    Grüße

    Tom

  • Hallo Tom,

    vorher war die Version A4 drauf, damit hat es noch schlechter Funktioniert, da ist es schon beim ersten mal zu Verzögerungen beim Start gekommen. Die Tablets hängen am Netzteil, dauerhaft und werden sauber Heruntergefahren und sind dann auch aus! Als OS ist das Windows 8 drauf. Es sonst keine weiteren Komponenten an den Geräten.

    Grüße,

    HoffMen

  • Ok.

    Die Uhrzeiten des Gerätes verändern sich aber nicht? Also weder die Windows Zeit noch die Zeit im Bios noch die eingestellte Zeit im Bios?

    Hat es überhaupt mal funktioniert?

    Grüße

    Tom

  • Hallo Tom,

    vermutlich hat es noch nie funktioniert. Wir sind erst seit kurzem dabei diese Funktion zu nutzten.

    Die Windows Zeit und Bios zeit bleiben konstant.

    Grüße,

    HoffMen

  • Hallo Tom,

    habt ihr schon was herausfinden können zu der Problematik  oder gar was nachstellen können?

    Grüße,

    HoffMen

  • Hi,

    Bisher nicht. Einen Tag hatte ich es ausprobiert und da wollte das System gar nicht. Mein Fehler... das Gerät benötigt wohl zwingend ein Netzteil für die Funktion. Bis jetzt hat es bei mir zeitgesteuert geklappt. Warte wir die Tage mal ab, ob sich da noch was ändert.

    Grüße

    Tom

  • Hi,

    Bei mir wacht er früher auf. Wenn ich ihn dann ausschalte, geht er exakt um die korrekte Zeit wieder an. Das früher aufwachen verdutzt mich allerdings. Ich installiere jetzt das Bios A17 (du am besten auch) und dann auch Windows 8.1 (bisher Windows 10).

    Grüße

    Tom

  • Hallo,

    also ich habe gerade zwei Geräte am Start mit der Bios Version A17. Auf den Ersten Blick laufen diese nicht besser als vorher, ich beobachte das jetzt aber für eine Woche und dann sehen wir weiter. Das Update auf 8.1 werde ich wenn überhaupt erst später in betracht ziehen. Meiner Ansicht nach müsste ja Bios und Betriebssystem unabhängig von einander arbeiten, zumindest in Hinsicht auf die o.g. Problematik.

    Grüße,

  • Ok. Habe auch aktuell A17 drauf (sagte ich schon oder?). Wacht immer noch zu früh auf.

    Grüße

    Tom

  • Hi, 

    also nach über einer Woche mit der neuen Bios Version A17 starten die Geräte immer später und später.

    Grüße,

    HoffMen

  • Hi Jogi,

    Bei mir immer noch eher - manchmal auch gar nicht. Gehe jetzt verschiedene Bios Versionen durch, um zu prüfen ob sich das Gerät anders verhält.

    Grüße

    Tom

  • Hi,

    Sendest du mir bitte mal folgende Daten von dir via private Nachricht.

    - Name
    - Rufnummer
    - Email Adresse
    - ein paar betroffene Servicetags

    Bin jetzt nahezu alles durch und habe immer das Problem, dass das Gerät zu zeitig aufwacht.

    Grüße

    Tom