Vostro3560 Win10 - Laufwerk liest Medien nicht ein

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

Vostro3560 Win10 - Laufwerk liest Medien nicht ein

This question is not answered

Ich habe ein Problem mit meinem DVD-Laufwerk (HL-DT-ST DVD+-RW GT80N) in meinem Vostro3560 unter Win10 x64.

Die gelbe Stromversorgungsleuchte leuchtet. Das Laufwerk wird im Explorer und im Gerätemanager erkannt. Es kann auch per Mausbefehl aus dem Explorer heraus ausgeworfen werden (Rechtsklick => auswerfen).

Leider werden aber sämtliche Medien nicht erkannt. Nach dem Einlegen einer Disk (egal ob CD, DVD, gebrannte Medien, ...) passiert aber nichts mehr. Im Explorer bleibt die Anzeige unverändert. CD-Laufwerk vorhanden, kein Medium eingelegt. Doppelklick aufs Laufwerk (mit eingelegter CD) führt zur Aufforderung "Legen Sie eine CD ein" und Auswurf des Laufwerks. PC-Start vom CD-Laufwerk aus (z.B. mit Windows-CD) funktioniert auch nicht. Die Diagnose im BIOS meldet keine Hardware-Fehler. Die Diagnose mittels Dell Support Assist scheitert, wenn ich zum Einlegen der verschiedenen Speichermedien aufgefordert werde.

Das Laufwerk muss unter Win7, Win8, Win8.1 und Win10 funktioniert haben, da ich alle Betriebssysteme (und manche Treiber) von CD installiert habe. Danach habe ich das Laufwerk nur noch selten gebraucht. Win10 ist auf dem neuesten Stand.

Ein USB-BluRay-Laufwerk funktioniert (natürlich). Ich habe es derzeit aus dem System gelöscht, was aber für das eingebaute Laufwerk nichts brachte.

Die anscheinend beliebte Fehlerquelle, dass der Registry-Eintrag "UpperFilters" eine korrekte Ausführung verhindert, habe ich ausgeschlossen.

Nachdem das Laufwerk auf den "Öffnen"-Befehl aus dem Explorer heraus reagiert, würde ich auch Hardwarefehler ausschließen.

Kann mir jemand weiterhelfen?

All Replies
  • Hallo,

    hast du eine bootfähige CD/DVD zur Verfügung? Falls ja, boote bitte von dieser CD/DVD und lass mich wissen, ob das Booten erfolgreich war.

    Viele Grüße,

    Martin

  • Habe/hatte ich zur Verfügung, ja. Habe mit der "F12"-Methode nach dem Einschalten versucht von CD zu starten. Auch da findet der PC keine CD im Laufwerk.

    Was ich hingegen gefunden habe: ein altes CD-Laufwerk. :) Dieses habe ich entsprechend eingebaut und es funktioniert perfekt. Somit scheint das Original-Laufwerk tatsächlich im Laufe der Zeit kaputt gegangen zu sein. Nun halte ich einen Software-Fehler für sehr unwahrscheinlich und ich werde es auch dabei belassen.

  • Genau! Falls auch das Booten vom Laufwerk nicht geklappt hat, handelt es höchstwahrcheinlich um einen Hardwarefehler.

    Ist dein Vostro noch gewährleistet?

    Viele Grüße,

    Martin

  • Er hat gerade seinen dritten Geburtstag gefeiert. Ohne spezielle Garantie- oder Supportpakete. Ich fürchte, da ist nichts mehr zu machen, oder?

  • Stimmt, falls die Garantie schon aus ist, können wir das Laufwerk nicht kostenlos tauschen. 

    Viele Grüße,

    Martin