M17x R4 Win 8.1 64-Bit CD-Auswurf EJECT funktioniert nicht / Geräusche!

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

M17x R4 Win 8.1 64-Bit CD-Auswurf EJECT funktioniert nicht / Geräusche!

This question is not answered

Hallo zusammen!

In meinem M17x R4 war ein DVD-Brenner-Slot-in Laufwerk verbaut. Dieses habe ich nach Recherchen für kompatible andere Laufwerke gegen das Panasonic / Matshita UJ-265 Blu-Ray-Brenner-Laufwerk getauscht (der Umbau hat keinen Spaß gemacht - Im Gegensatz zum aktuellen M17 muss nicht das GANZE Notebook in seine Einzelteile zerlegt werden. Dennoch sieht das M17x hübscher aus ). Soweit so gut.

Nun zu meinem Problem:

Laufwerk funktioniert, wird sowohl unter Bios (A13) als auch unter Windows 8.1 64-Bit erkannt.
ABER: Die CD-Auswurftaste der Medialeiste funktioniert nicht! Alle anderen Hotkeys ja. Über "Arbeitsplatz/Computer" bzw. Rechtsklick/Auswurf funktioniert es. Ein Hardware defekt kann es also nicht sein.
Im abgesicherten Modus von Windows dasselbe Resultat!


Was mir noch aufgefallen ist:

1) Beim Starten des Computers läuft das Laufwerk immer kurz an und macht Geräusche, so ähnlich, als ob es eine CD ziehen will, wenn ich das Command Center starte ebenfalls (normale Bootgeräusche??)

2) Windows Media Player 12: Wenn ich von einer Original Audio CD Tracks in ein anderes Format kopieren möchte, passiert es in unregelmäßigen Abständen, dass während des Kopiervorgangs das Laufwerk "einpennt", sprich der Status des aktuellen Vorgangs mit der %-Angabe angezeigt wird, aber nichts mehr passiert und der Media Player einfriert. Gehe ich unter "Arbeitsplatz/Computer" und klicke das Laufwerk an, reagiert es wieder. Oft muss ich aber den Media Player schließen (Meldung von Windoof: MP reagiert nicht mehr) und ab den abgebrochenen Track mit dem kopieren fortfahren. Echt nervig!

Lange Rede, kurzer Sinn: Wer weiß einen Rat?

Btw: Ich habe ähnliche Threads gefunden im Web, allerdings keine nennenswerten Hilfen und/oder Lösungen. Alle aktuellen Treiber (Bios, OSD etc.) sind druff.

Danke im voraus!

All Replies
  • Ich pusche den Beitrag mal, da ich dasselbe Problem habe.. Alle Tasten ausser der Eject-Taste funktionieren.. Spezielle Treiber für die Mediakeys scheint es nicht zu geben.. Hat jemand eine Lösung gefunden?

    Greez ebc^BIOHAZARD