Dell Latitude E7450 - E-Port Defekt ??

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

Dell Latitude E7450 - E-Port Defekt ??

This question is not answered

Hallo,

habe mir Ende Januar folgendes Notebook gekauft:

 Dell Latitude E7450 - Ultrabook - Core i7 5600U / 2.6 G

Passend dazu 2 x :

 Dell E-Port Advanced - Port Replicator - 130 Watt - EU - für Latitude

Seit gestern funktioniert nun in beiden Docking Stationen der LAN - Port nicht mehr.

Der Laptop zeigt an, dass kein Kabel angeschlossen ist.

Kabel bereits getauscht, anderer Port am Switch getestet usw...

Problem liegt definitiv an der Kombination Docking Station / Laptop.

Lan Kabel direkt am Laptop, wenn dieser nicht in der Dockingstation ist funktioniert !!!

Halte es aber für sehr unwahrscheinlich das zwei nagelneu Dockingstationen gleichzeitig kaputt werden.

Daher muss das Problem fast am Laptop liegen....

Was tun ?

Hab Dell next Business Day Support

All Replies
  • selber effekt mit Werkseinstellungen ;-((((

  • Hallo,

    Das klingt in der Tat merkwürdig. Kannst du dir bitte die Dockingports anschauen ob da alles in Ordnung ist. Am besten du schickst uns hier gleich ein Bild mit damit man sich die Pins betrachten kann.

    Alles andere an den Dockingstations funktioniert ohne Probleme (Audio, Video etc.)? WLAN ist ausgeschalten?

    Bitte das aktuelle Bios installieren und die Bios Defaults laden.

    Kannst du mir bitte die Partnummern der Dokcingstations nennen?

    Grüße

    Tom