XPS 13 9343 - Internet setzt gelegentlich aus obwohl WLAN-Verbindung als stabil angezeigt wird

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

XPS 13 9343 - Internet setzt gelegentlich aus obwohl WLAN-Verbindung als stabil angezeigt wird

This question is not answered

Hallo,

ich habe ein XPS 13 9343, Win 8.1 und die originalen Treiber.

Folgendes Problem tritt bei mir häufig und unregelmäßig auf. 

Obwohl die WLAN-Verbindung anzeigt, dass Zugang zum WLAN und dem Internet besteht, ist der Zugang zum Internet manchmal nicht möglich. Das heißt, gestreamte Filme brechen ab, oder ich kann Internetseiten nicht mehr aufrufen. Nach ein paar Sekunden, ist läuft die Verbindung in der Regel wieder. Manchmal kann es auch länger dauern. Dann hilft es, die WLAN-Verbindung zu trennen und neu zu connecten. Dann funktioniert es wieder bis zur nächsten Unterbrechung. 

Es dürfte kein Problem des Routers oder der Internetverbindung nach sich sein, da dies an verschiedenen Orten mit verschiedenen Routern passiert.

Um das Problem zu lösen habe ich den Treiber neuinstalliert, einen anderen Treiber installiert und dann wieder den Originaltreiber installiert. Die Energieoptionen ist definiert, dass der Computer das WLAN-Gerät nicht ausschalten darf.

Ich bin ein wenig am Verzweifeln. Was könnte ich noch tun?

Grüße

Marc

All Replies
  • Hallo Marc,

    welche anderen Treiber hast du denn bereits ausprobiert?

    Ist im System die Dell Wireless 1560 oder die Intel 7265 verbaut?

    Bitte teste wenn möglich auch den Treiber, welchen du über die Aktualisierung des Treibers im Geräte Manager bekommst.

    Das von dir genannte Problem wird bereits im Forum behandelt. Bitte nutze daher diesen Thread für alles weitere: http://dell.to/1UXdjNf

    Viele Grüße,

    Florian