XPS 13 (9343) Schwacher WLAN Empfang - DW1560

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

XPS 13 (9343) Schwacher WLAN Empfang - DW1560

This question has been answered by DELL-Florian S

Habe mir vor einer Woche ein XPS13 gekauft, alles fein soweit allerdings ist der WLAN Empfang sehr schwach. Hatte davor ein ASUS und hatte in meiner ganzen Wohnung sehr guten WLAN Empfang. Nun beim XPS bekomme ich in bestimmten Räumen fast kein Signal. Gibt es irgendwelche verbesserte Treiber um das Problem zu lösen?

Es läuft Windows 10 auf meinem Laptop

Verified Answer
All Replies
  • Bei mir läuft seit gestern Windows 10 und ich habe das gleiche Problem. Ich besitze ebenfalls ein frisches XPS 13 und kann mich nicht erinnern, dass es bei Windows 8.1einen solch schwachen WLAN Empfang gab. Ich habe außerdem das Dell Tool zum Driver Update verwendet und alle vorgeschlagenen Treiber installiert, da war allerdings auch kein neuer WLAN Treiber bei.

    Gibt es da Lösungen? Mit diesem miesen Empfang ist das Ultrabook eigentlich nichts mehr wert und das ist sehr schade, denn ansonsten gefällt es mir sehr gut.

  • Geht mir genauso...

    Generell ist W10 und WLAN eine Katastrophe.

    Lösung ist mir keine bekannt. Ich hoffe es kommt bald ein verbesserter Broadcom Wifi Treiber für W10.

  • Hallo,

    bitte installiert den WLAN Treiber manuell.

    http://dell.to/1MCH04P

    Dell System Detect ist keine Garantie dafür, dass alle Treiber gefunden und installiert werden. Es gibt auf jeden Fall einen separaten Windows 10 Treiber für die WLAN Karte.

    Viele Grüße,

    Florian

  • Hallo Florian,

    Habe ich bereits gestern gemacht. Hat leider keine Besserung gebracht.

    LG

  • Hi,

    hattest du die Gelegenheit vorher das System unter Windows 8.1 zu testen? War das Verhalten hier besser?

    Welchen Datendurchsatz erreicht die Karte?

    Ist dieser Durchsatz besser, wenn das System näher am Router steht?

    Viele Grüße,

    Florian

  • Hi,

    Kann ich Dir nicht sagen da ich gleich auf W10 umgestiegen bin nachdem ich das Teil zum ersten Mal hochgefahren habe. Ich überlege aber sowieso wieder auf Win8 zu gehen da es mir noch zu buggy ist. (wobei der Rest - neues UI usw. - super ist.

    Datendurchsatz muss ich noch genauer testen. Durchsatz ist auf alle Fälle besser wenn ich zum Router bin - was logisch ist. Jedenfalls ist der Empfang bei meinem Arbeitsplatz weitaus schwächer als bei meinem Vorgängergerät und somit liegt es leider am XPS13 / Broadcom Wifi Karte.

    Ich melde mich wieder wenn ich Win8 laufen habe

    LG

  • Hi,

    Unterschied zwischen Win8.1 und Win10 ist gering.

    Die Empfangsstärke ist generell schwach im Vergleich zu meinem Vorganger-Laptop.

    LG

  • Hallo,

    danke für die Informationen.

    Kannst du mir bitte sagen, welche Übertragungsgeschwindigkeiten du mit der WLAN Karte erreichst? Gerne möchte ich diese weiterleiten um zu prüfen, ob es sich hierbei um ein normales Verhalten handelt.

    Viele Grüße,

    Florian

  • Hi Florian,


    habe das gleiche Problem wir chrmahr. Seit Lieferung des DELL xps 13 vor einigen Tagen habe ich sofort das Update auf Win10 durchgeführt. Das WLAN ist schwach und funktioniert nur im selben Raum mit dem Router (Fritzbox 7360 SL) einwandfrei (104 Mbit/s.). Schon im Nachbarraum erreiche ich nur noch 52 Mbit/s. Manchmal bricht das Signal ab und dann hilft nur ein Neustart. Habe auch, wie oben vorgeschlagen, den WLAN-Treiber manuell nachinstalliert, was keine Verbesserung gebracht hat. Mit meinem alten PC (Dell Studio) gab es solche Schwierigkeiten nie. Über einen Lösungsvorschlag wäre ich sehr dankbar! Viele Grüße

  • Hallo,

    momentan habe ich noch keinen Lösungsvorschlag. Gerne möchte ich das Verhalten an unser Dell Engineering melden.

    Könnt ihr mir dazu bitte folgende Informationen über eine private Nachricht senden?:

    • Service Tag
    • BIOS Version
    • Treiberversion
    • Übertragungsrate unter verschiedenen Entfernungen (ohne Wand)
    • Verschlüsselungsart
    • Wird eine Feste oder dynamische IP verwendet?

    Viele Grüße,

    Florian

  • Daten sind unterwegs zu Dir per Nachricht.

    LG

  • Hallo zusammen,

    ich habe exakt das selbe Problem mit dem ultra schwachen WLAN Empfang (WIN10). Bereits im Nachbarraum des Routers bricht das Signal ab. Handy und 10-Jahre-alter PC haben keinerlei Probleme. 

    Ich vermute es wurde hier einfach ein billiges Modul verbaut. Schade, werde wahrscheinlich auch das Gerät zurückschicken müssen.

    LG,

    greenwulf

  • Hallo greenwulf,

    danke für die Information. Wir prüfen derzeit, ob es sich dabei um technischen Fehler der Karte oder des Treibers handelt.

    Viele Grüße,

    Florian

  • Hallo!

    Da auf meinem Thread leider keine Antwort kommt, versuche ich es auf diesen Wege.

    Ich besitze ein XPS 15 von 2015 und habe ebenfalls einen sehr schlechten WLAN Empfang.

    Laut anderen Foren hilft hier nur ein Wechsel des Moduls weiter..

    Kann mir ein Modul empfohlen werden? Verliere ich die Garantie wenn ich den Wechsel selbst durchführe?

    Schon mal Danke für eine Antwort!

  • Hallo,

    für das XPS 15 (9530) gibt es die Dell Wireless 1560 und die Intel 7260ac. Da du vermutlich die Dell Wireless 1560 verwendest. Empfehle ich dir den Wechsel auf die Intel 7260ac.

    Der Service Vertrag erlischt beim Wechsel der WiFi Karte nicht.

    Viele Grüße,

    Florian