SIM Card wird auf Latitude 5285 nicht erkannt

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

SIM Card wird auf Latitude 5285 nicht erkannt

This question has been answered by Dell-Martin S

Hallo Zusammen,

seit zwei Tagen habe ich mein neues Latitude 5285 und bin dabei es einzurichten. Ich habe eine Nano SIM-Karte, die auch kurzzeitig erkannt wurde. Unter Windows 10 bei den Drahtlosen Verbindungen wurde auch der Button zum aktivieren/deaktivieren der mobilen Verbindung angezeigt.

Inzwischen ist der Button aber verschwunden und auch unter den Einstellungen -> Netzwerk und Internet werden mir keine Einstellungsmöglichkeiten mehr für mobile Verbindungen angezeigt.

Ich habe schon sämtliche Treiber aktualisiert, die SIM Karte mehrmals aus- und eingeschoben und alles mögliche versucht. Ein paar mal habe ich es dabei geschafft, dass kurzzeitig das mobile Netzwerk als Option angezeigt wurde, was aber nach ein paar Sekunden dann wieder verschwunden ist.

Die SIM Karte ist Funktionstüchtig und funktioniert in meinem Handy.

Was kann ich tun? Jemand eine Idee?

Viele Grüße

Verified Answer
  • Folgende Schritte bitte genau Beachten damit sich auch die neuste Firmware im Hintergrund mit einspielen kann.

    1. Trennen Sie bitte Ihre WLAN Verbindung(Nicht in den Flugzeug Modus gehen und bitte auch nicht über den WLAN- Schalter des Notebooks) und lassen diese getrennt bis zum Schluss ggf. Nach jedem Neustart überprüfen ob eine Automatische Verbindung Hergestellt wurde und bei Bedarf wieder trennen. 2. Entfernen Sie die Sim-Karte.

    3. Bitte Deinstallieren Sie das WWAN Modul und alle Einträge mit dem Modul Namen z.b. 5809 (z.b. unter Audio) im Geräte-Manger. Deinstallieren Sie zusätzlich auch alle Breitband Programme.

    4. Danach Starten Sie den Rechner neu.

    5. Wenn der Rechner wieder Hochgefahren ist warten Sie 2-3 Minuten überprüfen den Geräte-Manager erneut auf Einträge mit z.b. 5809 und löschen diese ggf. erneut

    6. Starten Sie den Rechner erneut wenn Sie Treiber löschen mussten -> wenn nicht überspringen Sie diesen Schritt

    7. Installieren Sie den WWAN Modul Treiber.

    8. Führen Sie einen Neustart des Rechners durch.

    9. Wenn Windows komplett wieder Hochgefahren ist warten Sie bitte mindestens 5 Minuten.

    10. Stecken Sie bitte die Sim Karte wieder in den Rechner.

    11. Bitte warten Sie weitere 5 Minuten oder länger.

    12. Versuchen Sie bitte eine Verbindung aufzubauen.

    13. Überprüfen Sie bitte auch ob der Internetzugangspunkt(APN) richtig ist.

    14. Sollte es weiterhin fehlschlagen senden Sie mir die genaue Fehlermeldung als Screenshot zu.

All Replies
  • Folgende Schritte bitte genau Beachten damit sich auch die neuste Firmware im Hintergrund mit einspielen kann.

    1. Trennen Sie bitte Ihre WLAN Verbindung(Nicht in den Flugzeug Modus gehen und bitte auch nicht über den WLAN- Schalter des Notebooks) und lassen diese getrennt bis zum Schluss ggf. Nach jedem Neustart überprüfen ob eine Automatische Verbindung Hergestellt wurde und bei Bedarf wieder trennen. 2. Entfernen Sie die Sim-Karte.

    3. Bitte Deinstallieren Sie das WWAN Modul und alle Einträge mit dem Modul Namen z.b. 5809 (z.b. unter Audio) im Geräte-Manger. Deinstallieren Sie zusätzlich auch alle Breitband Programme.

    4. Danach Starten Sie den Rechner neu.

    5. Wenn der Rechner wieder Hochgefahren ist warten Sie 2-3 Minuten überprüfen den Geräte-Manager erneut auf Einträge mit z.b. 5809 und löschen diese ggf. erneut

    6. Starten Sie den Rechner erneut wenn Sie Treiber löschen mussten -> wenn nicht überspringen Sie diesen Schritt

    7. Installieren Sie den WWAN Modul Treiber.

    8. Führen Sie einen Neustart des Rechners durch.

    9. Wenn Windows komplett wieder Hochgefahren ist warten Sie bitte mindestens 5 Minuten.

    10. Stecken Sie bitte die Sim Karte wieder in den Rechner.

    11. Bitte warten Sie weitere 5 Minuten oder länger.

    12. Versuchen Sie bitte eine Verbindung aufzubauen.

    13. Überprüfen Sie bitte auch ob der Internetzugangspunkt(APN) richtig ist.

    14. Sollte es weiterhin fehlschlagen senden Sie mir die genaue Fehlermeldung als Screenshot zu.

  • Hallo,

    vielen Dank für die Hilfe und sorry für meine späte Rückmeldung. 
    Ich habe alle Schritte wie beschrieben durchgeführt und tatsächlich hat das Tablet danach die SIM Karte erkannt, in dem Moment in dem ich jedoch eine Verbindung herstellen wollte und meine PIN Nummer eingeben wollte, hat sich scheinbar der USB Hub aufgehängt, meine Tastatur funktionierte nicht mehr und die Mobilverbindung wurde ebenfalls nicht wieder angezeigt. 
    Das ganze scheint dann also nicht wie zunächst vermutet ein Harware, sondern ein Treiberproblem zu sein.

    Ich habe dann die Tastatur komlett weg gelassen, die Schritte oben erneut durchgeführt, und danach konnte ich eine mobile Verbindung über das SIM Karten Modul herstellen.

    Die Probleme stehen also irgendwie in Verbindung mit der Tastatur. Nach einiger Zeit der Nutzung zeigt sich, dass nachdem ich einmalig erfolgreich die mobile Verbindung herstellen konnte nun auch des öfteren mit angeschlossener Tastatur alles Funktioniert. Allerdings eher seltener. Wenn ich also nun eine mobile Verbindung herstellen will, muss ich die Tastatur abnehmen und neustarten und dann hoffen, dass mir die mobile Verbnidnung angezeigt wird.

    Es kommt leider auch öfter vor, dass ich ein USB Gerät anschließe und dann die Tastatur ausfällt und auch das Gerät nicht erkannt wird. Erst wenn ich dann im Gerätemanager den USB Hub deaktiviere und wieder aktiviere, funktionieren die USB Geräte wieder.

    Ich hoffe, dass DELL ein Update für diese Probleme veröffentlicht. Oder haben Sie noch einen weiteren Tipp?

    Im großen und ganzen bin ich aber sehr zufrieden mit dem Gerät.

    Beste Grüße

  • Hallo 90Grad,

    kannst du ggf mal eine andere Tastatur testen vlt. gibt es einen Ressourcenkonflikt mit dem USB HUB.

    LG Martin

  • Hallo Martin,

    ich habe leider nur diese eine Ansteck-Tastatur zur Verfügung. Ich verwende auch des öfteren eine Schnurlos-Tastatur plus Maus von Cherry, die sich per USB Dongle connected - ohne gleichzeitig die Reisetastur angesteckt zu haben. In dem Fall habe ich bisher noch keine Porbleme feststellen können, was aber auch Zufall sein kann. Ich werde das nochmal intensiver beobachten.

    Wenn ich Zeit habe erkundige ich mich mal bei Dell, welche Möglichkeiten bestehen evtl. zu Testzwecken eine andere Tastatur zur Verfügung gestellt zu bekommen.

    Viele Grüße