XPS 15 schwarzes Bild beim booten

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

XPS 15 schwarzes Bild beim booten

This question is not answered

Hallo,

ich habe ein Problem mit meinem XPS 15 l502x (Windows 7 Home Premium 64bit SP1).

Verbaut ist der Intel(R) Core(TM) i7-2720QM mit NVIDIA GeForce GT 540M.

Bei letzter Benutzung funktionierte das Notebook völlig normal. Ich startete es neu und mir wurde angezeigt, dass 24 Updates gemacht werden müssen. Dies dauerte ewig und ich legte den Laptop zur Seite. Irgendwann hörte ich den Lüfter dauerhaft aufheulen (wie unter vollast) und schaute nochmals nach. Auf dem Display sah man nur schwarz und man konnte nichts machen, also blieb mir nichts anderes als lange den Powerbutton zu drücken. Beim erneuten Start folgte dann eine Meldung mit Startproblemen, Windows schlug vor das Problem zu reparieren. Dies führte aber zu keinem Ergebnis. Also beschloss ich im abgesicherten Modus zu starten, was auch funktionierte. Jedoch habe ich nach der anmeldung gesehen, dass windows ein problem mit den updates hatte und das Rückgängig machen will. Nachdem dies geschehen versuchte ich erneut zu booten. Es folgte das Dell Bild, danach das Windows Bild mit dem Satz Windows wird gestartet und danch wurde das Bild wieder schwarz und man konnte nichts mehr machen. Mit Hilfe der Startprotokollierung stellte ich fest, dass ein paar Treiber nicht geladen werden konnten, diese hatten alle etwas mit der Grafik zu tun. Ich erneuerte alle Treiber, die der Intel (R) HD Graphics 3000, als auch der NVIDIA GeForce GT 540M. Jedoch keine Besserung. Ich habe jetzt einen Weg gefunden wie ich normal booten kann, aber das ist keine Dauerlösung. Im Geräte Manager habe ich die HD Graphics deaktiviert und schon folgte kein schwarzer Bildschirm mehr nach dem Windows Logo/Windows wird gestartet. 
Nun zu meiner Frage: Ist die HD Graphics defekt? Wie kann ich das Überprufen? Da die Signale der NVIDIA durch die HD GRaphics gehen, kann ich diese leider auch nicht mehr nutzen und somit ist eigentlich das ganze Notebook unbrauchbar. 
Vielen Dank für mögliche Hilfen

All Replies
  • Hallo,

    die Intel-Grafikkarte ist wahrscheinlich in Ordnung und die Ursache steckt eher in der Software.

    Für Sicherheit kannst du zuerst das Hardwarereset und die Hardwarediagnose durchführen.

    Fahre den Computer herunter, trenne das Netzteil ab, bau den Akku aus und drücke den Einschaltsknopf für 20 Sekunden, damit der Reststrom entladen wird.

    Dann bau den Akku zurück, starte den Computer, drücke beim Dell-Logo die F12-Taste und wähle vom Bootmenü die Möglichkeit Diagnostics.

    Falls keinen Fehler gefunden wird, kannst du versuchen das Betriebssystem zum einen früheren Zeitpunkt (ein paar Wochen zurück) wiederherstellen. Die Anleitund dazu findest du hier: http://bit.ly/1MTZ1fU

    Noch eine Frage hätte ich und zwar wurde die Festplatte seit der Lieferung schon formatiert?

    Viele Grüße,

    Martin

  • Hi Martin,

    vielen Dank für deinen Hinweis. Ich habe die Diagnose ausgeführt und diese stellte keinen Fehler fest.

    Leider habe ich keine gespeicherte Zeitpunkte, auf die ich zurücksetzen kann. Da ich dem Notebook gerne ein kleines Upgrade spendieren würde, wollte ich demnächst ohnehin auf eine SSD umrüsten. Nun denke ich, dass es die beste Lösung sein wird, wenn ich die SSD einbaue und Windows dann neu aufsetze, oder?

    Wenn ich mich recht erinnere habe ich kurz nach Lieferung Windows neu aufgesetzt, aber die Festplatte noch nie formatiert.

    Viele Grüße

    Alex

  • Ich habe wegen der Wiederherstellungspatition nach Formatierung gefragt. Falls du damals Windows von DVD installiert hast, wurde die Partition wahrscheinlich gelöscht.

    In jedem Fall sollte das Problem nach dem Upgrade der Festplatte durch die Neuinstallation behoben werden und dein XPS wird viel schneller.

    Viele Grüße,

    Martin