Inspiron 17R SE (7720): Nach BIOS-Update A17 häufig ganz miese Framerate

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

Inspiron 17R SE (7720): Nach BIOS-Update A17 häufig ganz miese Framerate

This question is not answered

Ich habe neulich nach dem Umstieg auf Windows 10 das BIOS A17 für mein Inspiron 17R SE installiert. In dessen Beschreibung steht: "Optimized GPU performance"

Bei mir sieht die Optimierung so aus, dass ich häufig nur noch ganz schlechte Framerates in Spielen habe, nach einem Neustart dann aber wieder alles rund läuft. Konkretes Beispiel: 7 Days To Die. Eingeloggt, maximal 8 FPS. Neustart, eingeloggt, an gleicher Position zwischen 20 und 30 Frames (was vorher normal war). Betrifft aber nicht nur dieses Spiel. Nvidia-Treiber ist aktuell.

Hat jemand das gleiche Problem? Oder gar eine Lösung?

All Replies
  • Kann die Beschreibung vom Vorredner nur bestätigen. Bei mir treten deutliche Störungen bei allen Spielen auf. Auch eine komplette Neuinstallation von Windows 7 incl. Treibern, löste das Problem nicht.

    Nach dem Downgrade auf Bios A16, läuft das Notebook wieder tadellos.

    Das Bios A16 findet man unter: 

    http://www.dell.com/support/home/us/en/19/Drivers/DriversDetails?driverId=FJY72

  • Hast Du zufällig auch ein 3D-Display? Ich finde im Netz nicht wirklich viel zu diesem Problem, also scheint es nicht viele zu betreffen.

    Ich habe hier aber ein paar Beiträge gefunden, die auf Problemen mit den nicht-3D-Modellen und der Intel HD4000 hindeuten, die da mit läuft: 

    Hier hat auch jemand Ärger mit der Kombination BIOS A17 und GT650M:

  • Nein ich habe nicht das 3-D Display. Mein 7720 hat noch das alte 1600 x 900 Pixel Display.

    Habe jetzt festgestellt das der Downgrade auf BIOS A16 auch nicht wirklich ein Besserung bringt. Ich kann lediglich etwas länger spielen bis dieser Grafik-Effekt auftritt, der sich bei mir folgendermaßen äußert: Ca. 15 Minuten spielen-alles OK, Spiel fängt an etwas zu ruckeln, geruckel wird stärker, läuft dann im Wechsel für ca. 2 Sekunden einwandfrei und wieder ca. 2 Sekunden starkes Geruckel. Dieser Effekt tritt auf, unabhängig von der Grafik Spiel Einstellung.

    Die Grafikkarte wird dabei nie, bis an die Grafischen Möglichkeiten ausgereitzt!

    Alle Hardware Tests sind ohne negatives Erbebnis.

    Verschiedene Windows Versionen (7, 8, 10) bereits neuinstalliert - ohne Erfolg

    Neueste Treiber, bzw Original Dell Treiber, bringt auch nichts.

    Ich gehe mittlerweile davon aus, dass die komplette Kühlung inkl. Wärmeleitpaste erneuert werden muss, da meine Grafikkarte eine Temparatur von 90° erreicht.  

  • Das Problem dass die GPU heiss gelaufen ist hatte ich auch schon, bei mir wurde damals das Mainboard getauscht. Das hat aber nichts mit dem Problem zu tun dass ich habe, das tritt schon direkt nach dem Einschalten auf, wenn die GPU noch "kühl" ist.

  • Die GPU läuft nicht heiss, denn wärmer wie 90° wird sie bei mir nicht, lt Nvidia kann sie bis 120° gehen.

    Aber Du hast recht, Dein Problem ist ein anderes. Dell scheint jedoch recht gerne das Mainboard austauschen. Habe bereits auch das zweite drinnen. Hatte damals das Problem, das sich die Festplatte verschlüsselt hatte. Das Notebook fragte ständig nach dem Passwort der HDD und startete nicht mehr.

    Ich werde demnächst mal eine komplette Revision des Notebooks durchführen.

    Hast Du mal versucht Deine Kiste mit einem Bootfähigen Linux zu starten und tritt da Dein Problem auch auf?

  • Mein Problem ist gelöst!

    Notebook komplett innen gereinigt, neue Wärmeleitpaste aufgetragen, läuft wie am ersten Tag.

    Anleitungen wie das Notebook zerlegt wird, gibt es bei Youtube.