Inspiron 14z - AMD Radeon 7570M; Windows 8.1

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

Inspiron 14z - AMD Radeon 7570M; Windows 8.1

This question has been answered by DELL-Martin M
Guten Tag, ich habe seit dem Update auf W8.1 das Problem, dass sich meine AMD-Grafikkarte nicht mehr anschalten lässt (läuft die ganze Zeit die integrierte HD4000). Bei Windows 8 hat alles noch funktioniert. Klar habe ich alle neuen Treiber installiert und sämtliche Tipps im Internet ausprobiert. Ich habe das Gefühl, es könnte mit dem BIOS zusammenhängen. Softwartechnisch (AMD) lässt sich alles schön einstellen, wie es sein soll. Aber wenn ich z.B. bei einem Programm die AMD-Grafikkarte auswähle, dann wird diese nicht verwendet, sobald ich das Programm starte. Brauche dringend Hilfe!!!!! Grüße Florian
Verified Answer
  • Hallo Florian,

    folge bitte diese Anleitung nach:

    1. kontrolliere bitte, ob der neuste BIOS-Treiber installiert wird. Falls nein, lade den neusten BIOS-Treiber herunter. Lade bitte auch AMD Clean Uninstall Utility herunter.

    http://dell.to/1khy2v8

    2. Deinstalliere zuerst den Treiber für die Intel-Grafikkarte und dann für die AMD-Grafikkarte (clean Uninstall Utility). Bitte den Computer NICHT neustarten.

    3. Intalliere den neusten Treiber für die Intel Grafikkarte direkt von der Intel-Webseite und dan den neusten Treiber für die AMD Grafikkarte direkt von der AMD-Webseite.

    4. Installiere den neusten BIOS-Update falls er nicht installiert ist.

    5. Erst jetzt den Computer neustarten.

    Viele Grüße

    Martin

All Replies
  • Hallo Florian,

    hast du nach dem Update alle Win 8.1 Treiber von unserer Webseite installiert?

    http://dell.to/1pacLWN

    Welecher Grafikkartentreiber wird jetzt installiert? Teste bitte auch den Treiber direkt von AMD.

    Viele Grüße

    Martin

  • Hallo Martin-M, ja genau, ich habe sämtliche Treiber von eurer Webseite installiert. Da es dann nicht funktionierte, bin ich auf die AMD-Website gegangen und habe mir den aktuellsten Treiber heruntergeladen und installiert (dieser wurde glaube ich ende April veröffentlicht). --> vergeblich :( Ich weiß nicht, was ich noch machen soll. Grüße Florian
  • Hallo Florian,

    folge bitte diese Anleitung nach:

    1. kontrolliere bitte, ob der neuste BIOS-Treiber installiert wird. Falls nein, lade den neusten BIOS-Treiber herunter. Lade bitte auch AMD Clean Uninstall Utility herunter.

    http://dell.to/1khy2v8

    2. Deinstalliere zuerst den Treiber für die Intel-Grafikkarte und dann für die AMD-Grafikkarte (clean Uninstall Utility). Bitte den Computer NICHT neustarten.

    3. Intalliere den neusten Treiber für die Intel Grafikkarte direkt von der Intel-Webseite und dan den neusten Treiber für die AMD Grafikkarte direkt von der AMD-Webseite.

    4. Installiere den neusten BIOS-Update falls er nicht installiert ist.

    5. Erst jetzt den Computer neustarten.

    Viele Grüße

    Martin

  • Hey Martin, danke für deine Tipps. Bin deiner "Anleitung" genau gefolgt. Leider wieder ohne Erfolg. Ich glaubs einfach nicht. Warum geht die unter Windows 8 und unter Windows 8.1 nicht?!?! Ein Laptop mit nur einer Intel-Grafikkarte wäre deutlich billiger, als dieser hier...... Naja vielleicht fällt jemandem noch etwas ein :( Florian
  • Rückzug... nach erneutem Installieren des Chipset-Treiber funktioniert sie jetzt endlich. Ich kann es nicht glauben:)...Trotzdem danke Martin!! MfG Florian