WD15 PXE-Boot geht nicht

Laptops - Allgemeine Hardware

Laptops - Allgemeine Hardware
Diskutieren Sie mit uns über Dell Laptops

WD15 PXE-Boot geht nicht

This question has been answered by DELL-Tom G

Hallo,

ich habe eine WD25 Docking-Station sowie ein E7280 mit Kaby-Lake Processor. Ich möchte diesen über PXE booten und mit Windows 10 betanken. Die WD 15 ist mit dem Notebook verbunden, die restliche Peripherie (Maus, Tastatur, Monitor) sowie Strum und LAN hängt an der WD15

Im Boot-Menü wird mir USB NIC (ipv4) angeboten. Er meldet mir dann "Media present", zeigt mir kurz eine IP-Adresse und bricht dann ab, d.h. bietet mir F1, F2 und F5 an.

Wenn ich das Lan-Kabel vom WD15 abziehe und direkt an das Notebook anschliesse, und die Konstellation ansonsten wie vorher lasse, funktioniert PE-Boot.

Ich habe es schon mit allen möglichen BIOS-Einstellungen probiert, nichts hat geholfen.

Geht das denn grundsätzlich nicht?

Danke im Voraus

Ghar Daia

Verified Answer
  • Hi,

    weil vermutlich die MAC Adresse umswitcht - hier gibt es eine Beschreibung dazu.

    Je nach Deployment (SCCM etc.) müsste die Mac Adresse aus dem Bios unter: MAC Passthrough (General -> System Informations) genutzt werden.

    Grüße

    Tom

All Replies
  • Hi,

    weil vermutlich die MAC Adresse umswitcht - hier gibt es eine Beschreibung dazu.

    Je nach Deployment (SCCM etc.) müsste die Mac Adresse aus dem Bios unter: MAC Passthrough (General -> System Informations) genutzt werden.

    Grüße

    Tom

  • Hallo,

    danke für die schnelle Antwort, das war es.

    Ich habe eine Anschluß-Frage.

    ich kann ja unter Win 10 mit getmac die Mac-Adressen auslesen.

    Wie kriege ich heraus, welche die LOM und welche die Passthrough Mac-Adresse ist?

    Danke

    ghar daia

  • Sehr interessante Frage. Meiner Meinung nach zumindest nicht so, da die Beschreibungen doch sehr knapp sind. Ich kann in meinem Fall leider auch gar nichts erkennen. 

    Physical Address Transport Name
    =================== ==========================================================

    18-DB-F2-3A-64-A9   \Device\Tcpip_{9E8F201D-4129-44F3-8439-0877A0194AC8}
    F0-D5-BF-D5-37-9D   Media disconnected
    41-56-45-00-00-30     N/A

    Empfehlen würde ich eventuell eher Powershell mit "get-NetAdapter". Das bietet eine bessere Übersicht inklusive der Mac Adresse. 

    So wie ich aber den Help File verstehe (habe leider keine WD15 onsite)
    "After the operating system loads, the system MAC Address overrides the MAC Address of the dock or dongle."

    Die WD15 hat im OS keine eigene  Mac Adresse. Diese wird überschrieben. Wäre schön wenn du mir das so bestätigen könntest.

    Grüße

    Tom

  • Hallo,

    die Mac-Adresse der WD15 ist für mich im Win 10 nicht sichtbar.

    Weder mit "getmac /v"

    Noch in der Powershell mit "get-netadapter -name * -includehidden"

    ghar daia

  • Aber die Passtrough Adresse selbst muss doch da auftauchen oder? Die WD15 MAC selbst siehst du nicht im OS. Aber die brauchst du ja im Grunde auch nicht.

    Grüße

    Tom 

  • Hallo

    die PassthroughAdresse sehe ich mit getmac /v in dieser Form:

    Wi-Fi           Intel(R) Dual B 00-28-F8-9A-AF-79   Media disconnected                                       

    Ethernet       Intel(R) Ethern D4-81-D7-A9-72-AC   Media disconnected                                     

    Ethernet 2     Realtek USB GbE D4-81-D7-31-AA-FB   \Device\Tcpip_{81E9FD9E-AB39-455A-B40A-C904A96FB67E}     

    allerdings nur, wenn die WD15 angeschlossen ist.

    In der Powershell ist es das gleiche.

    Gruss

    ghar daia

  • Achso - sorry! :) Da stand ich wohl jetzt auf dem Schlauch.

    Ja ohne WD15 keine Passthrough MAC. Das ist leider so.

    Grüße

    Tom